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Oracle Calendar (previously known as Corporate Time) is the College-wide calendaring and 
scheduling software available to staff under a College site license, for use both in College, on 
laptops and at home. 

Requesting an Account 
Before you can start using Oracle Calendar, an account must be created for you on the Calendar 
server. To request an account please fill in the form available online here:  
 

http://www.goldsmiths.ac.uk/it/apps/oc/index.php#account  
 

Your username will normally be your real name (not your IT Services Username) and your 
password will be your IT Services password.  

Installing the Software  
Instructions for downloading and installing the Oracle Calendar software for Windows or 
Macintosh will be found in Computer Services Guides 8.1 and 8.2 respectively. These are on-
line at: 

http://www.goldsmiths.ac.uk/it/apps/oc/documents/installing_oracle_calendar_for_windows.pdf  
http://www.goldsmiths.ac.uk/it/apps/oc/documents/installing_oracle_calendar_for_macintosh.pdf  

 
Your Oracle Calendar account is also accessible via a Web interface from 

https://secure.gold.ac.uk/cst/ctime/login.cgi 

Documentation 
IT Services have a range of guides relating to Oracle Calendar. Some are available in printed 
form and are available from the Computer Help Desk. Others are available online at  

http://www.goldsmiths.ac.uk/it/apps/oc/ 

The Calendar Web page also contains links to The Web site of Corporate Software & 
Technologies (the software developers) and Oracle Calendar materials from other universities. 

Oracle Calendar provides on-line help via the Help menu. The full Oracle Calendar user guide 
is installed on your hard disk when you install the software — it is in Adobe Acrobat (PDF) 
format. Printed copies of this guide are available in the Library. A condensed version is 
available as Computer Services Guide C8.4 Oracle Calendar basic User Guide. 

Training  
Computer Services will be providing training for all users of Oracle Calendar. These sessions 
can be requested online here:  
 

http://www.goldsmiths.ac.uk/it/apps/oc/index.php#training 



 

 

Support 
Oracle Calendar is fully supported for staff users in departments where it has been introduced: 
all queries and problems should be addressed to the Computer Help Desk.

 



 

 

Oracle Calendar (previously known as Oracle Calendar) is the College-wide calendaring and 
scheduling software available to staff under a College site licence, for use both in College, on 
laptops and at home. 

Requesting an Account 
Before you can start using Oracle Calendar, an account must be created for you on the Calendar 
server. To request an account please contact Neeta Vekaria (e-mail n.vekaria@gold.ac.uk, ext.  
7191). 
Your username will normally be your real name (not your IT Services Username) and your 
password will be your IT Services password.  

Installing the Software  
Instructions for downloading and installing the Oracle Calendar software for Windows or 
Macintosh will be found in Computer Services Guides 8.1 and 8.2 respectively. These are on-
line at: 

http://www.gold.ac.uk/calendar/win.html 
http://www.gold.ac.uk/calendar/mac.html 

Your Oracle Calendar account is also accessible via a Web interface from 

https://secure.gold.ac.uk/cst/ctime/login.cgi 

Documentation 
IT Services have a range of guides relating to Oracle Calendar. Some are available in printed 
form and are available from the Computer Help Desk. Others are available online at  

http://www.gold.ac.uk/calendar/ 

The Calendar Web page also contains links to The Web site of Corporate Software & 
Technologies (the software developers) and Oracle Calendar materials from other universities. 

Oracle Calendar provides on-line help via the Help menu. The full Oracle Calendar user guide 
is installed on your hard disk when you install the software — it is in Adobe Acrobat (PDF) 
format. Printed copies of this guide are available in the Library. A condensed version is 
available as Computer Services Guide C8.4 Oracle Calendar basic User Guide. 

Training  
Computer Services will be providing training for all new users of Oracle Calendar. These 
sessions will be arranged with each department as it introduces Oracle Calendar.  

Support 
Oracle Calendar is fully supported for staff users in departments where it has been introduced: 
all queries and problems should be addressed to the Computer Help Desk.

 



 

 

GET STARTED 
Connect to Server 

 Start the Oracle Calendar software by choosing it from the Start menu on Windows, or by double-clicking 
its icon on Mac OS. 

 Click the Other button, followed by the New button. 

 A “Connection Editor” window opens. 
a) In the “Connection Name” box, type Goldsmiths Calendar. 

b) In the “Server” box, type calendar.gold.ac.uk. 

c) Click the Lookup button. This should fill in the fields below. 

d) Click the Ok button. 

e) Select the Goldsmiths Calendar on the left, and then click the Make Default button. 

f) Follow instructions below to continue. 
 

Sign in 

 Start the Oracle Calendar software by choosing it from the Start menu on Windows, or by double-clicking 
its icon on Mac OS. 

 A “Oracle Calendar Sign-In” window opens. 

a) In the “User Name” box, type your college username or your full name.  

b) In the “Password” box, type your password.  

c) Click the Sign In button. 

 

Customize your windows 
Oracle Calendar initially opens two windows: your In-Tray, which lists invitations to events that you’ve sent or 
received, and your Agenda, which shows your schedule. 

 Make the In-Tray smaller (or minimize it) so you can see your Agenda, which is underneath. 

 In the Agenda’s toolbar, choose a viewing option:  
View Day, View Week, or View Month. 

 In the daily or weekly view, you can make an entire workday fit in the display: choose View from the 
toolbar and then choose Decrease Row Height, or choose Increase Row Time (on Windows) or 
Increase Time Slot (on Macintosh). Repeat this procedure until the view appears as you wish. 

 Choose Agenda from the Options menu. Examine the settings in the Agenda Preferences window and 
adjust them to suit your preferences. 

 Change the date format, by choosing General from the Options menu. Select the Date & Time tab, and 
click on DMY. You can also select the Time format from this dialog. 

 To save the changes you have made, quit Oracle Calendar by choosing Exit (on Windows) or Quit (on Mac 
OS) from the File menu. 



 

 

EVENTS 
Create an event 

 Click the          New Meeting icon, or highlight the time of the event on your agenda and then double-
click the area. 

 Leave the Location field blank for now, and fill in the other fields. To invite participants and reserve a 
room, look under People and Resources. 

a) Type each person’s name (or g: followed by a group name) in the text entry field, then click the green 
check mark icon. Each name appears in the scrolling box below. Repeat until all participants have 
been added. 

 To create a recurring event, click the button marked Repeating. After filling in the frequency, starting and 
ending dates, and other specifications, check that the correct dates have been generated and then click 
the Ok button. 

 To add a description of the meeting, click the Details tab or button. 

 To add an attachment, click the Attachments tab or button. 

 Click OK when finished to save the meeting. 

 Oracle Calendar will ask if you wish to send e-mail to invitees. Clicking OK will bring up a screen where 
you can edit the e-mail recipient list or the message text. Click OK again to send the message (it is sent 
by the Calendar server, not via your normal e-mail software).  

Change an event that you created 
Double-click on an event to open an Edit Meeting window in which you can change the time, date, guests, etc. 
For a recurring event, click the Apply to All button. 

To reschedule a single event, you can click once on the event and drag it to a new time.  

Delete an event that you created 

 Click once on the event you wish to remove. 

 Mac OS: Press Alt-del, or choose Clear from the Edit menu. 

 Windows: Press Delete, or right-click on the event and choose Delete Meeting, or choose  
Delete Meeting from the Edit menu. 

 

Accept or decline an invitation to an event 

 Double-click on the event in your Agenda or In-Tray. A reply window opens. Choose the option that 
indicates whether or not you will attend. The checkbox Would prefer another time can be selected 
along with any of the attendance choices.  

 Alternatively, Right click (on Windows) or Ctrl+click (on Macs) an entry in the In-Tray and select your option 
from the drop down.



 

 

DESIGNATES 
 

Appoint a designate to manage your calendar 

 Choose Access Rights from the Tools menu. 

 Click on the tab or icon marked Designate. 

 Type the name of the person who manages your calendar in the white text entry box. Click the green 
check mark icon.  

 Highlight the person’s name when it appears in the scrolling box below. 

 Click the Full designate rights check boxes twice to enable the section above on a Windows machine. On 
a Mac click the Defaults check box to enable the section above. 

 To give full access to your agenda, check the box (on Windows) or button (on Macintosh) marked Full 
designate rights. Adjust specific rights as you wish by clicking the checkboxes or radio buttons. 

 Click OK when done. 

Act as a designate for someone else’s calendar 

 Macintosh: From the File menu, choose Agenda, then choose Open Designate. 

 Windows: From the File menu, choose Open As Designate then choose Agenda. 

 If you have designate rights for more than one person, an Act as Designate window will open. Select the 
name of the person or resource whose agenda you wish to open, then click OK. 

 The Open Agenda as Designate menu will appear. Click OK. 

 The agenda of the person for whom you are acting as designate appears in its own window, where you can 
view, modify, or print it according to the rights you have been given. That person’s In-Tray entries also 
appear at the bottom of your In-Tray window. 



 

 

 

ACCESS RIGHTS 
What are access rights? 

Each time you create an agenda entry, you can choose (by clicking the Options tab or icon) what level of 
access you wish to allow: Personal, Confidential, Normal, or Public. By choosing Access Rights from 
the Options menu, you can control exactly who can see each type of event in your calendar, and whether 
each person can see complete information about events or can only see times when you are busy.  

The initial settings provided with your Oracle Calendar account allow any member of staff who has a 
Oracle Calendar account to invite you to meetings and to see times when you are busy (but not to see 
what you are doing when you are busy). These settings work well for most people, so you may not need to 
change them. 

 If you change these defaults, for example to allow only members of your own work group to see your 
schedule and invite you to meetings, then you will need to add and delete names from your list when 
people join or leave your work group; this won’t happen automatically. 

Modify viewing/scheduling rights 

 Choose Access Rights from the Tools menu. 

 Click on the Viewing tab or icon to change what people can see when they open your Agenda. 

 Type a person’s name in the small text entry box and click on the green check mark icon. Highlight the 
name when it appears in the larger box below. You can also pick Default: Any unlisted person to 
change the settings for all Oracle Calendar users whose names you have not explicitly listed. 

 Uncheck the box marked Same as default on Windows or Defaults on Macintosh, to make all the other 
boxes or buttons selectable. 

 Click checkboxes or radio buttons to select the level of access you wish to allow for each type of entry. 

 Click OK. 



 

 

 

ICONS 
Some icons may have slightly different meanings in different contexts. 
 
Toolbar 
 

Event 

 
Open In-Tray 

 
Check Directory 

 
Open Agenda 

 
Search Directory 

 
Open Tasks 

 
Guest will attend 

 
Open Address 
Book  

Guest will not attend 

 
Open Group 
Agenda  

Guest has not replied 

 Day View   Meeting 

 Week View   Daily Note 

 Month View   Day Event 

 
New Meeting 

 
Repeating event 

 
New Task 

 
Holiday 

 
New Day Event  Event has attachment 

 
New Daily Note 

 
Event has details 

 Print   Event has a reminder 

 
Back 

 
You are allowed to see 
time only, no details 

 Previous   
 Next   
 Forward   

 Select a Date   

  Status Bar  
(bottom right hand corner) 

   New Entries 
   Reminders are on 
   Working online 
   Working offline 
    
    
 
 
 

This guide is © 2000 Publications & 
Information Group, Cornell 
Information Technologies. 
We are grateful to Cornell University 
for permission to adapt and 
reproduce this guide. 

Printed 07 June 2000 



 

 

 

CAUTION 
This list includes things to watch out for, and features you may not find by looking at the 
menus. 

 There is a facility for changing your password on the Options menu. You are advised against using 
this, as it will make your calendar password different from your normal login password.  

 To check for scheduling conflicts when creating a meeting, you’ll need to click the Check Conflicts 
button. 

 The Group Agenda button (with a picture of three people) in the toolbar offers a handy way to find a 
time when all the people you need to invite to a meeting are free. You can build a list of people and 
resources to include, clicking the green check mark icon after each name. When you click OK, you’ll 
see a combined agenda with a column for each person you listed and a summary column.  

 
 


