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SECTION 1
INTRODUCTION

Make a Good Impression

PowerPoint allows you to put together a high quality presentation that combines
words, pictures, charts, tables and even audio and video material. When familiar with
PowerPoint you will be able to communicate your ideas quickly and effectively to
people. Using PowerPoint you will be able to create professional slides and handouts
to accompany speeches and presentations you make - it will also enable you to use your
computer as a presentational aid by combining it with a projector.

PowerPoint will not do a presentation for you. But it will provide you with tools
that can transform a dry speech into a short, effective and informative multi-
media presentation. By using PowerPoint you can integrate slides, handouts,
visual elements, text, statistical data and all the other elements of your
presentation in a common style.

Creating presentations is not just about learning technical skills it is also about thinking
through the best way to get your message across. PowerPoint assists you in this by
allowing you to combine material you have produced previously with new information
in a standard format. This guide will show you how to use PowerPoint to create
presentations. It will use the example of a presentation that you might be asked to give
as part of a job interview.

What Do You Need?

Before creating a PowerPoint presentation you need to consider what other materials you are
drawing on and whether you have them to hand. The slides you show in your presentation
should complementyour speech. They are not simply decorative. If you are talking about sales
figures you have the option to show people those figures, or to create a graph from them.
So the first part of creating a presentation is deciding what you want to say and researching
the information you need.

When you sit down to create your presentation you should have a rough idea of what you
want to say and in what order. You do not need to have drafted the presentation in full as
PowerPoint helps you to organise your material and visualise its impact, but you should have
an idea of the overall structure and purpose of the presentation.

Finally, before you start, think about how and where you are going to give the presentation.
Who is it for? What type of room are you going to give it in? What facilities are available? An
important consideration in all presentations is what format you will actually present it in.
PowerPoint enables you to produce 35mm slides, transparencies for overhead projectors or
computer-based presentations. So you need to know which of these is available and it may
be worth ruling out any format that you will not have a chance to rehearse.

What is the Best Type of Presentation?

There is no standard format for your presentation. The most important thing is to think
through what you want the presentation for before you start to create it. If you just want
something to help your colleagues to follow a brief informal presentation you are giving, it
is probably not worth spending hours creating graphs, animating pictures and formatting
your text. If, however, your presentation is being used as part of an interview, exam or to pitch
for business it is probably worth spending longer creating it.

e 1
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SECTION 2

GETTING STARTED

Open PowerPoint by clicking on the Start button, moving to the All Programs command
and choosing Microsoft PowerPoint from the sub-menu.

Alternatively click once on the PowerPoint button on the Office Shortcut Bar.
PowerPoint will now open and display a blank title slide. You may use this as the basis of a

new presentation or choose from one of the various options displayed on the scrollable Task
pane to the right of the slide.

EZ Microsoft PowerPoint - [Presentationt] QE| Blank presentation' pUtS you ln
PA] e Uew e Foma Iws Sgeshon o tep AdimfOR T o csonfor ke % complete control. Experiment with it
f%é;' LloomB g 20 v SRR RN RELTE S if you are trying to get an effect or style that
mﬂ — — PowerPoint does not usually offer.

1

Ol e " L, . . .
LhOfceonice L From Design Template. This option
Connect to Microsoft Cffice | | 1
o= allows you to choose a consistent
Get the latest news about usin . .
Click to add title iif:;i:‘?iwmms..stg appearance for your entire presentation.
framthe et For most normal presentations the Design
search o Template option givesyou enough freedom
Exanpl: Pk o hen r copr” to do whatever you want. Choosing this
i Open 1 option changes the Task pane to display
j sample design templates for you to use as
Create a new presentation.. . .
— - the basis for your presentation. We suggest
Click to ar notes . .

E== - — that you use this option unless your
: Draw - wtoshapes - = R 3 ~Z-A-S= A . L .
o[ Juore OO A G D SE presentation fits into one of the categories

of the AutoContent Wizard.

> J From AutoContent wizard — if you choose this option PowerPoint will provide you
=== with one of its 'off the peg’ presentations and within this you can develop your material.
This tool can be really useful as it guides you through the creation of a presentation step-by-
step and does some of the thinking for you. However, it can be inflexible, tending to create
presentations that are not quite what you wanted, and which look like everyone else’s. For
more information on the AutoContent wizard see Section 2.2.

Other options allow you to create your presentation based upon the design of an exiting
presentation or using a pre-designed template.

The Office Assistant — Help Using PowerPoint

If you have problems with PowerPoint the Office Assistant
may be able to help. To display the Office Assistant choose
Show the Office Assistant from the Help menu.
The Office Assistant is shown as an animated character and
by clicking once on the character will display a speech bubble
into which you can type a question relating to the workings
of PowerPoint. Click on the Search button and the Office
Assistant will try to answer your question. Usually a selection
of possible answers is returned, and for futher details just click
on the most appropriate answer. Hide the speech bubble by
clicking anywhere on the PowerPoint slide.

Twpe vour question here, and
then click Search,

Search

opkions

s |
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Note: To hide the Office Assistant choose Hide the Office Assistant from the Help
menu. While you work, the Office Assistant monitors the way you use PowerPoint. If it
has alternative suggestions, a light bulb is displayed alongside the character and clicking
on the light bulb displays the suggestion.

In addition to the Office Assistant, help with any object on the screen can be obtained by
choosing What's This from the Help menu and clicking on the object.

Getting Started Quickly — The AutoContent Wizard
The AutoContent Wizard is a simple tool which effectively designs your presentation for you.
By choosing options from a number of multiple choice lists you can instruct PowerPoint to

create an effective presentation.

To design a presentation using the AutoContent Wizard choose New from the File menu
and From AutoContent Wizard from the Task pane.

This will display the AutoContent dialogue box.

AutoContent Wizard

Skark
Presentation type
Presentation style
Presentation opkions

Finish

AutoConkent

The AutoContent Wizard gets wou started by
providing ideas and an organization For wour
presentation,

Mexk =

|

Erish |

Skart
Presentation kype
Presentation skyle
Presentation opkions

Firish

AutoContent Wizard - [Generic]

Select the bype of presentation you're gaing ko give

Recommending a Strategy
Communicating Bad Mews
Training

Erainstorming Session
Certificate

General
Corporate
Projects

Sales | Marketing

Click on the Next button and
choose one of the presentation
options displayed. Initially the
General button will be depressed
todisplay the most commonly used
presentation options that
AutoContent wizard offers. If you
feel that your presentation does
not fit into any of these options
click on one of the other category
buttons to refine your option.

The different categories and
presentation types suggest
headings and subheading, that are
appropriate for different topics and
styles of presentation. Forexample,
the Recommending a Strategy
option gives you a presentation
structure that is appropriate for a
selling a new business or
campaigning strategy.
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AutoContent Wizard - [Generic]

What bype of output will you use?
':::' On-screen presentation
() web presentation
() Elack and white overheads
() Color overheads

Presentation options ) 35mm slides
Finish Choose the presentation type you

wish you use and click on the Next
button to move on.

The next screen will ask you how you

REEEN want to use this presentation.

[ Cancel ][ = Back ]| et =

Choose the option you prefer. If you opt for an On-screen presentation PowerPoint will use
the full range of its animation and translation functions to improve the presentation. If you
are not going to use a computer as part of your presentation these functions are at best
pointless and can even complicate printing your slides or overheads. Likewise using colourful
slides will give you visually impressive effects. However, they will lose their impact if you are
forced to reproduce them as black and white overhead transparencies.

AutoContent Wizard - [Generic]

Presentation itle:

Iterns to include on each slide:
Fooker:

Date last updated
Slide: number
Firish

[ Cancel ][ < Back. ]| Mesk = |[ Finish ]

Once you have chosen the Presentation style click on the Next button.

You will be asked to enter

AutoContent Wizard - [Generic] the title of your presentation

and specify any information

you want to appear on all

theslides. Check therelevant

boxes if you want the date

e T the presentation was last

Those are all the answers the wizard needs Updated and the slide

Firish Eboose Fih U view the dscument. number to appear on each

slide. Enter this information

and then click on the Next
button.
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This is your last chance to alter anything. If you wish to change any of the choices you have
made click on the Back button until you get to the relevant screen and click on a new choice.
Once you are satisfied that all your choices are correct

click on the Finish button to create your presentation.

Cancel | < Back | [Emh = |

You can now insert the contents of your presentation under the titles PowerPoint has created
foryou. Alternatively, you can use this as a basis for your presentation and edit, rearrange and
add to it in the same way you would to any other presentation. See Section 4.

B Microsoft PowerPoint - [Presentation2] LEX
- x

(] Fle Edt Wiew Insert Format Tools  SldeShow  Wwindow Help  Adohe PDF

HRNENEE] F: (b 3 s a0 - | @  TimesMewRoman = 24« | ‘= = | 5= | ¥Desgign | New Slide H
E=RE |
Outline x L2

Niss] 9
S Click to add ftl

discussion
+ Icentify yourself

3[1 Topics of Discussion
+ State the main ideas
you'll be talking about

4[i7| Topic One
« Ditalls about this topic
« Supporting information
and examples
« How it relatss toyour
audience

“ <

5[] Topic Two
« Ditails about this topic
« Supporting information
and exarples  [click 0 add rates

E==
éD[aw' Adoshepes \ W DO A @S- s-A-==F @ dj

Slide 1 0f 9 Generic English (L1LK.) o

Using Design Templates

As with the AutoContent Wizard, Design Templates help you create a well designed
presentation with a consistent look and feel. Design templates are different background
designs for your presentation. They can be used as the basis of a new presentation or they
can be used to change the look of an existing presentation.

B Microsoft Posk:rPoint - [Presentation3] ElE]X)
- x

i3] Fle Edt Vew [nsert Fomet Tools  SigeShow Window Help  Adobe POF

=8 zli= £= | [ Desion Jﬂewshdeﬁ

HRNENFE] ey iy | i e <@ fiam
TEYE
A=Y DX  slide Design - x
!

(=i} Color Schemes

Uy Animation Schemes

Apply a design template:

Used in This Presentation

Click to add title

Cliek to add subtitle T

[

Click to adld notes -
3 Browse...
E== d
ion [l ] agoshepess N N OO A @l - L-A-===aaf
Slicke 1 of 1 Default Design English (LK.}

Creating a New Presentation Based on a Template

To create a new presentation using a template choose New from the File menu and Design
Template from the Task pane. Choosing this option changes the Task pane to display sample
design templates for you to use as the basis for your presentation. Double-clicking on a design
will apply the design template to your presentation. Experiment with a few of them but, as
you will see, some of them are more appropriate than others.

I 5
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e
e
-

Some of the more elaborate designs may
be seen as inappropriate for formal

presentations.

| ahd
multi-media presentation

-~

Recent Leisure Industry Experience

e Tour Manager, Matthew Johnson
Enterprises

e Bar Steward, Kimborou

e Caravan Park Manager, apply to all sickes

Show Large Previews

: slide Design

=l Desian Templates
Lzt Color Schemes
i Animation Schemes

Apply a design template:

Apply to Selected Slides

Use for All New Presentations

Applying a Template to an Existing Presentation

If you already have a presentation and would like to change its design using a template.

Open the presentation.

Choose Slide Design from the Format menu or
click on the Design button s on the Toolbar.

The Task pane will now display a range of design
templates for you to choose from. To have a design
apply to all the slides in your presentation double-click
on the design template of your choice.

To have the design template apply to a pre-selected
range of slides - move the mouse over the sample
design template until a down-arrow is displayed
alongside the sample. Clicking on the down-arrow
will display a menu which allows you to apply the
template only to the selected slides.

Al
i |Slide Design

Getting Starked
Help

Search Results
Clip Art
Research
Clipboard

Mew Presentation

Shared Workspace
Dacurent Updates

Slide Layout

Slide Design m

Slide Design - Calor Schéﬁ}‘es

Slide Design - Animation Schemes

Cuskarm Animakion

Slide Transition
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Creating Slides

One of the main features of using PowerPoint to create your presentation is that much of the
design of the slides is done for you, and that this design is consistent across the presentation.
To help with this, PowerPoint provides you with a range of ready made slide designs
which use standard fonts, font styles, sizes and positioning appropriate for each different type
of slide. Each is based upon the template you have chosen (see Section 2.3) or on

PowerPoint’'s defaults.

ﬂ;] File Edit ‘iew Insert Format  Took  Slide Show  Window Help  Adobe PDF Type & question For help = X
ladllo By D@ 19 B RIS AELE R PowerPoint opens a new presen-
— . tation with a title slide. You will
, notice that the slide displays two
pepbjskicliarout; . rectangles, known as
Tt placeholders. The purpose of the
— placeholders varies depending
Click to add title upon the layout of the type of
= g”%‘ slide being used.
Click to acld subtitle S In the case of the title slide these
— correspond to text for the
W title and sub-title of the presen-
tation, butwith otherslides these
‘ it e e could represent lists, graphics,
Hs= Click to add notes 7] 5haw when inserting new sides : tables etc.
EDLaw' pgtoshapes™ N\ 2 DO ] Al 3 8] & | S - Z-A-=S=2 0 JH
Slide 1 of 1 Default Design English (LK.}

Click to add title

‘Click to add sublitle
]

Toentertextinto atext placeholder,
such as the presentation title, sim-
ply click on the placeholder and
type. You can edit this text in the
same way you would using a
wordprocessor.

Note: The font, font size, style, positioning and other formatting characteristics of the text
of the slide is established across the presentation as a whole (see Section 5). While the
formatting of text in individual placeholders can be changed using the same techniques as
with a wordprocessor (see Sections 2.6-2,7), this needs to be done with care so as to not
introduce inconsistencies in the design of the presentation.
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Adapting the Menus and Toolbars

All the time you are working PowerPoint keeps a record of the commands you use most
often and those that you have used most recently. To help you to work efficiently
PowerPoint places the commands you use frequently on the Toolbar or the main menu
so that you can access them quickly.

Sometimes you will want to use commands that you rarely use and therefore are not
on the main menu or the Toolbar.

Accessing the Entire Menu

When you first choose a typical menu it will look like this.

Tools | Slide Shaw  Window P»Iace the pointer over the Sliderghow | Window  Help &
2| symbol at the bottom of

eling. .. F7 =
f‘? =peine the menu to expand the | % Yew Show P>
&y Research... Ak+Click | meny and access more Set LUp Show. ..
Speech commands.

.3"3’ Rehearse Timings

Cnline Collaboration 3 .

Record Marration. ..
Cuskomize, ..

Ackion Bukkons 3
Optians...

b

% Animation Schemes. ..

Addlng Buttons to = Zuskom Sniration, ..
your Toolbar ! N
e Slide Transition. ..
To add an additional button to your Toolbar click 5| Hide Slide
onthe ¥ button on the relevant Toolbar. This
will reveal the Add Buttons menu. Double-click

Custam Shows,

on the button to add it to your Toolbar.

Draw = Autoshapes = . w [ ] O 4[ 2 B E - ﬁ - 7

Creating a New Slide

PowerPoint provides a range of layouts for your slides, each based upon your chosen design

template

To create a new slide:

e Choose the New Slide button from the Toolbar and a new slide will be inserted

into your presentation.
e The Task pane will now display a range of slide layouts for you to choose from.

e Double-click on a layout to apply it to the slide.
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There are four types of slide layout:

E [

i

]

Relevant Experience

Five years as distribution and sales
manager of DEFCS, Richmond

S wears as project manager LCF 1,
Lewistomin

Part-tirne voluntary co-ordinator of Bexley
District Round Table

Teamwork

nzmzmz el

Working Together

nasar m-:- - Built up good warking
Foud relation ship with my
staff
Organised annual
staff sports day
[r i e R |

Hew Company Structure

nzmzmz el

Text Layouts — title slides, lists, simple text
slides

Content Layouts — blank slide, slides show-
ing graphics, tables and graphs

Text and Content Layouts — A combination
of the above

Other Layouts - VVarious other types of layout
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Font, Size, Font Style and Alignment

Once you have created a slide you may wish to improve its visual impact and emphasise
elements of it by formatting the text. To format your text select the text then click on the
buttons to make the text bold, italic or underlined. Next you can change the font or

font size by using the pop-up menus [fmes ewraman = 10 <] align the text using

You have probably used a wordprocessor before so use your experience to improve the
appearance of the text but be careful to ensure than any changes you make do not undermine
the consistency of your presentation. Using too many changes of font and style can make a
presentation appear amateurish.

Replace Font

Arial Unicode M3

If you want to change a font you have used throughout the
presentation choose Replace Fonts from the Format menu.

Replace! . . . .

- This will display the Replace Fonts dialogue box.
anoma

it

Simply choose the existing font and its replacement and click
on the Replace button.

b

In PowerPoint you can present your work in colour to enhance its effect. However, before you
start to prepare a presentation you should consider whether you have access to a colour
projector or the capacity to print slides in colour. If you are not going to be giving your
presentation in colour choose Colour/Greyscale from the View menu and Greyscale from
the sub-menu to give yourself a clear idea of what your slides will look like in presentation.

If you can present your slides in colour you might want to change the colour of the text.
To do so choose Font from the Format menu and Colour from the dialogue box.

Try and vary the font, size and colour systematically. For example, use Impact for your titles,
Times New Roman for your main text, and bold Times New Roman for emphasis.
Borders, Colour and Shading

The basic slide designs offered by PowerPoint are professional and effective. However, it can
be dull if your entire presentation has an identical layout. To make your presentation livelier

you can add borders, colour, and shadow to your presentation.

To make a block of text stand out draw a border around it. To add the border:

Iy

e Select the text by clicking anywhere inside the

= Five years as distribution and sales
manager of DEFCO, Richmond

» Six years as project manager LCP Ltd,
Lewistown

» Part-time voluntary co-ordinator of
Bexley District Round Table

placeholder.

e C(Clickonthe = button to make the Tables and
Borders toolbar appear. Click on the down-arrow to
the right of the button and choose the colour of
your border from the palette displayed.

e (Click anywhere outside the placeholder to

reveal the border.

10—
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Another way to draw attention to an important aspect of a presentation is to change the

colour of a section of the slide.

e C(Click on the arrow
{E::‘ - next to the Fill
Colour & ~ button.

toolbar. A pop-up

On the drawing q James Bowmand

menu with a colour :

palette will appear.
Double- click on the
fillcolouryourequire.

l'k\\\\\\\\\\*ﬂ\\\\\\\\\\\g

R P i

multi-media presentation

A

o
and

ErnaaninnTeiins

Shading also has the effect of making the text stand out more. To add shading:

h Relevant Experience

e (lick on the placeholder
that you want to become

= Five years as distribution and sales
manager of DEFCO, Richmond

= Six years as project manager LCP Ltd,
Lewistown

= Part-time voluntary co-ordinator of
Bexley District Round Table

shaded. You should see
hatching appear round the
placeholder.

q James Bowmand

cv
and
multi-media presentation

Adding shadow to your presentation
serves a similar purpose to shading. It
draws attention to a particular aspect of
your presentation and makes the slides
look more varied and interesting.

To add shadow to a placeholder, select
the placeholder containing the text and
click on the Shadow B button on the
drawing toolbar. Choose the type of
shadow you wish from the pop-up menu.

While shaded text can be effective if used
sparingly it can also be difficult to read.

e 11
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Cut, Copy and Paste

Cut, Copy and Paste can be used to move or copy elements of the slides or to import text,
pictures and charts in and out of PowerPoint.

e Select the text or object you wish to move.
e If you wish to move the selection choose Cut from the Edit menu. The text will disappear.
e Alternatively, if you wish to copy the selection choose Copy from the Edit menu.

e Move the insertion point to where the selection is to be placed and choose Paste from
the Edit menu.

Note: You may paste your selection as many times as required.

K -

Cd -

For information about pasting charts into PowerPoint see Section 5.6.
Undo

One useful facility you will soon grow to love is Undo. This is available by clicking on the
Undo * -| button on the Toolbar.

Undo undoes the last thing that you did. So if you entered some new text or altered an existing
chart and changed your mind, use the Undo command.

Clicking on the down arrow to the right of the button lists the last changes you made to your
document and these can be undone by choosing the item on the list.

Conversely, using the Redo button = - reverses any changes you have made using the Undo
button.

Spellcheck and AutoCorrect

The AutoCorrect feature in PowerPoint underlines any spelling errors with a red wavy line.
You can either choose to correct the spelling errors as you type or undertake a spellcheck at
a later stage.

To correct a spelling of a single word click on the word with the RIGHT mouse button. A pop-
up menu will be displayed showing a list of alternative spellings. Choosing one of the
alternative spellings replaces the original in your text.

To check the spelling of acomplete presentation clickonthe % . If the spellcheckeridentifies
a word spelled incorrectly a dialogue box will then be displayed listing alternative spellings.
You will be informed when you have spellchecked the complete presentation.

1.2
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Viewing Your Presentation

While in Normal View you can move from one slide to the one preceding it or following it by
using the PowerPoint Slide changer which you can find on the right hand side of your page.

Alternatively, you can move between slides by clicking on the scroll bar.
By clicking on Slide Sorter View you will be able to see your entire presentation.

By double-clicking on any of the slides in Slide Sorter View you can return to Normal View
to allow you to edit anything you do not like about that particular slide.

Outline view gives you a better overall feel for the content of your presentation. At this point
you may decide that you want to move text from one slide to another (see Section 4.3).
Alternatively you may think that some points you have made are more, or less, important than
you originally thought. Inthis case you may want to alter a point on an existing slide or transfer
some points to a new slide (see Section 4.4).

Normal View

]

-

nN

EEDEOHED

w

-

t

@

-

@

=]

|

The view that is most commonly used to create and format slides is
called Normal View. As you create slides they are displayed in
miniature (thumbnail view) in the tabbed portion of the window to the
left of the slide.

Scrolling through the slide thumbnails can be very useful in getting a feel
for the look of the overall presentation.

Note: If you find that thumbnail views are not shown
in the left pane, simply click click on the slide tab at the
top of the pane.

Click 1o add notes

Slide Sorter View

Togetaneven better overall view choose
Slide Sorter from the View menu.
This displays thumbnails for all the slides
in a large scrollable window. Double-
clicking on any of the thumbnail will
display the slide in Normal View, allow-
ing you to edit or reformat it as re-
quired.
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Outline View

Described above is how the left pane of the Normal View window displays thumbnails of the
slides in your presentation. A very useful alternative to the thumbnails is to have this pane
display a text outline of the presentation and to display this click on the Outline tab.

[%utline Slides X

1 n Hagzil Adkins

[Ez== <

CY
and
multi-rmedia presentatic

Key Achievements

« Improving sales

+ Boosting productivity

+ Receiving award for
outstanding
achievament in the
field of excellence

rmLlti-rmed

Recent Leisure Indust

Experience

+ Tour Manager,
atthie Johnson
Erterprises

+ Bar Steward,
Kimborough's Bar

o Caravan Park Manane ™

LLI

Click to add notes

Note: The labels on the Outline and Slide tabs change from text to icon depending upon
the width of the pane.

Outline view displays only the text from your slides and this uncluttered scrollable view can
be very useful in helping you check through your text. Text can be edited in this view and
any changes are reflected on youur slides.

If you find that the slide text is too wide be displayed in the Outline pane this can be resized
by clicking and dragging on the right border of the pane.

Slide Show View - giving your presentation

When you think you are happy with the slides you have created you should use Slide Show
View to check your presentation through. Slide Show view displays your presentation in full-
screen, without windows, title bars or menus. This is the view that is used to display computer
based presentations and it helps show how slides will be displayed on overhead projector
transparencies.

Because all menus disappear in this view you need to control the presentation using the
keyboard or mouse. The following are some of the most commonly used commands:

Space bar or mouse button press Next slide or next animation effect (if used)
Esc key Stop the presentation and return to Normal view
Back arrow key Back to the last slide

Home key Back to the first slide

If, asaresult of your 'dry run’ you wish to reorganise your presentation see Section 4 for assistance.
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SECTION 3

OPENING, CLOSING, SAVING AND PRINTING

A Guide to PowerPoint 2003

Opening

Choose Open from the File menu or click on the = button on the Toolbar. Alternatively,
you can choose to open a recently used presentation from the Task pane when PowerPoint
is first opened.

: Getting Started -

®|B| A

T Bffice Oniine

Connect to Microsoft Office
Online

Gek the |atest news about using
PowerPaint

Automatically update this list
From the web

Click to add title

Click to add subtitle Search For:
=2

Example: "Print mare than one copy”

Open
test
3 More...

| _] Create anew presentation...

Click t0 add notes

PIX]

Open
Laok in: 5 2003 v @-03 @ X Ci B - Toos~
3, PMarne
Lﬁﬁ | excel-images
My Recent -
Docurments Jpower. mages
|Jward-images
Fe } C S interview 1
Deskhop Hazil Adkins

My Docurnents

My Cornpuber

‘“ ‘] £ >
S oo :
Ity Metwork, ]
Places Filzs of type: | all PowerPaint Presentations L

A dialogue box appears listing the files that can be opened by PowerPoint.

To open a particular file choose the disc by clicking on the arrow alongside the Look in box
and choose the disc from those listed. If the file was saved into a particular folder double-click
on the folder from those listed in the dialogue box. When the desired file name appears in
the dialogue box, open it in one of two ways: either by clicking on the file name and then on
the Open button, or by double-clicking the file name.

Hint: A short-cut to opening a recently used files is to choose the name of the file from
those listed at the bottom of the File menu.

To open a new file choose New from the File menu, or as a shortcut, click on the 00 button
on the Toolbar.
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Saving

When you decide that you wish to stop using PowerPoint you should save your presentation
so that you can continue another day. To save a newly created presentation choose Save As
from the File menu. A dialogue box appears like the one below.

Save As @@
Save in: I3 2003 v @ @@ X Cu B~ Tods~
=1 | excel-images

" ’3 ) power-images

My Recent | word-images
Diocuments @ interview

3

Deskbop

My Docurnents

!
My Computer
J File name: w
My Mebwork
Flaces Save as bype | prasentation v

By default presentations are usually saved to a folder called ‘My Documents’ on the hard
disc or network disc. If you wish to save to a different disc click on the down arrow alongside
the Save In box and choose the disc from those listed. If you wish to save on a different folder
then double-click on the folder from those listed in the dialogue box.

Next type an appropriate file name for your presentation in the File Name box.

To save your presentation either click on the Save button or press the Enter (0) key. The
presentation has now been saved as a file on the disc you specified.

A titled file (one that has been saved previously) can be updated and replaced by choosing
Save from the File menu or by clicking on the Save button [g] on the Toolbar.

If you wish to create a folder into which to save your presentation click on the 5 button
from the Save dialogue box. Clicking on Save will save your presentation into this folder.

Note: It is a good idea to save regularly even if you are not about to close the file. Failing
to do so may mean that you lose your work in the event of computer failure.
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Printing

You may have noticed an option under the File menu called Print. DO NOT use this just yet.
First you must check that your presentation is set up correctly.

Choose Page Setup from the File menu. This presents a dialogue box like the one below.

Page Setup

Slides sized For:
Dn-screen Show
wiidth:

254 2 |om
Height:

19.05 % |cm

Murnber slides Frarm:

Crrientation

A4 Slides

() Portrait

(%) Landscape

Mokes, handouks & outline

Zancel

(%) Partrait

() Landscape
1 s
s

You need to choose the format that you want the slides to appear in from the Slides sized
for box. If you are printing slides for use with an overhead transparency you obviously want
them to be a different size than if you are planning to use 35mm slides. You will also notice
that you have the option to set your slides and handouts up as either Landscape or Portrait.
See section 7 for further information on printing audience handouts and speaker notes.
Once you are satisfied with the Page Setup choose Print from the File menu.

If you wish to print only a selection of slides enter the page numbers into the appropriate
boxes. Also choose whether you are printing in greyscale, colour or black and white.

After you have made your final print choices click on the OK button.

Hint: As a short cut to printing, if, previously you have chosen the page setup just click
onthe && button on the Toolbar.

Closing and Exiting

To stop working on your presentation choose Close from the File menu. If you have not saved
or have made some changes you will be asked if you wish to save the presentation. Yes saves
all changes before closing or exiting; No closes the file without saving any changes since the
last save. The Cancel button cancels the Close command.

To conclude using PowerPoint altogether simply choose Exit from the File menu.
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SECTION 4

ORGANISING YOUR PRESENTATION

PowerPoint allows you to reorganise slides once you have created them. This means that you
can change your presentation, try out a different slide order, cut out some slides and insert
new ones. As you develop a clearer idea of the direction of your presentation you may also
wish to change your emphasis by combining two or more slides. Use this freedom to
experiment with your presentation and to help develop ideas about how to organise your
material.

Inserting and Deleting Slides

Often you will create a slide and realise then that you need an extra slide to link it to the
previous one. To insert a new slide between two existing slides simply return to the your first
slide and click on “=new side  from the Toolbar or choose New Slide from the Insert menu.

As part of your presentation you may wish to use a slide that you have created previously. In
order to use slides from other PowerPoint files you need to choose Slides From Files from
the Insert Menu. This will display the Slide Finder dialogue box. Click on the Browse button
and find the presentation containing the slides you wish to use.

= 2%

Frd Presenaton Lt o Eovortos Look in: ) z003 v @O @Q X - Toos -
) Y (excelimages
File: 5] [Cpowsr-images
My Recent | | word-mages
Document: "
= || Bl Desktop
My Documerts
.
Fy Computer
Places Files of type: | all powerPoint Presentations v

The Slide Finder dialogue box will thendisplay a scrollable list of slides from the presentation.

Slide Finder X
Find Presentation | List of Favorites

Browse...

File:

You now have the options either to choose
Insert All, in which case the entire file will
be inserted into your presentation, or to
py— s select one or more slides and insert them
£ into your presentation. To do this first select
the box containing the relevant slide, then
1. Hazil Adkins Z. Key Achievements 3. Recent Leisure Industry C||Ck Insert to make the Sllde part Of your
< > new presentation.

[keep sourcs Formatting

o ]
Add to Favorites

Select slides:

Note: When you insert old slides into your new presentation, PowerPoint will transform
them to fit in with the Presentation Design of the current presentation.
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Deleting Slides

To Delete a slide select the slide in either Slide Sorter or Outline view and press Backspace (0)
or Normal view choose Delete Slide From the Edit menu.
Moving Slides

Often when you have created your presentation you will decide that you need to change the
order of the slides. To move slides choose Slide Sorter from the View menu.

Note: It is often helpful to change the Zoom. You can find this on the toolbar. The Zoom
function allows you to alter the magnification of the screen. A Zoom of 66% will enable
you to see about twelve slides while a Zoom of 33% allows you to see thirty two slides.
Obviously as you decrease the Zoom to see more slides you will see each of the slides in
less detail.

B2 Microsoft PowerPoint - [interview]

ﬂj File Edit Wiew Insert Format Tools  Slide Show  Window  Help  Adobe FDF Type a question for help =%
QSRS E %G 4] oo @ BiS & Dtes.. B

Annual $ales Figures

Hazil Adkins

=]

Slide Sorter Curtain Call

From Slide Sorter view click and drag the slide to its new location. The presentation will adjust
itself to accommodate the slides new position.
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Moving Text between Slides

Sometimes you will only want to move part of a slide rather than the entire slide. In order to
move text you need to switch to Outline view (see Section 2.11) . In Outline view select the

text you wish to move.

Click on the Move-Up or Move-Down buttons from the Outlining Toolbar. &

11 [J) working together
+ Built up good working relationships with
[®-ct=blished consultative committee
» Organised annual staff sports day

11 [Z) working together
stablished consultative committee
 Built up good working relationships with my staff
« Organised annual staff sports day

10 2 Possible solutions
+ Establishment of a research departrment
+ Mew managermnent struchure
+ Organised annual staff sports da
stablished consultative commites

Promoting and Demoting Text

&

Each click on one of these will move the
text one line up or down thesslide. In the
example one click would move it up to
the top of the list on the slide.

Another click in this example will move
the line up into the next slide.

Many slides are made up of lists of one kind or another. PowerPoint creates these lists so that
it looks like everything on the list is of equal value. This is not always the effect desired.

You may want to distinguish between things of greater and lesser importance, or to show
that some points are subordinate to others. In the example, James Bowmand might consider
that his voluntary work was of less importance in an interview than his paid work.

L Relevant Experience

This processis called Promoting
and Demoting Text.

To Promote and Demote Text

= Five years as distribution and sales
manager of DEFCO, Richmond

Lewistown

= Part-time voluntary co-ordinator of
Bexley District Round Table

= Six years as project manager LCP Ltd,

first switch to Outline view and
then select the text you wish to
Promote or Demote.

()@ _______________________________________________________________________________|
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z @ Relevant Experience
» Five years as distribution and sales manager of DEFCO, Richmaond
» Six years as project manager LCP Id, Lewistown
+ Part-time vhluntary co-ordinator of Bexley District Round Table

2 Relevant Experience
* Five years as distribution and sales manager of DEFCO, Richmond
 Six years as project manager LCP Itd, Lewistown

E] @ Part-time voluntary co-ordinator of Bexley District Round

Table

2 Relevant Experience
» Five years as distribution and sales manager of DEFCO, Richmond
» Six years as project manager LCP Itd, Lewistown
* Part-time voluntary co-ordinator of Bexley District Round Table

——

Once have done this you can
Promote or Demote the text
using the Promote and
Demote buttons on the
Outlining Toolbar on the left
hand side of your page.

Promoting the text in the
example would turn it into a
new slide.

While demoting it would make
it seem less important.

Using this technique it is possible to promote or emphasise a section of a slide just as it is to
demote or diminish the importance previously attached to it.
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SECTION 5

MORE ADVANCED POWERPOINT

Changing the Overall Design of the Presentation

So you've changed your mind about the type of slide you want after you have created it. To
alter the layout of a slide choose Slide Layout from the Format menu.

The Task pane will now display a range of slide layouts for you to choose from. Double-click
on a layout to apply it to the slide.

‘_—J-u
. Outline z &l slide Layout ¥ X
& 1
A
S 1 Hazil Adkins ®|8| A
- [ Apply slide layout:
and Text Layouts e
- multi-media prese
—
=N : n Key Achievement ——
b
= « Improving sales
t » Boosting produc
* Recelving awart s P bl e
Ed outstanding %
| achigvement in *
¥ | Content Layouts
"4 field of exceller
W = || Recent Leisure I |jick 1o add notes | L= | &
A Show when inserting new slides
=T < >

If you wish to change the layout of a number of slides you need first to select the slides from
the left pane of the window (holding down the Control key while selecting will allow you
to make a multiple selection). Double-clicking on the preferred layout will again apply it to
the selected slides. For more about Slide Layouts see Section 2.4.

Slide Master

PowerPoint ensures that all of the slides in a single presentation are regular in design. The
placeholders for your titles, text, pictures and footnotes should be the same across the entire
presentation. If you want to edit this you can do so by editing the Master Slide.

§°:i‘:“"f“""'ﬂ"ﬂ““‘ﬂ"w erdtithe, o To edit the Master Slide choose Master
style f fromthe View menu and then Slide Master
£Clik to odit Master text styles from the sub-menu. This will display the
Second level : .
s oo : Master Slide.
Fourth level H
Fifth level : , )
Slide Master View = Changes made to the Master Slide will be
= L LU EomiiEis v applied to all the slides in your presentation.
R Obijert Area for AutoLayouts | . . .
R T e ey Typical changes you might decide to make
would be:

e Changing the relative sizes of the placeholders by clicking and dragging on the handles.
ie. by making the footers larger and the main placeholder smaller.
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e Changingthe placeholder font, size, colour and alignment of text by selecting the sample
and changing it as you would normal text (see Section 2.6)

e Altering the way in which text is Promoted and Demoted (see Section 4.4) by placing the
insertion point next to one of the bullets and using the & buttons on the Toolbar to change
the relative positions of the levels of Promotion and Demotion.

To return to editing your slides choose Normal from the View menu.

Colour Scheme

Background Fil Apply to Al

Title af Sli
+ Bullet

Apply

Cancel

T

[ ] omit background graphics from masker

Footers

If you wish to change the colour of an entire slide
you can do this by choosing Background from
the Format menu. This will display the
Background dialogue box.

From this dialogue box you can choose the
colour you wish the background to be and apply
it to either the slide you are working on by
clicking on the Apply button, or to the entire
presentation by clicking on the Apply to all
button.

PowerPoint slides have a small area at the bottom of the slide called a Footer. This space can
be useful if you want to include a standard piece of text on every slide in your presentation
or if you want to number the slides. To access the Footer choose Header and Footer from
the View menu. This will display the Header and Footer dialogue box.

Slide | Motes and Handouts

[oon't shave an title shde

Header, and Footer, @

!_”de"”s"de This dialogue box allows you to

v .
© Undte autometicaly [_terly ] ]Ehofsel\f’VhattYoft‘r’]"aBt E(O goé”TYOUr
ooter. If you tick the Date and Time

Cancel .

box you can choose to either have
the date and time auto-matically
@) Fixed S updated or to enter a fixed date. The
_ f date and time will appear in the
E';d;:r”mber ' bottom left hand corner of your slide.
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Tick the Slide number box if you
want the number of the slide to

* Defco be displayed in the bottom right

hand corner of the slide.

Current
Marketing Strategy

Slide Number

To enter text tick the Footer box
and type your text in the box below.

James Bremand Interdme
PremmrilLion 1

You can now decide whether you want the footers you have selected to be applied to all the
slides or just to the current slide by clicking either Apply or Apply to All.

Note: If you decide to Apply to All it can be useful to tick Don’t show on title slide as
a footer can distract from your title slide.

Summary Slides

Aslide that summarises all or some of the presentation can be used to let your audience know
the general areas you intend to cover during the presentation.

To insert a summary slide, select the slides you wish to summarise (holding down the Control

key while selecting will allow you to make a multiple selection). Click on the button on
the Outlining Toolbar will insert a summary slide before the first slide it summarises.

Adding Graphics to a Slide

To get the most out of a PowerPoint presentation you will want to exploit its visual impact by
adding graphics to your presentation. You can add your own graphics if you have access to a
scanner or you can utilise PowerPoint’s own store of graphics - Clip Art.

To insert a graphic from PowerPoint clipart into a slide:

e Choose Picture from the Insert menu and Clip Art from the sub-menu.

e The Task pane changes to display a search box into which you enter text that describes the
type of clip art you wish to use.

e Enter the text and click on the Search button.

2/ |
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e The Task pane now shows a scrollable display of graphics relating to the text you
searched for.

e Double-click on the graphic of your choice to insert it into your slide.

Note: If you don’t find a suitable graphic perhaps modifying the search text will help.
Click on the Modify button to do this.

i Clip Art v x

It is often useful to use graphics to represent issues or

Search, for: L

E% processes you are describing. For example, the door
can be used to signify new opportunities.
Search in:
Selected collections v Clip Art does not cover everything you are likely to want
Reallis sl b in a presentation. However, with a bit of manipulation

Selected media file types J you can get it to do a lot more than it would first appear.

Editing Graphic

Graphics can be moved by putting the pointer on the image but away from the handles. The
pointer will become a four pointed arrow. Once it does this hold down your mouse button
and the graphic will move anywhere you move the mouse.

U
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By single-clicking on a graphic you reveal the handles that allow you to change the attributes
of a graphic. By pulling on one of these handles you can enlarge or shrink a graphic or stretch
it taller or fatter. So the Door image can be expanded or shrunk by pulling on the corner
handles, stretched taller by pulling on the top or bottom handles or widened by dragging on
either of the side handles.

AutoShapes

PowerPoint also allows you to combine the clip art with
othersimple graphics. By using the AutoShapes menu from
the Drawing Toolbar you can choose to insert a number of
simple graphics to combine with the clip art.

These images are typically arrows, exclamation marks and

speech bubbles and can be moved around and stretched in
the same way as clip art (See above). Combinations of
AutoShapes and Clip Art give you very effective images.

Graphic Text

To help emphasise points that you are making it can be useful to add text labels. To
add text labels click on the Text Box button on the

Drawing Toolbar. Use the sword shaped pointer to draw
a box by clicking where you want the box to start and
dragging the pointer until the box is the preferred size and
shape. You can type
text into this box.

European Sales Force ¢

|

0 0

This text box can be moved in the same way as you moved
the clip art graphics (see above).

ks

Borders and Shading for Objects and Graphic Text

To improve your graphics you can create outlines around objects and texts. Creating a Border
for an object or text requires the same process.

e Select the object you wish to surround with a border.

o Clickonthe &~ button on the Drawing Toolbar and choose a colour.

e If you want to change the width of the border click on the |= button and choose the
border width required.

You can also emphasise graphic text you have inserted by filling the background in a different
colour. To do this select the text you wish to alter and use the Fill Colour button & - to
display the colour palette.

R e

# Zuropean Sales Force ) . . . .
?"V}f,,,/,,/,E/,/,,/,/n,,/,/,,/,/,,//, entire section of the slide as in Section 2.7.

The process is almost identical to when you are filling colour in an

(9@ _________________________________________________________________________|
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Adding Tables to a slide

——

You may wish to use tables in your presentation. There are a number of different ways to
insert a table. You can create a table using PowerPoint or import tables you have created in
other programs such as Word and Excel.

Creating a Table on a New Slide

e Double-click on the Table slide layout.
e Double-click on the newly created slide.

From the dialogue box presented enter the number of rows and columns you require.

A
: Slide Layout * X

e8| a

Apply slide layout:

Murnber of columins: Content Layouts A
i
Murnber of roms: B &
L1
B & HE | Ba
b =7e ||f (| e
“
H
- HE I;Itﬂ-:‘éu Fltﬂnfé’u E&
am S A =1 o= 1o b

Show when inserting new slides

Importing Tables from Word and Excel

While creating a table direct on to a PowerPoint slide can be useful for simple tables for more
complex tables it is often faster and more effective to insert a table from Word or Excel. This
allowsyouto link information thatyou have already prepared elsewhere to your presentation.

Inserting a table created in either Excel or Word involves exactly the same process.This
example will describe inserting a Word table.

Toinsert a table into PowerPoint you first need to select the table from within Word or Excel
and choose Copy from the Edit menu.

Here is some sample text and a sample table in Word. Here is some sample text and a sample table in
Word. Here is some sample text and a sample table in Word. Here is some sample text and a sample table

in Word. Here is some sample text and a sample table in Word. Here is some sample text and a sample
] table in Word,

Shift One Shift Two Shuft Three Shaft Four
2000 3 4 7 9
2001 10 12 11 8
2002 15 17 18 13

Here is some sample text and a sample table in Word. Here is some sample text and a sample table in
Word. Hete 15 some sample text and a sample table in Word. Hete 15 some sample text and a sample table

in Word. Here is some sample text and a sample table in Word. Here is some sample text and a sample
table in Word.

Next switch to PowerPoint and the slide where you want to paste the table. Choose Paste
from the Edit menu to paste the table into your slide.

____________________________________________________________py
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Modifying a Table

Once you have created your table you may decide to improve the way it looks to really make

it stand out.

Click to add title

A single-click on the table will reveal handles around
it. These can then be used to expand, shrink or stretch
the table in much the same way as for a clip art image
(see Section 5.4).

Table -

Shitt Cne Shift Twwo Shitt Three Shift Four
2000 B 4 7 q
2001 10 12 1 =)
2002 13 17 18 13
THZ002 irteryien 4
Tables and Borders v X
] ~ape - LS

) ==

To further refine your table, choose Toolbars from the
View menu and Tables and Borders from the sub-menu.
This displays the Tables and Borders Toolbar. This Toolbar
allows you to change the line thickness, border colour, fill
colour and many other characteristics of your table.

For more assistance with PowerPoint’s table feature please consult the Office Assistant.

Adding Charts to a Slide

Charts can be added to a slide by using PowerPoint’s own chart creation feature. However,
this can be quite awkward and is rather simplistic, particularly if you have grown used to
creating sophisticated charts in Excel. Consequently, while we briefly cover creating charts
with PowerPoint we strongly recommend the alternative of pasting your charts from Excel.

Creating Charts with PowerPoint

To use PowerPoint’s chart creating feature you need to create a slide with a layout which

incorporates a chart.

e (Create anewslide by clicking on the New Slide button or choose Slide Layout from the

Format menu.

e Double-click on one of the several layouts which incorporates a chart.

2.8 |
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Click to add title

Content Layouts

|:| B e (lick once on the chart shown as an icon on
the slide.

Click icon to add content |:| DD

EAED “

¥ Show when inserting new sides

lew|4]

Click to add notes

e PowerPoint now displays a separate datasheet window containing sample data and, on
the slide, a graphical representation of this data in the form of a chart.

e To delete the sample data and enter your own, click on the top left cell in the datasheet
and press the Delete key.

e Asyou enter data into the datasheet a chart based upon this data is created on the slide.

For more assistance with PowerPoint’s chart feature please consult the Office Assistant.

Pasting Charts from Excel

For more satisfactory creation of charts we suggest you use Excel to create your chart and then
paste the result into your slide.

To Paste a Chart from Excel:

e Select the chart from within the Excel Worksheet.

e Choose Copy from the Edit menu.

¢ Switch to PowerPoint and the slide you wish to display the chart.

e Choose Paste from the Edit menu and the chart will be displayed on the slide.

e As with Tables above, you can use the Tables and Borders Toolbar to refine the
appearance of your chart.

L
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SECTION 6
COMPUTER-BASED PRESENTATIONS - WHY DO IT?

In addition to helping you to create professional slides for your presentation PowerPoint can
be a useful tool in giving your presentation. If you have the facilities to give a computer based
presentation PowerPoint has a number of tools that can make your presentation look really
effective. Using the Transition and Animation tools makes your presentation more lively, less
static and generally more interesting and impressive.

Computer based presentations also have other advantages beyond the obvious gimmicks
they offer. Using computer based presentations can make it easier to rehearse and time your
presentation (see Section 7.1). Computer based presentations usually give a higher quality
of visual images as the slides do not need to be reproduced.

There are also some disadvantages to using a computer based presentation as there are quite
a lot more things that can go wrong. Computer presentations rely upon smooth running
technology. Projection systems, cables, the computer, PowerPoint and the presentation file
itself must all be working in harmony. You will be well advised to allow plenty of time to set
up the equipment and to keep a set of OHP slides at the ready just in case of disaster. See
Section 7.

Slide Transitions and Animations

If you are able to use a computer as part of your presentation it is possible to improve the way
you display your slides by using the Transition and Animation functions. Changing the
Transition allows you to alter the way in which PowerPoint moves from one slide to the next.
Changing the Animation will alter the way in which the elements of the slide eg. the text or
charts, appear on the slide.

To change the Transition and Animation of the slides first switch to the Slide Sorter View. The
Slide Sorter Toolbar is displayed.

=] m::ntes... [=4 Transition @’Degign I Mew Slide

Slide Transitions

To set up a slide transition:

e (Click on the Transition button on the Slide Sorter Toolbar
e The Task pane will display a selection of transitions for you to choose from.
e (licking on a transition will momentarily display the effect on the slide selected.

e Choose the type of transition you wish to use between your slides and this willimmediately
be applied.

e If you wish to apply the transition to all the slides in your presentation click on the Apply
to All Slides button in the Task pane.

e If you wish to apply the transition to a range of slides use the Control key while selecting
to allow you to make a multiple selection.

e Once you have set up a transition switch to Slide Show view to check that the transition
looks as you hoped in full screen view. See Section 2.11 for more about Slide Show view.

e To change transitions: make another choice from the Task pane.

30—
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e To remove a transition: choose No Transition.

Note: It is good practice to keep your slide transitions consistent and subtle, perhaps only
changing the transition when you want to a slide to get particular attention.

Animating Objects on a Slide

In addition to allowing you to animate the transition between slides, PowerPoint allows you
to animate individual objects on a slide.

If you are tempted by this feature you should ensure that you use it sparingly as excessive use
of animation can lead to a presentation appearing crude and unsophisticated.

To animate objects on a slide:

¢ Switch to Normal view from the View menu.

e Choose Animation Schemes from the Slide Show menu.

Click 1o add nates

e Improving sales
® Boosting productivity Appear

® Receiving award for outstanding
achievement in the field of excellence e

: Slide Design * X

=l Design Templates

Key Achievements 2 Color Schemes

7% Animation Schemes

Apply to selected slides:
Recently Used f?
Appear and dim

No Animation

Mo Animation

Appear and dim
Fade in all v

Apply ko Al Slides

[I‘ Play ] [E Slide Shove ]

LU IR

AukoPreview

e The Task pane changes to display scrolling menu of animation effects.
e (licking on an animation effect will momentarily display the effect on the slide selected.
* Choose the type of animation you wish to use and this will immediately be applied.

e |f you wish to apply the animation to all the slides in your presentation click on the Apply
to All Slides button in the Task pane.

e |f you wish to apply the animation to a range of slides use the Control key while selecting
to allow you to make a multiple selection.

e Once you have set up animation effect switch to Slide Show view to check that it looks
as you hoped in full screen view. See Section 2.11 for more about Slide Show view.

e To change animation scheme: make another choice from the Task pane.

e To remove a transition: choose No Animation.
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Custom Animations

Animation schemes like those described above apply to all the objects on a slide. However,
PowerPoint is capable of more complex animations where each object on a slide can be
animated independently.

To animate Objects independently:
e Switch to Normal view from the View menu
e Choose Custom Animation from the Slide Show menu

e Select the slide object that you wish to animate

Click to add notes

Annual Sales Figures

[i}
1st Qtr 2nd Qtr 3rd Qtr 4th Qtr

Custom Animation v x

[;{& Add EFffect V] [x_-m Remaove

Modify: Change Font Size
Start: “B on Click w

Font Size: | ygper, v

Speed: Medium v

1 "3 Ai Shape 2: Annual... »
HN orth

4 +

AutoPreview

“r g

e (lick on the Add Effect button on the Task pane to display a range of sub-menus
describing different animation effects.

e Choosing a custom animation effect will momentarily display the animation on the slide
selected and add the animated object to the list of custom animations in the Task pane.

e The custom animation list can be used to choose the order in which the animations are
displayed

e (lick on the Remove button to remove the custom animation.

e Once you have set up animation effect switch to Slide Show view to check that it looks
as you hoped in full screen view.

Audio and Video

If you are making a computer based presentation you can include Audio and Video files as
part of your slides.

There are obvious advantages to these — they can make your presentation come to life and
introduce elements which give you a rest while presenting your material. However there is also
more potential for things to go wrong. Is the projection device you are using of good enough
quality to display a film clip? Are the speakers powerful enough for everyone in the room to hear
your audio soundtrack?

These functions are outside of the scope of this guide though they are relatively easy to use
if you have used Audio or Video files before. Click on the Office Assistant for more
information (see Section 2.1).
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PREPARING FOR A PRESENTATION

Once you have finished creating the slides for your presentation you will need to prepare and
rehearse what you are going to say while you show the slides. Double check everything. If you
have transferred the presentation to overheads or 35mm slides consider your options if there
is a malfunction in the equipment.

If you are doing a presentation straight from your (or even more dangerously someone else’s)
computer, make sure that you have made a couple of copies and that you have checked
everything. Does the place where you are presenting have a computer? Are you sure itisa PC?
Do they have a suitable projector? Is it worth taking a set of overheads in case anything goes
wrong? Do any of your audience have any special needs?

Rehearsing

One of the most important things that you should remember before giving your presentation
is that ‘Practice Makes Perfect’. The more times you go through a presentation before you
actually give it the better. If you are worried about how long the presentation is going to take
PowerPoint allows you to time it as you rehearse it. To do this choose Rehearse Timings from
the Slide Show menu. This will display the first slide of your presentation and allow you to
give the presentation while PowerPoint times how long you spend on each slide and on the
presentation as a whole.

Once you have practised the entire presentation PowerPoint will ask you if you want to record
the timings.

Rehearsal v X
= Il 017 = 0007

If you click on Yes, the next time you to run the Slide Show it will automatically run the
presentation at the speed you set.

Microsoft PowerPoint
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Audience Handouts

To help your audience follow your presentation PowerPoint aids you in creating handouts.

Print E]!J
Printer
Mame: |Samsung ML-4500 Series j Properties
Status: Idle . -
Type: Samsung ML-4500 Series Find Printer...
Where: LPT1: . . . .
Comment; [ Print to file Handouts display several slides in reduced views on a
Print range Copies page. To print handouts choose Print from the File menu
S L o il and, from the handouts section of the dialogue box,
(s | =] = . . .
S choose the number of slides that you wish to print
ides:
Enter slide numbers andfor slide ranges. For example, ﬂ ﬂ per page'
1,3,5-12
v Collate
Print what: Handouts
Handouts - Jich . W= [
Colorfgrayscale: s B - |
: Order: (* Horizontal O Wertical | [3][5
Grayscale -
I scale ko fit paper I

¥ Frame slides

I Include comment pages

Preview Ok | Cancel

Speakers Notes

PowerPoint’'s Notes feature allows you to make notes to help guide you when you give the
presentation.

Relevant Experience

Five years as distribution and sales
manager of DEFCS, Richmond

Six years as project manager LCP Itd, In Normal view, Notes can be added by

Lewistowrt typing into the Notes pane at the bottom of
Part-time voluntary co-ordinator of Bexley h . d
District Round Table the window.
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Relevant nerience Toview the notes as they will be print_ed choose Note
_ o View from the View menu. Notes display a reduced
Five years as distribution and sales . . X . g .
manager of DEFCO, Richmond view of each slide and alongside each slide is displayed
Six years as project manager LCP Ibd, .
Lewistown the accompanying notes.

Part-tirne woluntary co-ordinator of Bexley
Diistrict Round Table

To print the speakers notes, choose Notes Pages
from the Print what pop-up menu in the print
PR dialogue box.
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