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SECTION 1

INTRODUCTION

Make a Good Impression

PowerPoint allows you to put together a high quality presentation that combines
words, pictures, charts, tables and even audio and video material. When familiar with
PowerPoint you will be able to communicate your ideas quickly and effectively to
people. Using PowerPoint you will be able to create professional slides and handouts
to accompany speeches and presentations you make - it will also enable you to use your
computer as a presentational aid by combining it with a projector.

PowerPoint will not do a presentation for you. But it will provide you with tools
that can transform a dry speech into a short, effective and informative multi-
media presentation. By using PowerPoint you can integrate slides, handouts,
visual elements, text, statistical data and all the other elements of your
presentation in a common style.

Creating presentations is not just about learning technical skills it is also about thinking
through the best way to get your message across. PowerPoint assists you in this by
allowing you to combine material you have produced previously with new information
in a standard format. This guide will show you how to use PowerPoint to create
presentations. It will use the example of a presentation that you might be asked to give
as part of a job interview.

What Do You Need?

Before creating a PowerPoint presentation you need to consider what other materials you are
drawing on and whether you have them to hand. The slides you show in your presentation
should complement your speech. They are not simply decorative. If you are talking about sales
figures you have the option to show people those figures, or to create a graph from them.
So the first part of creating a presentation is deciding what you want to say and researching
the information you need.

When you sit down to create your presentation you should have a rough idea of what you
want to say and in what order. You do not need to have drafted the presentation in full as
PowerPoint helps you to organise your material and visualise its impact, but you should have
an idea of the overall structure and purpose of the presentation.

Finally, before you start, think about how and where you are going to give the presentation.
Who is it for? What type of room are you going to give it in? What facilities are available? An
important consideration in all presentations is what format you will actually present it in.
PowerPoint enables you to produce 35mm slides, transparencies for overhead projectors or
computer-based presentations. So you need to know which of these is available and it may
be worth ruling out any format that you will not have a chance to rehearse.

What is the Best Type of Presentation?

There is no standard format for your presentation. The most important thing is to think
through what you want the presentation for before you start to create it. If you just want
something to help your colleagues to follow a brief informal presentation you are giving, it
is probably not worth spending hours creating graphs, animating pictures and formatting
your text. If, however, your presentation is being used as part of an interview, exam or to pitch
for business it is probably worth spending longer creating it.
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2.1

SECTION 2

GETTING STARTED

Open PowerPoint by clicking on the Start button, moving to the Program command and
choosing Microsoft PowerPoint from the sub-menu.

Alternatively click once on the PowerPoint button on the Office Shortcut Bar.

PowerPoint should now open and the dialogue box shown below will appear offering you
four options.

The first option is the AutoContent wizard – if
you choose this option PowerPoint will provide

you with one of its ‘off the peg’ presentations and
within this you can develop your material. This tool
can be really useful as it guides you through the
creation of a presentation step-by-step and does
some of the thinking for you. However, it can be
inflexible, tending to create presentations that are
not quite what you wanted, and which look like
everyone else’s. For more information on the
AutoContent wizard see Section 2.2.

The second option is Design Template. This
option allows you to choose a consistent

appearance for your entire presentation. For most
normal presentations the Design Template option
gives you enough freedom to do whatever you want.
Try choosing it and then clicking on the OK button to
get started. For more information see Section 2.3.

The third option, Blank presentation, puts you in complete control. Experiment with
it if you are trying to get an effect or style that PowerPoint does not usually offer.

The fourth option allows you to open an existing presentation. For more information see
Section 3.

The Office Assistant – Help Using PowerPoint

By default PowerPoint will probably display the Office
Assistant. The Office Assistant is shown as an animated
character. Click once on the character to display a
speech bubble into which you can type a question
relating to the workings of PowerPoint.

Click on the Search button and the Office Assistant
will try to answer your question. Usually a selection of
possible answers is produced; just click on the most
appropriate answer for further details. To hide the
speech bubble, move your pointer away from the
Office Assistant and click once.
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Note: If the Office Assistant is not displayed, click on the        button on the Toolbar.
Conversely, to hide the Office Assistant choose Hide the Office Assistant from the
Help menu. You may also notice that a light bulb symbol appears on your presentation.
     Click on this light bulb to display the Office Assistant and a speech bubble with
helpful suggestions.

In addition to the Office Assistant, help with any object on the screen can be obtained by
choosing What’s This from the Help menu and clicking on the object. More detailed help
is available by choosing Contents and Index from the Help menu.

Getting Started Quickly – The AutoContent Wizard

The AutoContent Wizard is a simple tool which effectively designs your presentation for you.
By choosing options from a number of multiple choice lists you can instruct PowerPoint to
create an effective presentation.

Choose AutoContent wizard from the initial PowerPoint dialogue box or access it by
choosing New from the File menu and click on the General tab.

This will display the AutoContent dialogue box.

2.2
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Click on the Next button and choose one of the presentation options displayed. Initially the
General button will be depressed to display the most commonly used presentation options
that AutoContent wizard offers. If you feel that your presentation does not fit into any of
these options click on one of the other category buttons to refine your option.

The different categories and presentation types suggest headings and subheading, that are
appropriate for different topics and styles of presentation. For example, the Recommending
a Strategy option gives you a presentation structure that is appropriate for a selling a new
business or campaigning strategy.

Choose the presentation type you wish
you use and click on the Next button to
move on.

The next screen will ask you how you
want to use this presentation.

Choose the option you prefer. If you
opt for an On-screen presentation
PowerPoint will use the full range of its
animation and translation functions to
improve the presentation. If you are not
going to use a computer as part of your
presentation these functions are at best
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pointless and can even complicate printing your slides or overheads. Likewise using colourful
slides will give you visually impressive effects. However, they will lose their impact if you are
forced to reproduce them as black and white overhead transparencies.

Once you have chosen the Presentation style click on the Next button.

 You will be asked to enter the title of your presentation and specify any information you want
to appear on all the slides. Check the relevant boxes if you want the date the presentation
was last updated and the slide number to appear on each slide. Enter this information and
then click on the Next button.

This is your last chance to alter anything. If you wish to change any of the choices you have
made click on the Back button until you get to the relevant screen and click on a new choice.

Once you are satisfied that all your choices are correct
click on the Finish button to create your presentation.

You can now insert the contents of your presentation under the titles PowerPoint has created
for you. Alternatively, you can use this as a basis for your presentation and edit, rearrange and
add to it in the same way you would to any other presentation. See Section 4.
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2.3 Creating a Presentation from a Template

To create a presentation you can either choose the Template option from the initial
PowerPoint dialogue box or choose New from the File menu to display the New Presentation

Click on the Design Templates tab. You should now see a number of options. These are
different background designs for your presentation. When you single-click on any of them
PowerPoint will display an example of the design in the Preview box. Experiment with a few
of them but, as you will see, some of them are more appropriate than others.

The elaborate design of Lock and Key or Ribbons are perhaps inappropriate for an interview.
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2.4
Double-click on the presentation of your choice. We have chosen to use the Capsules
template in the example presentation because it is clear and simple.

Choosing the Format for a Slide – AutoLayout

You have chosen the overall look of your presentation and can now start work on the
individual slides. A dialogue box will appear providing a number of options.
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Adding Buttons to
your Toolbar

To add an additional button to your Toolbar click on
the         button on the relevant Toolbar. This will reveal
the Add Buttons menu. Double-click on the button to
add it to your Toolbar.

Initially PowerPoint attempts to
guess what type of slide you might
want. As this is your first slide you
will see that the Title Slide is
highlighted. Choose an alternative
if you prefer. Click OK to create
your new slide.

You will notice that the slide has
two placeholders that correspond
with the layout you chose. To insert
your text click on the relevant
placeholder and type.

You can edit and format your text
in much the same way as you would
using a wordprocessor.

Adapting the Menus and Toolbars

All the time you are working PowerPoint keeps a record of the commands you use most
often and those that you have used most recently. To help you to work efficiently
PowerPoint places the commands you use frequently on the Toolbar or the main menu
so that you can access them quickly.

Sometimes you will want to use commands that you rarely use and therefore are not
on the main menu or the Toolbar.

Accessing the Entire Menu

When you first choose a typical menu it will look like this.

Place the pointer over the
   symbol at the bottom
of the menu to expand
the menu and access
more commands.



A Guide to PowerPoint 2000

9

Creating a New Slide

After completing your first slide successfully you will probably want to create more as part
of the same presentation. Any new slides created will be based upon the template design you
chose. To create a new slide use the choose New Slide from the Common Tasks drop down
menu on the Format Toolbar.

Alternatively choose New Slide from the Insert
menu.

This will display the New Slide dialogue box and
PowerPoint will again suggest the type of slide you
might want to create. In this case it has chosen the
AutoLayout for Bulleted List. Click OK to accept
this choice and add the title of this slide in exactly
the same way you did with the first slide.

When you click on the larger of the
two placeholders you should notice
that next to the insertion point there
is a bullet. Type your text next to the
bullet, when you press Enter (↵) the
next bullet will appear. Your slide
should look something like the slide
shown opposite.

If you wish to include text without a
bullet simply put the insertion point to
right of the unwanted bullet and click
   . The bullet will then disappear
leaving you free to enter your text.

Once you have created a successful
slide using the Bulleted List
AutoLayout try the 2 Column Text
AutoLayout. The 2 Column Text layout
can be created in exactly the same
way as the one column Bulleted List.
It can be useful for showing
comparisons and for fitting more
information on to one slide.

2.5
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 Font, Size, Font Style and Alignment

Once you have created a slide you may wish to improve its visual impact and emphasise
elements of it by formatting the text. To format your text select the text then click on the
              buttons to make the text bold, italic or underlined. Next you can change the font or
font size by using the drop down menus                       ; or align the text using                      .

You have probably used a wordprocessor before so use your experience to improve the
appearance of the text.

In PowerPoint you can present your work in colour to enhance its effect. However, before you
start to prepare a presentation you should consider whether you have access to a colour
projector or the capacity to print slides in colour. If you are not going to be giving your
presentation in colour choose Black and White from the View menu to give yourself a clear
idea of what the slides will look like in presentation.

If you can present your slides in colour you might want to change the colour of the text. To
do so choose Font from the Format menu and Colour from the dialogue box.

Note: When creating a professional presentation it is best not to overuse different font
types, colours and sizes. Ten different fonts of varying sizes in all the colours of the rainbow
can only look messy.

Try and vary the font, size and colour systematically. For example, use Impact for your titles,
Times New Roman for your main text, and bold Times New Roman for emphasis.

If you want to change a font you
have used throughout the
presentation choose Replace
Fonts from the Format menu.
This will display the Replace
Fonts dialogue box.

Simply choose the existing font
and its replacement and click on
the Replace button.

Borders, Colour and Shading

The basic slide designs offered by PowerPoint are professional and effective. However, it can
be dull if your entire presentation has an identical layout. To make your presentation livelier
you can add borders, colour, and shadow to your presentation.

To make a block of text stand out draw a border around it. To add the border:

• Select the text by clicking anywhere inside the
placeholder.

• Click on the button and choose the colour
of your border from the palette displayed.

• Click anywhere outside the placeholder to
reveal the border.

2.7

2.6
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• Click on the placeholder that
you want to become shaded.
You should see hatching
appear round the placeholder.

Another way to draw attention to an important aspect of a presentation is to change the
colour of a section of the slide. Shading also has the effect of making the text stand out more.
To add shading:

 • Click on the arrow
next to the Fill
Colour               button.
A pop-up menu with
a colour palette will
appear. Double- click
on the fill colour you
require.

Adding shadow to your presentation
serves a similar purpose to shading. It
draws attention to a particular aspect of
your presentation and makes the slides
look more varied and interesting.

To add shadow to a placeholder, select
the placeholder containing the text and
click on the Shadow     button on the
Drawing Toolbar. Choose the type of
shadow you wish from the pop-up menu.
The end result should look something like
this.

While shaded text can be effective if used
sparingly it can also be difficult to read.
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Cut, Copy and Paste

Cut, Copy and Paste can be used to move or copy elements of the slides or to import text,
pictures and charts in and out of PowerPoint.

• Select the text or picture you wish to move.

• If you wish to move the selection choose Cut from the Edit menu. The text will disappear.

• Alternatively, if you wish to copy the selection choose Copy from the Edit menu.

• Move the insertion point to where the selection is to be placed and choose Paste from
the Edit menu.

Note: You may paste your selection as many times as required.

For information about pasting charts into PowerPoint see Section 5.6.

Undo

One useful facility you will soon grow to love is Undo. This is available by clicking on the
Undo        button on the Toolbar.

Undo undoes the last thing that you did. So if you entered some new text or altered an existing
chart and changed your mind, use the Undo command.

Clicking on the down arrow to the right of the button lists the last changes you made to your
document and these can be undone by choosing the item on the list.

Conversely, using the Redo button            reverses any changes you have made using the Undo
button.

Spellcheck and AutoCorrect

To check the spelling of a presentation click on the        button on the Toolbar. If the
spellchecker identifies a word spelled incorrectly a dialogue box will then be displayed listing
alternative spellings. You may choose to ignore the mis-spelling.

PowerPoint’s AutoCorrect feature prevents some of the most common typing errors. For
example typing two capitals together eg. POwerPoint, failure to capitalise days of the week,
and repeated mis-types such as ‘teh’ instead of ‘the’ can be corrected automatically as you
type when the AutoCorrect is switched on.

Viewing your Presentation

Now you have created two or more slides you might wish to compare them and examine how
the overall presentation looks. To do this you will need to use the Views Toolbar which you
will find in the bottom left hand corner of the PowerPoint window.

Until now you have been looking at your presentation in Normal View        . This
shows you the slide you are working on as well as a smaller version of the Outline
view (see below) and space for notes. This is probably the best view to use when
you are creating the slides.

2.8

2.9

2.10

2.11
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While in Normal View you can move from one slide to the one preceding or following it by
using the PowerPoint Slide changer which you can find on the right hand side of your page.

Alternatively, you can move between slides by clicking on the scroll bar.

By clicking on Slide Sorter View you will be able to see your entire presentation.

By double-clicking on any of the slides in Slide Sorter View you can return to Normal View
to allow you to edit anything you do not like about that particular slide.

Outline View

One useful way to view your entire
presentation is by switching to
Outline View. This enables you to
see just the content of your slides by
ignoring the visual distraction of
colourful slides. To switch to outline
view click on the         button on the
View Toolbar.

Your presentation should now look
something like the illustration left.
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Sometimes it is useful to see just the title of the slides in your presentation. If you would like
to do this click on the         button. You can find this button and other buttons that relate to
the Outline View on the Outlining Toolbar. To activate the Outlining Toolbar choose
Toolbars from the View menu and Outlining from the sub-menu. If you wish to return to
viewing the outline of your document, click on the       button.

Outline view gives you a better overall feel for the content of your presentation. At this point
you may decide that you want to move text from one slide to another (see Section 4.3).
Alternatively you may think that some points you have made are more, or less, important than
you originally thought. In this case you may want to alter a point on an existing slide or transfer
some points to a new slide (see Section 4.4).
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SECTION 3

OPENING, CLOSING, SAVING AND PRINTING

Opening

Choose Open from the File menu or click on the        button on the Toolbar. Alternatively
you can choose Open an existing presentation from the initial PowerPoint dialogue box.
Choosing the Open an existing presentation radio button displays a list of recently opened
files. If the file you are looking for is not listed double-click on More Files.

A dialogue box appears listing
the files that can be opened by
PowerPoint.

3.1

To open a particular file choose the disc by clicking on the arrow alongside the Look in box
and choose the disc from those listed. If the file was saved into a particular folder double-click
on the folder from those listed in the dialogue box. When the desired file name appears in
the dialogue box, open it in one of two ways: either by clicking on the file name and then
on the Open button, or by double-clicking the file name.

Hint: A short-cut to opening a recently used files is to choose the name of the file from
those listed at the bottom of the File menu.

If the PowerPoint program itself is not yet open existing presentations can also be opened by
locating their icon and double-clicking.

To open a new file choose New from the File menu, or as a shortcut, click on the        button
on the Toolbar.
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Saving

When you decide that you wish to stop using PowerPoint you should save your presentation
so that you can continue another day. To save a newly created presentation choose Save As
from the File menu. A dialogue box appears like the one below.

By default presentations are usually saved to a folder called ‘My Documents’ on the hard
disc or network disc. If you wish to save to a different disc click on the down arrow alongside
the Save In box and choose the disc from those listed. If you wish to save on a different folder
then double-click on the folder from those listed in the dialogue box.

Next type an appropriate file name for your presentation in the File Name box.

To save your presentation either click on the Save          button or press the Enter (↵) key. The
presentation has now been saved as a file on the disc you specified.

A titled file (one that has been saved previously) can be updated and replaced by choosing
Save from the File menu or by clicking on the Save button        on the Toolbar.

If you wish to create a folder into which to save your presentation click on the        button
from the Save dialogue box. Clicking on Save will save your presentation into this folder.

Note: It is a good idea to save regularly even if you are not about to close the file. Failing
to do so may mean that you lose your work in the event of computer failure.

3.2
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Printing

You may have noticed an option under the File menu called Print. DO NOT use this just yet.
First you must check that your presentation is set up correctly.

Choose Page Setup from the File menu. This presents a dialogue box like the one below.

You need to choose the format that you want the slides to appear in from the Slides sized
for box. If you are printing slides for use with an overhead transparency you obviously want
them to be a different size than if you are planning to use 35mm slides. You will also notice
that you have the option to set your slides and handouts up as either Landscape or Portrait.

Once you are satisfied with the Page Setup choose Print from the File menu.

If you wish to print only a selection of slides enter the page numbers into the appropriate
boxes.

After you have made your final print choices click on the OK button.

Hint: As a short cut to printing, if, previously you have chosen the page setup just click
on the         button on the Toolbar.

Closing and Exiting

To stop working on your presentation choose Close from the File menu. If you have not saved
or have made some changes you will be asked if you wish to save the presentation. Yes saves
all changes before closing or exiting; No closes the file without saving any changes since the
last save. The Cancel button cancels the Close command.

To conclude using PowerPoint altogether simply choose Exit from the File menu.

3.4

3.3
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SECTION 4

ORGANISING YOUR PRESENTATION

PowerPoint allows you to reorganise slides once you have created them. This means that you
can change your presentation, try out a different slide order, cut out some slides and insert
new ones. As you develop a clearer idea of the direction of your presentation you may also
wish to change your emphasis by combining two or more slides. Use this freedom to
experiment with your presentation and to help develop ideas about how to organise your
material.

Inserting and Deleting Slides

Often you will create a slide and realise then that you need an extra slide to link it to the
previous one. To insert a new slide between two existing slides simply return to the your first
slide and click on New Slide from the Toolbar or choose New from the File menu.

As part of your presentation you may wish to use a slide that you have created previously. In
order to use slides from other PowerPoint files you need to choose Slides From Files from
the Insert Menu. This will display the Slide Finder dialogue box. Click on the Browse button
to display the following dialogue box.

Select the file that contains the slide or slides that you wish to insert. Click on the Open button
and the Slide Finder dialogue box will be displayed.

When you click the Display button, three of the slides will appear in the boxes at the bottom
of the dialogue box.

4.1
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You now have the options either to choose Insert All, in which case the entire file will be
inserted into your presentation, or to select one or more slides and insert them into your
presentation. To do this first select the box containing the relevant slide, then click Insert to
make the slide part of your new presentation.

Note: When you insert old slides into your new presentation, PowerPoint will transform
them to fit in with the Presentation Design of the current presentation.

To Delete a slide select the slide in either Slide Sorter or Outline view and press Backspace (↵).

Moving Slides

Often when you have created your presentation you will decide that you need to change the
order of the slides. To move slides click on the         button to switch to Slide Sorter view.

Note: It is often helpful to change the Zoom. You can find this in the top right hand corner
of your screen. The Zoom function allows you to alter the magnification of the screen. A
Zoom of 66% will enable you to see about twelve slides while a Zoom of 33% allows you
to see thirty two slides. Obviously as you decrease the Zoom to see more slides you will
see each of the slides in less detail.

4.2
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From Slide Sorter view click and drag the slide to its new location. The presentation will adjust
itself to accommodate the slides new position.

Moving Text between Slides

Sometimes you will only want to move part of a slide rather than the entire slide. In order to
move text you need to switch to Outline view        . In Outline view select the text you wish
to move.

Click on the Move-Up or Move-Down buttons from the Outlining Toolbar.

Each click on one of these will move the
text one line up or down the slide. In the
example one click would move it up to
the top of the list on the slide.

Another click in this example will move
the line up into the next slide.

4.3
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Promoting and Demoting Text

Many slides are made up of lists of one kind or another. PowerPoint creates these lists so that
it looks like everything on the list is of equal value. This is not always the effect desired.

You may want to distinguish between things of greater and lesser importance, or to show
that some points are subordinate to others. In the example, James Bowmand might consider
that his voluntary work was of less importance in an interview than his paid work.

This process is called Promoting
and Demoting Text.

To Promote and Demote Text
first switch to Outline view and
then highlight the element of
the slide you wish to Promote or
Demote.

Once have done this you can
Promote or Demote the text
using the Promote and
Demote buttons on the
Outlining Toolbar on the left
hand side of your page.

Promoting the text in the
example would turn it into a
new slide.

While demoting it would make
it seem less important.

Using this technique it is possible to promote or emphasise a section of a slide just as it is to
demote or diminish the importance previously attached to it.

4.4
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SECTION 5

MORE ADVANCED POWERPOINT

Changing the Overall Design of the Presentation

So you’ve changed your mind about the type of slide you want after you have created it. To
alter the layout of a slide choose Slide Layout from the Common Tasks drop-down menu.

This will display the Slide Layout window. Choose the layout required and click on the Apply
button.

If you want to change the layout of a number of slides you need to switch to Outline view
(see Section 2.10). Click on the         button to collapse the slides so you can only see their
titles. Select the slides you wish to redesign and click on Slide Layout to display the Slide
Layout window. Clicking on the Apply button will change the layout of all the slides you
have selected.

Slide Master

PowerPoint ensures that all of the slides in a single presentation are regular in design. The
placeholders for your titles, text, pictures and footnotes should be the same across the entire
presentation. If you want to edit this you can do so by editing the Master Slide.

5.1
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To edit the Master Slide choose
Master from the View menu
and then Slide Master from the
sub-menu. This will display the
Master Slide.

Changes made to the Master
Slide will be applied to all the
slides in your presentation.
Typical changes you might decide
to make would be:

• Changing the relative sizes of the placeholders by clicking and dragging on the handles.
ie. by making the footers larger and the main placeholder smaller.

• Changing the default font, size, colour and alignment of text by selecting the sample and
changing it as you would normal text (see Section 2.6)

• Altering the way in which text is Promoted and Demoted (see Section 4.4) by placing the
insertion point next to one of the bullets and using the        buttons on the Toolbar to change
the relative positions of the levels of Promotion and Demotion.

Colour Scheme

If you wish to change the colour of an entire slide you can do this by choosing Background
from the Format menu. This will display the Background dialogue box.

From this dialogue box you can choose the colour you wish the background to be and apply
it to either the slide you are working on by clicking on the Apply button, or to the entire
presentation by clicking on the Apply to all button.



24

A Guide to PowerPoint 2000

5.2 Footers

PowerPoint slides have a small area at the bottom of the slide called a Footer. This space can
be useful if you want to include a standard piece of text on every slide in your presentation
or if you want to number the slides. To access the Footer choose Header and Footer from
the View menu. This will display the Header and Footer dialogue box.

This dialogue box allows you
to choose what you want to
go in your footer. If you tick
the Date and Time box you
can choose to either have
the date and time auto-
matically updated or to enter
a fixed date. The date and
time will appear in the
bottom left hand corner of
your slide.

Tick the Slide number box if
you want the number of the
slide to be displayed in the
bottom right hand corner of
the slide.

To enter text tick the Footer box and type your text in the box below.

You can now decide whether you want the footers you have selected to be applied to all the
slides or just to the current slide by clicking either Apply or Apply to All.

Note: If you decide to Apply to All it can be useful to tick Don’t show on title slide as
a footer can distract from your title slide.

Slide Number
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Summary Slides

A slide that summarises all or some of the presentation can be used to let your audience know
the general areas you intend to cover during the presentation.

To insert a Summary Slide switch to Outline view and click on            to collapse your presentation
and view just the titles of the slides.

You can now select the slides which you want to summarise and click on       to create the
Summary Slide. The summary slide will be inserted before the first slide it summarises.

Adding Graphics to a Slide

To get the most out of a PowerPoint presentation you will want to exploit its visual impact
by adding graphics to your presentation. You can add your own graphics if you have access
to a scanner or you can utilise PowerPoint’s own store of graphics - Clip Art.

To insert a piece of PowerPoint Clip Art choose one of the Clip Art AutoLayouts from the New
Slide dialogue box.

This slide will be identical to the other slides that you have created except one of the
placeholders will be set up for clip art.

When you double-click a dialogue box will appear displaying a number of categories. Choose
the category you wish by single-clicking on it and the graphics in that category will appear
in the preview box.

5.3

5.4

It is often useful to use graphics to represent issues or processes you are describing. For
example, the door can be used to signify new opportunities.
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Double-click on the graphic you require and it will be inserted into the placeholder you
selected.

Clip art does not cover everything you are likely to want in a presentation. However, with a
bit of manipulation you can get it to do a lot more than it would first appear.

Editing Graphics

Graphics can be moved by putting the pointer on the image but away from the handles. The
pointer will become a four pointed arrow. Once it does this hold down your mouse button
and the graphic will move anywhere you move the mouse.

By single-clicking on a graphic you reveal the handles that allow you to change the attributes
of a graphic. By pulling on one of these handles you can enlarge or shrink a graphic or stretch
it taller or fatter. So the Door image can be expanded or shrunk by pulling on the corner
handles, stretched taller by pulling on the top or bottom handles or widened by dragging on
either of the side handles.

AutoShapes

PowerPoint also allows you to combine the clip art with
other simple graphics. By using the AutoShapes menu from
the Drawing Toolbar you can choose to insert a number of
simple graphics to combine with the clip art.

These images are typically arrows, exclamation marks and
speech bubbles and can be moved around and stretched in
the same way as clip art (See above). Combinations of
AutoShapes and Clip Art give you very effective images.
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Graphic Text

To help emphasise points that you are making it can be useful to add text labels. To add
text labels click on the Text Box          button on the Draw Toolbar. Use the sword shaped

pointer to draw a box by clicking where you want the box
to start and dragging the pointer until the box is the
preferred size and shape. You can type text into this box.

This text box can be moved in the same way as you moved
the clip art graphics (see above).

Borders and Shading for Objects and Graphic Text

To improve your graphics you can create outlines around objects and texts. Creating a Border
for an object or text requires the same process.

• Select the object you wish to surround with a border.

• Click on the     button on the Draw Toolbar and choose a colour.

• If you want to change the width of the border click on the  button and choose the
border width required.

You can also emphasise graphic text you have inserted by filling the background in a different
colour. To do this select the text you wish to alter and use the Fill Colour button          to
display the colour palette.

The process is almost identical to when you are filling colour
in an entire section of the slide as in Section 2.7.

Adding Tables to a Slide

You may wish to use tables in your presentation. There are a number of different ways to
insert a table. You can create a table using PowerPoint or import tables you have created in
other applications such as Word and Excel.

To create a table with PowerPoint choose the table options from the New Slide window.

The resulting slide contains a placeholder into which you insert the table. Double-click on
the placeholder to display the Insert Word Table window. Enter the number or rows and
columns you wish your table to have. PowerPoint will now create a table into which you
enter your data.

5.5
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Once you have finished entering your data, click outside the table border and the table will
be added to your slide.

Importing Tables from Word and Excel

While creating a table direct on to a PowerPoint slide can be useful for simple tables it can
also be awkward and slow. It is often faster and more effective to insert a table from Word
or Excel. This allows you to link information that you have already prepared elsewhere to your
presentation.

Inserting a table created in either Excel or Word involves exactly the same process.This
example will describe inserting a Word table.

To insert a table into PowerPoint you first need to select the table from within Word or Excel
and choose Copy from the Edit menu.



A Guide to PowerPoint 2000

29

Next switch to PowerPoint and select the table placeholder. Choose Paste Special from the
Edit menu to display the dialogue box below.

Choose Microsoft Word Document Object (or Microsoft Excel Work-sheet Object)
from the dialogue box to paste the copied selection on to your slide. If you want any future
changes you make in the original document/worksheet to be reflected in the PowerPoint
presentation choose the Paste link option.

If you have linked the slide to the original document double-clicking will display the original
Word or Excel document, which you can edit as normal.

Modifying a Table

Once you have created your table you may decide to improve the way it looks to really make
it stand out. When you first paste a table from Word or Excel it will look something like the
image below.
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5.6

While this displays the data adequately it is possible to give the table greater impact. A single-
click on the table will reveal handles around it. These can then be used to expand, shrink or
stretch the table in much the same way as for a clip art image (see Section 5.4).

Note: None of the changes you make to a table in PowerPoint will affect the original table
in Word or Excel even if you have decided to link the table.

Another way to make a table stand out is to use the colouring, border and shading tools on
the Drawing Toolbar. Again the process of using these tools is similar to the way in which they
are used on text or pictures. Select the placeholder which contains the table. Click  ,

or   to create effective colours, borders and shades to improve the visual impact
of the table.

Adding Charts to a Slide

While tables can be useful for parts of your presentation where the actual figures are
important often it is easier to make your point graphically using charts which convey general
trends and relationships in your presentation.

PowerPoint allows you to insert charts in much the same way as it allows you to insert tables.
Start by choosing one of the chart options in AutoLayout.

This one allows you to combine text and a chart.

While this one lets you devote a whole slide to a chart.

Within PowerPoint itself you can create graphs and charts though this is not recommended
except for the simplest of charts. Consult the Office Assistant for help.

Inserting Charts from Excel

Usually you will want to insert charts from Excel files. Again this is a very similar process to
inserting a table. (see Section 5.5)

• Select the chart from within the Excel worksheet.

• Choose Copy from the Edit menu.

• Switch to PowerPoint and select the placeholder where you want to paste the chart.

• Choose Paste Special from the Insert menu and Microsoft Excel Chart Object from
the dialogue box. If you want any future changes you make in the original chart to be
reflected in the PowerPoint presentation choose the Paste Link option.

If you have linked the slide to the original worksheet double-clicking will display the
worksheet from which the chart was drawn. This can be edited as normal.
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Formatting the Chart

To move the chart place the pointer anywhere inside the chart’s borders and click and drag.
Use the handles to resize the chart. You can then use the Colour Fill     and
Border        buttons, as well as other functions on the Drawing Toolbar to improve the
presentation of the chart.

Note: None of the changes you make to the chart will be reflected on actual Excel chart.
However, changes to the chart in Excel will be reflected in the presentation if you have
chosen the Link option on the Paste Special dialogue box.
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6.1

SECTION 6

COMPUTER-BASED PRESENTATIONS – WHY DO IT?

In addition to helping you to create professional slides for your presentation PowerPoint can
be a useful tool in giving your presentation. If you have the facilities to give a computer based
presentation PowerPoint has a number of tools that can make your presentation look really
effective. Using the Transition and Animation tools makes your presentation more lively, less
static and generally more interesting and impressive.

Computer based presentations also have other advantages beyond the obvious gimmicks they
offer. Using computer based presentations can make it easier to rehearse and time your
presentation (see Section 7.1). Computer based presentations usually give a higher quality of
visual images as the slides do not need to be reproduced.

There are also some disadvantages to using a computer based presentation as there are quite
a lot more things that can go wrong. Computer presentations rely upon smooth running
technology. Projection systems, cables, the computer, PowerPoint and the presentation file
itself must all be working in harmony. You will be well advised to allow plenty of time to set
up the equipment and to keep a set of OHP slides at the ready just in case of disaster. See
Section 7.

Slide Transitions and Animations

If you are able to use a computer as part of your presentation it is possible to improve the way
you display your slides by using the Transition and Animation functions. Changing the
Transition allows you to alter the way in which PowerPoint moves from one slide to the next.
Changing the Animation will alter the way in which the elements of the slide eg. the text or
charts, appear on the slide.

To change the Transition and Animation of the slides first switch to the Slide Sorter View. The
Slide Sorter Toolbar displays two menus.

The Slide Sorter Toolbar

The menu displaying ‘No Transition’ is the Transition menu while the one displaying ‘No
Effect’ is the Animation menu.

To set up a basic Transition and Animation for all the slides in your presentation choose Select
All from the Edit menu.

• To change the way PowerPoint moves from slide to slide use the Transition Menu to
choose the type of change you wish to see between slides. eg. Cover Down.

• To change the way in which the elements of the slide appear on the slide use the
Animation Menu and make your choice eg. Fly From Bottom-Left.

Once you have set up a basic Transition and Animation for the presentation check to see what
it will look like. To do this switch to Slide Show . This will display your first slide.
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   The slide will appear with the title, but not the text or pictures. To reveal these press
Enter (↵) and they should appear on the screen in the manner you choose from the Animation
menu.

Note: Each time you press the button one line of text or one image will appear, so to get
to the stage above you would have to click twice.

Once all of your text has been revealed the next click will take you to the next slide in the
sequence. To return to the previous slide click on the              button in the left hand bottom
corner of your screen. Choose Previous from the Slide Show Toolbar to move to the last slide.

To animate individual slides use the procedure above but just with a single slide selected.

Animating Objects on a Slide

Once you have animated the slides you might notice that the way in which the animation has
been set is not quite right. It might be that you want the elements to appear in a different
order or you might want a number of different types of animation to appear on the same slide.
It is possible to do this by individually animating the elements of a slide.

First select the slide you want and view it in Slide View. Next choose Toolbars from the View
menu and then click on Animation Effects.

Select the element of the slide that you wish to animate and choose the required tool on the
Animation Effects Toolbar.

Use:

To get the object to Drive-In.

To use a flying effect.

To use a Camera Effect (the object will expand outwards from a single point).

To get the object to just flash briefly onto the screen.
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6.2

For more complex animations you need to open the Custom Animation dialogue box. To
display this use the       button.

The Custom Animation dialogue box allows you to change all the elements of the way a slide
is animated. Selecting an object in the Check to animate slide objects box. The selected
object will appear in the Animation order. From here you can choose the way in which you
are going to animate that object individually.

Click on the Effects tab to access menus which allow you to alter the way the object appears
and what it does once it has appeared. Changing the direction and nature of its appearance,
deciding if you want it to disappear again and adding sounds to accompany the animation.

You can also change the order in which objects are animated and alter the cues which cause
the objects to appear by using the Move buttons and the Start animation box.

Audio and Video

If you are making a computer based presentation you can include Audio and Video files as
part of your slides.

There are obvious advantages to these – they can make your presentation come to life and
introduce elements which give you a rest while presenting your material. However there is
also more potential for things to go wrong. Is the projection device you are using of good
enough quality to display a film clip? Are the speakers powerful enough for everyone in the
room to hear your audio soundtrack?

These functions are outside of the scope of this guide though they are relatively easy to use
if you have used Audio or Video files before. Click on the Office Assistant for more information
(see Section 2.1).
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SECTION 7

PREPARING FOR A PRESENTATION

Once you have finished creating the slides for your presentation you will need to prepare and
rehearse what you are going to say while you show the slides. Double check everything. If
you have transferred the presentation to overheads or 35mm slides consider your options if
there is a malfunction in the equipment.

If you are doing a presentation straight from your (or even more dangerously someone else’s)
computer, make sure that you have made a couple of copies and that you have checked
everything. Does the place where you are presenting have a computer? Are you sure it is a
PC? Do they have a suitable projector? Is it worth taking a set of overheads in case anything
goes wrong? Do any of your audience have any special needs? PowerPoint is designed to
make your life easier, but that does not mean you can ignore the golden rule.

Rehearsing

One of the most important things that you should remember before giving your presentation
is that ‘Practice Makes Perfect’. The more times you go through a presentation before you
actually give it the better. If you are worried about how long the presentation is going to take
PowerPoint allows you to time it as you rehearse it. To do this choose Rehearse Timings from
the Slide Show menu. This will display the first slide of your presentation and allow you to
give the presentation while PowerPoint times how long you spend on each slide and on the
presentation as a whole.

Once you have practised the entire presentation PowerPoint will ask you if you want to record
the timings.

If you click on Yes, the next time you click        to  run the Slide Show it will automatically run
the presentation at the speed you set.

7.1
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Audience Notes

To print handouts choose Print option from the File menu.

From the Print dialogue box you
need to choose whether to Print
All slides or the Current Slide
only. To print a number of slides
click in the Slides box and enter
the numbers of the slides you
want to include. In the example
slides 1, 3 and 4 have been
selected, 1-4 would have printed
all slides between 1 and 4

You can then decide the format in
which to print the handouts by
using the Print what pop-up
menu.

Click OK to print the handouts.

Speaker Notes

PowerPoint can make notes to help you give the presentation on a printed copy of your slides.
To make these notes switch to Speaker Notes view by clicking        on the View Toolbar.
This will display the Normal view version of your slide. You can use the speaker notes box in
the bottom right of the screen.

To print the Speaker Notes,
choose Notes Pages from the
Print what pop-up menu on
the Print dialogue box.

Printing Slides

To print out the presentation for use as slides or transparencies you need to choose Slides
(without animations) from the Print what pop-up menu.

7.2

7.3

7.4


