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QUICK START

If you are familiar with Windows move on to Section 2.

If you are in a hurry but are unfamiliar with the Personal Computer (PC) or Windows you
should at least read Sections 1.1 to 1.7 and then move on to Section 2. However, be aware
that Section 2 assumes that you will have read and understood all of Section 1.

If you are writing a long document, ie a report, dissertation, project or presentation we
suggest you read Section 4.7 before you begin typing.

SECTION 1

GETTING STARTED ON THE PC

Introduction

This guide aims to introduce you to the PC and Windows and to show you how to use the
popular wordprocessor, Microsoft Word 2003.

The principles outlined in this guide are simple and intuitive. So even if you have never used
a computer before, do not be intimidated. This guide assumes no previous experience of
computers, although a basic understanding of the common elements of the keyboard is
assumed.

The PC comes equipped with a monitor
Monitor Base Unit (screen), a base unit (the box housing the
/ computer and hard disc drive situated under
e or alongside the monitor), a keyboard and a
7 o] mouse (a plastic device with a wire coming
‘ out of it and two buttons on top). All of these
— components will become familiar to you as
_ o you read through the guide.

S . When you switch on the PC it starts up a
SRR 1| 1 \ computer program known as Windows which
i allows you to manipulate information or files.
Keyboard AN You need to know a little about how to use

Mouse Windows before you can use the
wordprocessor, Word 2003.

Turning on the PC

To use the PC both the monitor (screen) and the base unit need to be switched on.

e Turn on the monitor by pressing a button on the bottom of the monitor.

e Similarly, turn on the base unit by pressing a button at the front of the base unit.

The computer will now start-up, and this may take several minutes.
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Problem? The screen has been completely blank for over a minute.

Solution: Either, the brightness of the screen is turned down in which case turn up the
brightness probably located beneath the screen; or the electricity is not getting to the
computer. Are both the monitor and the base unit switched on? Are they switched on at
the mains electricity supply? Seek assistance if you still have problems.

Windows and the Desktop

When the PC is starting up you may be asked to login, particularly if the computer you are
using is part of a network or in use by several people. Once started up the screen display
should now be similar to the figure below.

The Desktop is the large blank area of the screen on which windows and icons are dis-
played. In the illustration below the icons for Microsoft Outlook, Internet Explorer and the

Recycle Bin are shown.

The Taskbar is also displayed, usually along the bottom of the screen.

Icons Window

Microsoft S

YIS0 & 1y Documents

%} Eile Edit Yiew Faworites \ Tools  Help l?
[« =

Internet / 4 i
Explorer

Folders

// 2002

-

File and Folder Tasks

/’I My Received Files

) Wake a new folder

& Publish this Folder to
the Web

kd Share this Folder

Other Places

(& Deskiop
) Shared Documents

// Shaff
,J Excel 2002

J My Pictures

Cyprus Itinerary
Microsaft Word Document
22 KB

/J Far Programme

Fa
My Data Sources

j My Music

dh1
Microsoft Access Application

The Desktop —|

Start Button

o My Computer N
\JJ My Metwork Flaces
LIEKE
v

w

Taskbar

On the illustration above a typical window is also displayed, in this case the important My
Documents window. You will notice that icons are also displayed in the window.

After you learn how to use the mouse you will be able to arrange windows and the items
on the desktop in the way that you want.
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Recycle Bin

Internet
E wplarer

[
Microsoft

Word 2003
Outlook,

Using the Mouse

Using the Mouse is central to the way Windows works and you will find that you can do
most things you want to do just by using the mouse.

You will notice a black outlined white arrow somewhere on the screen; this is known as the
Mouse pointer or Pointer. Every move you make with the mouse resting on the desk moves
the pointer in exactly the same way. Usually the pointer is shaped like an arrow, but it
changes shape depending on what you are doing.

You will have best control over the pointer if you hold the mouse with the mouse cable
pointing directly away from you. If you run out of room for the mouse, if it goes off the
table, for instance, lift the mouse up and put it down again where you have more room.
Lifting the mouse does not move the pointer. Using the mouse might feel a little awkward
at first, but it will soon be second nature to you. Like most things it needs a bit of practice.

There are two buttons on the top of the mouse, though generally only the left hand button
need concern us. This button is used to select items on the screen.

lcons

Icons are intended to convey their meaning and function to the user and often they
correspond to their purpose, eg. the Recycle Bin is used for discarding what you no longer
need.

Occasionally icons are less meaningful like the Internet Explorer and Microsoft Word
icons. You will soon grow familiar with their appearance and function.

To do anything with an icon it must first be Selected. This is done by moving the pointer
until its tip is on the icon you wish to select and by clicking the mouse button once.
To indicate that it is selected the icon and name will be shown highlighted.

Selecting is an important idea with Windows, and it has a specific meaning: you must
always first select the icon you want to adapt or amend. To change your mind,
De-select the icon by clicking on something else, perhaps the desktop.

Once an icon has been selected you can use the mouse to move it, this is useful if you want
to re-arrange your desktop.

For example, position the pointer on any icon, then press and hold down the mouse button
while you move the mouse. As you do this the pointer moves and drags the icon together
with its name. And when you release the mouse button, the icon snaps into its new
position. This technique is called Click and Drag.
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Programs and Documents

The main use of a computer is to use particular Programs to create Documents. Once created
a document can be edited, organised, printed and saved and returned to at a later date.
Windows is responsible for co-ordinating all of these functions.

PROGRAMS

Also commonly referred to as
Software Applications these

are used to perform a particular
type of task, for example:

DOCUMENTS/FILES

Most of these are created by Programs
and may include:

e Text written on a wordprocessor
¢ Budget calculated on a spreadsheet
* Map drawn using a graphics program

¢ Wordprocessor for writing
¢ Spreadsheet for calculating
¢ A Graphics program for drawing

There are several ways in which you can start a program such as the wordprocessor Word.
This guide will show you two of these ways - Using the Start button and using the Office
Shortcut Bar.

The Start Button

The left-most button on the Task Bar is called the Start button. This is used to control most
of your everyday use of the computer such as starting up programs like Word, opening
recently used documents, searching for information, finding help and many other things
besides.

F & Documentl - Microsaf...

Internet

Defaults

Computer

‘_\@ Internet Explarer

o E-mail

=] Micrasaft Office Outlook
79
“j Tour Windows xXP

Set Program Access and

All Programs D

To use the Start button move the mouse so that the tip of the
pointer is on top of the button, press the left mouse button
once and then release the button. This reveals a list of items
(commands) called a menu. The commands on the menu are
chosen by moving the pointer on top of the command and
clicking the mouse button once. Alongside some of the
commands are small arrow heads and moving the pointer to
one of these reveals a further menu of related commands. These,

My Documents
2.; My Recent Documents b
< My Pictures
S
b My Music
=8

_‘)‘5 My Computer

B indons vecin layer | (L3P Contr Pane too, may display small arrows alongside indicating that further
] et o | S8 endress refinement in the menu choice can be made.
,‘)’/ Wwindows Messenger @ﬂe\p IR
& ,_) Search
@ Finball
7~ Bun...
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The most common way to use the Start but-
ton is to begin using a program such as Word
or to recommence working on a document you
had recently created using such a program.

Meww Office Document

|8 Open OFfice Document

@y Set Program Access and Defaults
W0 Windows Catalag

“ Windows Update

Computet Clicking on the Start button displays a menu
(@ Accessories ' consisting of two columns of buttons. In the
é Internet (@ Cybertink PawerbiD ' left column is listed your most recently used
Inks k Expl .
rremet Explorer | (@) Games ' programs and, at the bottom, the important
_mail jcrosoft OFfi ;
Emal omg Hicroseft Offce ’ All Programs button. In the right column are
PrinkMe Ink E Printi » . . L
B re TemeE Fng listed various other buttons which are used to
) I snaglt 6 » .
Tour Windows KP o control Windows and your PC.
@ Sophos Anti-virus »
e. Set Program Access @ Startup 3
Defauls

[} Acrobat Distiler 6.0
@ Windows Media Play E- Adobe Acrobat .0 Standard
m Adobe ImageReady 7.0.1

ii Microsoft Office Wor ﬂ' adobe Photoshop 7.0.1
" é Internet Explorer
Windows Messenger

@ Cutlook Express

O Finball . Remate Assistance

() windows Media Player
All Plerams . 28 windows Messenger

OFf |§| Turn ¢
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Using Windows

Windows display a collection of files, such as documents. In the case of the window shown,
this displays the contents of the My Documents folder (available from the Start menu)
and within this folder are other folders containing other files/documents.

Title Bar

Menu Bar

Word
Document

—

= My Documents

File  Edit Miew _ Favorites Tools  Help [

) ) i\r O search Folders -
— = 4

Close Button

- D

File and Folder Tasks % 200z My Received Files Maximise

(7 Make a new folder

@ Fublish this Folder ko
the Web

fed Share this folder

For Prograrme

My Daka Sources
I

My Pictures ,/:/ My Music
o My Computer

M i ™ dbt Window
wprus Ikinerary
\3 Iy Metwork Places Microsaft Ward Document Microsoft Access Application Corner
ZZ2KB 116 KB
v

Staff

AR

Minimise

Excel 2002 ]
Other Places E T Folder

(& Deskiop

ared Diocuments

WU U L

Each of the components of the window has a particular function and clicking on each
component has a different effect.

Title Bar: where the name in the window is displayed. By clicking and dragging, the entire
window can be repositioned.

Window Corner: used to change the size of a window; click and drag the corner of the
window to the required window size. Clicking and dragging on the border of the windows
allows it to be resized in one direction.

Close Button: click to close the window.
Maximise Button: one click here makes the window as large as the screen will allow.

Minimise Button: one click here turns the window into a button on the Taskbar. See
Section 1.15 for more about the Taskbar.

Restore Down Button: visible only when a window has been maximised. One click will
return the window to its previous size.

Menu Bar: see below.

Scroll Bars: Because a window may contain many icons it is often impossible for them all
to be displayed on the screen. In such cases Scroll Bars and Scroll Arrows are shown down
the right-hand side and/or along the bottom of the window and these enable you move
around the window to reveal other icons. By clicking on the scroll arrows you will notice
that the scroll box moves and another part of the window is revealed. If the window has no
scroll bars there are no such hidden icons.

Two other ways of scrolling are to click and drag the scroll box along the scroll bar or to click
in the scroll bar itself. Try them out; you will soon get the hang of scrolling.

A window can be moved just as icons can. To move a window, position the pointer
anywhere on the title bar and click and drag the window to its required position. Several
windows can be opened at once and windows can overlap. Click on any part of a window
to bring it to the front.
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Using Window Menus

All windows have a Menu Bar and Toolbar below their title bar and these provide access
to commands which operate on the window or the icons within the window.

Menu /

Sharing and Security. ..

Send To
Mew

Create Shorkout

~

= My Documents Q@@
F= Edit  View Favorkes  Tools  Help l‘:‘
MenuBar — || open L—— Toolbar
Explore /s ) search Folders v —_— |
" Search...

2002 Iy Received Fil

Staff For Prograrnme

(RN

s

Delete
Rename
Properties

My Data Sources

Excel 2002 p=t

Clase i\

My Pictures My Music

)
]
)

g My Computer
i§ My Comp ™ dhi
Microsoft Access Application

116 KB

Cyprus Tkinerary
Microsoft word Dacument
22KB

\3 Iy Mebwork Places

B

-

Generally, menu commands and toolbar buttons first require you to have selected something
before they are applied eg. select an icon. This tells Windows on what you want the command
to take effect. Next move the pointer to the name of one of the menus and click the mouse
button. This will reveal the commands available under the particular menu, the exact appearance
of which will depend upon the particular menu chosen but you will see something like the
File menu illustrated.

As with the Start button menu the commands listed under these menus can be chosen by
a single click. Some commands in the list may be shown as pale text; this means that for the
time being they cannot be chosen. Only those listed in black can be chosen.

Managing Files

Collectively programs, documents created using programs and any ancillary items are known
as files. A PC can store files in several places, both in the PC itself and on another computer
on the network. Each of these is termed a drive, eg. a floppy disc drive, a hard disc drive etc.
The hard disc drive is inside the base unit of the computer, the floppy disc drive is also in the
base unit but the floppy discs it uses are removable. A USB drive is a removable drive that
plugs into a USB socket on the computer. A networked disc is a hard disc drive on another
computer on the network that is shared.

| 4 My Computen

Fle Edit VYiew

</

o

System Tasks

Other Places

& My Documenks

G- Control Panel

Details

My Computer
System Falder

Favorikes

Wiew system information
Ly Add ar remave programs
G- (Change a setting

\J Iy Metwork Places

| Shared Documents

Tools  Help

._‘J Search Faolders -
/ EH

Files Stored on This Computer

/l Shared Documents

Hard Disk Drives

S

/ Hard disc drive
/ Floppy disc drive

E@ Local Disk {C:)

Devices with Removabl

Other types of drive
———F
IH 314 Floppy (A} :
e X . — e
. O CD-RY Drive (E:) w Removable Disk (F:)
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To display a window showing a list of the disc drives available to your PC click on the Start
menu and choose My Computer.

You cannot save to all the disc drives in your computer, sometimes because that type of
drive can only be read from, not written to, eg. CD-ROM or a locked floppy disc, at other
times because the administrator of the computer has restricted your access.

To examine the contents of one of the disc drives on the computer double-click on it. If you
can open the drive the window changes to display the contents of the disc drive in a
window. If you cannot open the drive a warning message will be displayed.

The contents of the drive is displayed as icons representing files/”documents and folders.
Folders are used to contain a collection of related files and if you wish you can store folders
within folders to create a hierarchy.

The most commonly used folder on the PC is the My Documents folder. This folder is
usually where you save all your work. The location of the My Documents folder is usually on
the hard disc of the computer; however, the administrators of your computer may have
chosen to locate it on a network drive.

Floppy disc drives are labelled A:. Hard disc drives are usually labelled C: and Network discs
are usually labelled F: to Z:. USB drives are shown as either Removeable Disk or Mobile Disk,
again these may be labelled F: to Z:.

HARD DISC DRIVE Fast; Large capacity Not portable
FLOPPY DISC Portable, Cheap Slow, Very small capacity, Unreliable
NETWORKED DISC This shares all the characteristics of the hard disc but has the advantage

DVD/CD ROM Large capacity Read-only. You cannot save to a DVD/CD-ROM.

USB DRIVE Portable, inexpensive, Easy to lose

ADVANTAGES DISADVANTAGES

that it is available from any computer on the network.

large capacity, fast,
reliable

Navigating Around the Computer

Double-clicking on a folder will open it and show you what is inside that folder. Double-
clicking on a document will open the document and the program in which it was created.
You can return to a previous window by clicking on the Back button. By using the Forward
button you can reverse this process.

Backward

Forward

& Presentation Q@g
Eile Edit Wiew Favorites Tools Help ;;"
_L) Back * () ? p ) Search Folders Ev / Folder
~ /
H#E and Folder Tasks & J Questions '/( Speech
() Make & new Folder
&3 Publish this Folder to m P Introduction
the Weh Micrasoft Word Dacurent
ked Share this Folder ZBKB Document
v
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Organisation of files on discs is achieved by placing files which are related into folders, and
naming the folder with a title which describes its contents. For example, if you have several
files concerning a presentation you are preparing it would be sensible to put these files into
a folder called ‘Presentation’ you could also make sub-folders for the type of file within the
'Presentation’ folder, in this case ‘Speech’ and ‘Questions’. Files relating to the ‘Speech’,
such as the file ‘Introduction’, can then be stored in the ‘Speech’ folder.

’@ Lacal Disk () —— /J My Dacuments

57 Introduction
Microsoft Word Docurment
ZoKE
Folder _ _—
\ /J Speech

\ < Prompt Cards
/J Presentation

Microsoft Waord Document .
6 kB Files

Questions

—— 7] ™ Fags
Microsoft Waord Document

26 KB

To open a folder point at it and double-click.

To create a folder choose New from the File menu of the window and from the sub-menu
choose Folder. The folder will be titled New Folder. Type an alternative to rename
the folder.

Note: \When you first start working in Word you will probably save most of your documents
into the My Documents folder. Word will choose to save documents into this folder by
default until you specify otherwise.

Naming Files and Folders

The name of a file or folder can be changed quite easily by clicking once on its icon,
choosing Rename from the File menu and then retyping the file/folder name.

Moving Files into a Folder or Disc

So as to organise your files sensibly you should move them into an appropriately named
folder. If the window displaying the files you wish to move also shows the folder you wish
to move them into, you should use the Drag and Drop technique. Alternatively, if you
want to move the files into a folder which is not displayed you should use the Cut and
Paste technique.

Note: Folders can also be moved inside other folders using the same techniques.

Moving files using Drag and Drop:
e Select the files you wish to move (if you are moving several files hold down the Ctrl key
while selecting).

¢ Move the mouse over one of the selected files and, while keeping the mouse pressed,
drag the mouse pointer on top of the folder you wish to move the files into.

¢ When you release the mouse button the files will be moved into the folder.

I O
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& Presentation

FBEX
File Edit ‘Wiew Favorites Tools Help :;'

OBack < \_) l__ir /:\J Search Folders v

File and Folder Tasks \* 7 '/’ Questions '/’ Speech
I |
=9 Make anew falder B /
Introduckion

Microsaft Ward Document drag 'Fhe file and
| ze ke drop it onto the

folder

>

&8 Publish this Folder to
the web

e Share this folder

Note: if you want to make a copy of the files rather than move them, hold down the Ctrl
key while dragging.

Moving files using Cut and Paste

e Select the files you wish to move (if you are moving several files hold down the Ctrl key
while selecting).

e Choose Cut from the Edit menu and the files will disappear.

e Open the folder you wish to move the files into.

e Choose Paste from the Edit menu and the files will reappear in their new location.

Note: if you want to make a copy of the files rather than move them, choose Copy from
the Edit menu rather than Cut.

B Interview =l To move the Introduction file into
File Edit Wew Favorites Tools Help i the Speech folder
O Back ~ o © 1? /‘_] Search i Folders v

File and Folder Tasks % ",’ Presentation

) Make anew folder n

&) Publish this folder to ° Choose Cut from the Edit

the ‘Web

kg share this foldsr menu

™ Tntraduction e  Select the Introduction file

Microsoft Word Document
6 KB

e Double-click on the
B Ek Uew Favorles Took Hep " Presentation folder to

OBa:k v O v l_ir /’:\J Search Folders ' open It
10 & e Double-click on the

& Presentation

File and Folder Tasks

]| Rename this folder ~ Questions

(3 Move this Folder Speech folder

[} Copy this folder

dteriii e Choose Paste from the
Edit menu

Eile Edit Vew Favorites Tools Help

(3 pack - ) ? ) search Folders -
@ 4 HH

™ Prompt Cards

§ 2 ™ Introduction
File and Folder Tasks WMicrasaft Word Dacument

Microsoft Word Document
KE

(2 Make a new foldsr
& Publish this folder to

the Web
(et Share this folder

10
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yl

Recycle Bin

In the illustration above the Introduction file needs to be placed in the Speech folder.
However, this folder is inside the Presentation folder and so drag and drop would be
awkward to use. To move the file using Cut and Paste, the file must be selected and Cut.
Double-click on the Presentation folder to open it, double-click on the Speech folder and
then choose Paste to move the file into this folder.

Deleting Files and Folders

To remove a file or folder click and drag it to the Recycle Bin. This will remove its icon from
its window but the file will remain in the Recycle Bin until it is emptied (usually even after
the PC is switched off). To empty the Recycle Bin double-click on it and choose Empty
Recycle Bin from the File menu. You will be asked to confirm the deletion; click on Yes if
you are sure.

Views

You can change the way your windows look by using the Views menu. Amongst other
views you can choose to see your files with smaller icons and display their file size.

File

File:

& Presentation

") Back ~ ? ) search Folders v
€ </ 7 HH

A Mame Size | Type Date Modified
File and Folder Tasks & (23 Questions File: Folder 24/08/2002 13:35 As a List
‘.3 Make & new Falder | Speech File: Folder 24/08/2002 13:35 |
¢ @FF\QS 26KE  Microsoft Word Doc,,,  11/08/2002 16:29 /
3 Pubiish ;his Falder o | Prompt Cards 26KB  Microsoft Word Doc...  11/08/2002 16:29
@Introduction 26 KB Microsoft Word Doc,..  11/08/2002 16:29

4 Share this Folder

& Presentation

O Back = </ ? /-._\J Search Folders v As Large Icons

- . . /
File and Folder Tasks A ’,J ,J @ @ @

=) Make anew folder
&3 Publish this folder to

e share this folder

CBX
'l::

Favorites  Tools  Help

Favorites  Tools  Help

| —

Questions Speech Fags Prompt Cards  Introduction

The Task Bar

Whenever a folder is opened or a program is started-up a button for the folder or program
appears on the Task Bar at the bottom of the screen. The Task Bar is useful as it enables
you to go quickly to a particular open folder or program just with the click of a button.
Clicking on the Minimise button of a program or document does not close the document
or exit the program but reduces it to a button on the Task Bar. Click on this button for
quick access. This can be particularly useful for switching between frequently used programs
eg. for copying and pasting, see Section 4.1.
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Searching For a File

No matter how organised you are it is very easy to forget where you put a particular file. To
save you having to look through every folder to locate the file there is a short-cut if you can
remember at least part of the name of the file.

To search for a file:
Click on the Start button and choose Search. | ,J search

The window presented displays an animated character and a list of search types you
might want to use. Assuming that you want to search for a Word document click on
Documents (Wordprocessing, Spreadsheet etc.)

In the following dialogue box enter the filename, or part of the filename, in the box
provided.

for?

What do you want to search

S

[£3 Documents (word
processing, spreadsheet,
etc.)

[E3 Al files and folders
J Computers or people

@) Information in Help and
Support Center

‘fou may also want ka. ..
4 Search the Inkernet
D Change preferences

Click on Search to begin the search for the file. Searching can take
several minutes but when complete the files found are displayed
within the window.

Double-click on a file to open it.

To open the folder containing the file: select the file and choose
Open containing folder from the File menu.

12

Turning the Computer Off

It is important to follow the correct steps to switch off otherwise you can damage the
computer. If you are using a program, choose Exit from the File menu, saving your work
before you do.

If necessary log off and choose Shut Down from the Start menu. From the dialogue box
presented ensure that Shut Down is selected and then click on the OK button.

Unless the computer switches off automatically, switch off the computer both at the button
on the monitor and on the base unit. See Section 1.2.

How to Format a Floppy Disc

Generally when floppy discs are bought they need to be Formatted before they can be
used. Formatting marks out areas on the disc where information is to be stored and makes
a record of where the storage areas are so that information can be retrieved quickly.

To format a disc

Put the disc into the floppy disc drive.

e (lick on the Start menu and choose My Computer.
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¢ In the window displayed select the floppy disc drive ,H 55 Floppy (47)
and choose Format from the File menu. =
e (lick on Start to format the disc.

Formatting takes about a minute, when complete the floppy disc is ready for use.

Making Backups on a Floppy Disc or USB drive

Making Floppy Disc Backups

" Copy Disk

Copy from: Copy ko Although saving documents is reasonably secure,
1514 Floppy (41 3% Floppy (A9 occasionally things go wrong and information
is lost. To reduce the chance of any such loss
you should keep an identical copy on a different
( ] disc and store it in a different place. This is called
making a backup. There are a number of ways

to do this but the easiest is explained next.

You will need a blank formatted floppy disc.
e Put the disc you wish to copy into the floppy disc drive.
e (lick on the Start menu and choose My Computer.

¢ In the window displayed select the floppy disc drive and choose Copy Disc from the
File menu.

¢ In the dialogue box displayed click on the Start button.

¢ Insert the blank formatted floppy disc (the destination disc) into the drive when prompted.

If you wish to make a backup of a single file from one floppy disc to another follow the
procedure in Section 1.12.

Making backups of files stored on a USB Drive
Because USB drives are large capacity and so convenient, you may be tempted to carry all
your files around on one. This is reasonable only if you make regular backups of all your

essential files stored on it as, due to their size, USB drives are very easy to lose.

Backup files from a USB drive to another drive using one of the methods outlined in Section
1.12.

Help

For reasons of space, this guide only provides the basics of how to get started using Windows
and Word 2003. Assistance is also provided by using Help and support from the Start button.

For assistance with Word see Section 2.2.

e 13
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SECTION 2

GETTING STARTED WITH WORD 2003

Starting Word

Choose Programs from the Start menu and Microsoft Word from the Programs
sub-menu.

An hour-glass will replace the normal arrow pointer while Word starts up.
24 Document2 - Microsoft Word a ﬂ ﬂ
: Flle Edit Wiew Insert Format  Tools  Table  Window  Help - X
0 EHRSS BT W= [ i rmestenRoran <12 < B Z U % ==l

—

EI'I‘I'E‘I'I‘I'Z'I'B' B RS B - B S - B NS (U NS & S LS = P R L R LA F A ~
- s
- :
- ]
* ®
ERBE|EEL >
Page 1 Sec 1 11 Ak 25m  Ln 1l Cal 1 English {LLK

This guide assumes that the Ruler, Standard and Formatting Toolbars are shown on
screen. If any of these is not shown choose Toolbars from the View menu and the
appropriate command from the sub-menu.

The default view for Word 2003 is Print Layout and this is used throughout this guide.

The Office Assistant — Help Using Word

If you have problems with Word the Office Assistant may be able to help. To display the Office
Assistant choose Show the Office Assistant from the Help menu. The Office Assistant is
shown as an animated character and clicking once on the character will display a speech bubble
into which you can type a question relating to the workings of Word. Click on the Search
button and the Office Assistant will try and answer your question. Usually a selection of possible
answers is returned, and for further details just click on the most appropriate answer. Hide the
speech bubble by clicking anywhere in the Word window apart from on the Office Assistant.

While you work the Office Assistant monitors the way you use Word. If it has alternative

suggestions a light bulb is displayed alongside the character and clicking on the light bulb
displays the suggestion.

Note: To hide the Office Assistant choose Hide the Office Assistant from the Help menu.

14
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Creating a New Document

ENew Document
L
When you start up Word a blank document window titled New

Document1 will be displayed automatically on the screen. ] Blapk document
83 »rf_Hacument

On other occasions when you need to create a new document, 58] Wb page

choose New from the File menu or click on the ] button A E-mai messags

in the Toolbar. [l From existing document, .,
Templates

The Task pane will be displayed on the right of the window. pestlonkrelior

0, Templates on Office Online
'—_ﬂ_,] oy cornputer. .

il Onomy Web sites..

Click on Blank Document to start a new document.

Typing in Text

When you are using a wordprocessor it can often be useful to be able to see how many
spaces you have put between words and where the paragraphs end. Word allows you to do
this by using the ' button. To use this button you first need to add it to your Toolbar. To
do this click on the ’:| at the end of your Standard Toolbar.

® Fle Edit ‘iew Insert Format Tools Table  Window  Help - X

NEH 2 S8 V.8 9 - @ | {dRead ﬁiTimesNewRoman «12 | B I U

Once you have added the 11 button click it to reveal the formatting marks. You should see
that there is a 9 mark in the document window even before you start to type. The 9 marks
do not print and are there merely as a guide for you.

Note: If you do not like these markers or the small non-printing dot which appears each
time you use the space bar then they can be hidden by clicking on the ¥ button on the
Toolbar. However, they are very useful for editing purposes and will be referred to
throughout this guide.

The 91 mark indicates the end of a paragraph and appears when you press the Enter (0)
key. The space between two 1l marks is defined by Word as a Paragraph (so a paragraph
defined by Word can be a space, a word, a sentence etc. anything as long as it begins and
ends with one of these ] markers).

Text which you type in will appear to the left of the blinking vertical line on the screen. This
line is called the Insertion point. The insertion point can be moved around the screen in
one of two ways:
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e Either, by using the mouse to move the pointer, and then clicking the mouse button
where you want to move the insertion point. Note: the pointer changes shape from an
arrow into a vertical line when on top of text. The pointer changes shape to allow you to
accurately select where you want to insert new text — you can put text in between
existing characters.

e Or, by pressing the Arrow keys to move one space at a time.

Note: The distinction between the pointer and the insertion point: the insertion point is
always a blinking vertical line whilst the pointer is moved around by the mouse and
changes its appearance according to its position on the screen.

Here iz a gpeling e

As you type in text, it is NOT necessary to press the Enter (0) key at the end of each line as
you would do with a typewriter. With a wordprocessor you just keep typing and the words
will flow automatically on to the next line for you. It is only necessary to press the Enter (0)
key if you wish to start a new paragraph.

If you make a mistake typing in your text just move the insertion point to the right of the
mistake and press the Backspace () key. You can delete the 9] paragraph markers in the
same way. See Section 2.5 for how to delete more than one character at a time.

Text can be inserted by moving the insertion point to the appropriate place and then typing.

In Print Layout view you will be able to see when you have reached the end of the page as
you will see the edge of the virtual page at the bottom of the screen. If you are working in
Normal view the wordprocessor will tell you when you have typed more text than will fit
on to an A4 page by putting a non-printing dotted line across the screen. The dotted line
forms the start of a new page. The bottom left hand corner of the window displays the
number of the page on which you are working.

You may already have noticed that some typing errors, capitalisation and spelling mistakes
are corrected automatically as you type. Other spelling mistakes are underlined with a wavy
red line and grammatical errors underlined with a green wavy line. This is a feature called
AutoCorrect. See Sections 4.2 and 4.3.

Selecting and Editing

Selecting text is an important technigque to grasp. Much basic editing of your text depends
on learning how to select. To select a word or character, move the insertion point to the left
of the text you wish to select, click and hold down the mouse button, and then move the
mouse to the right. As you move the mouse the selected word or character will then be
inverted as in iR This technique is called click and drag.

To select several words follow the method above releasing the mouse button only when all
the required words are selected. Note that this selection need not be all on one line; you
can select across lines, across paragraphs or even the entire document by moving the mouse
downwards while holding down the mouse button.

To select text that extends off the screen - either select from the start of the text to the end
dragging past the scroll bar (the text displayed on screen will be adjusted automatically), or
alternatively, click at the start of the text, release the mouse button, move to the end of the
text using the scroll bar and, while holding down the Shift (0) key, click the mouse button
again.

16
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Editing Text Which is Selected

Text which has been selected is replaced or overwritten with whatever you type. Similarly,
selected text can be deleted by pressing the Backspace () key. While these two techniques
can be very useful they can also lead you inadvertently to delete or overwrite your text.
Should this happen use Undo from the Edit menu. See Section 2.7 for more detail about
Undo.

Scrolling
Normally the screen is a Window or partial view of your document. To see other parts of the
document you can use the vertical scroll bar and:
e (lick on the scroll arrows to view the document line by line.
e Click on the scroll bar to see the next full screen of text.
e (lick on the scroll box and drag it up or down to move between pages.
e (lick on the double scroll arrows to scroll up or down your document a page
at a time.

Clicking on the scroll box displays the current page number. By clicking and dragging the
scroll box you can scroll quickly to a particular page.

Undo

One useful facility that you will soon grow to love is Undo. This is available by clicking on
the & button on the Toolbar.

Clicking on the down arrow to the right of the button lists the last changes which you made
to your document and these can be undone by choosing the item on the list.

Conversely, using the Redo button ™ on the Toolbar reverses any changes you have made
using the Undo button.

Note: You may have to add the Redo button to your Standard Toolbar using the techniques
shown in Section 3.1.

Page Breaks

Word automatically puts in page breaks when you type more text than can fit on a page.
However, often you will wish to start a new page before your text reaches the bottom of a
page. To do this, choose Break from the Insert menu. A dialogue box will appear; just click
on OK.

Unlike automatic page breaks, user inserted page breaks can also be deleted. To do this,
move the insertion point to before the first character after the page break and press the
Backspace () key.

Note: In Normal view a fine dotted line will appear across the page indicating the presence
of a user inserted page break. The user inserted page break line can be easily distinguished
from the automatic one as the words Page Break are displayed.

e 1/
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Saving

It is good practice to save your document on a regular basis. To save a newly created
document, choose Save As from the File menu. A dialogue box appears like the one below.

Save in: ) 2003 v J Q [y id = Tools+

Jword-images

{,) 5 word Guide
My Recent
Documents

Deskiop

My Docurnents
< o4
My Compuker
My Metwork, =
Flaces Save a5 bypel | word Document v

By default documents are usually saved to a folder called ‘My Documents’ on the hard
disc drive or network drive. If you wish to save to a different disc click on the down arrow
alongside the Save In box and choose the disc from those listed. If you wish to save to a
different folder double-click on the folder from those listed in the dialogue box.

If you wish to create a folder into which to save your document click on the €4 button from
the Save dialogue box and enter a name for the folder. Clicking on Save will save your
document into this folder.

By default Word uses the text on the first line of your document as the filename, but if this
is not appropriate it can be edited and deleted as with any text.

To save your document either click on the Save button or press the Enter (0) key. The
document has now been saved as a file on the disc you specified.

A titled file (one that has been saved previously), can be updated and replaced by using
Save from the File menu or by clicking on the Save button [@ on the Toolbar.

By default every 10 minutes Word automatically saves your document for you as a
temporary file. This can be useful in the event of a power failure as when you restart Word
you will be prompted to recover the document. However, this feature should not be relied
upon and the Save command should be used routinely.

18
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Printing

You may have noticed an option under the File
First you must check that your document is set

Page Setup

Iargins | Paper I Layout |

Margins

Top: .54 i Boktarn: |2.54 cm E‘
Left: |3.1? m E‘ Right: |3.1? cm E‘
Gutker: ID crm E‘ Gutker position: ILeFt VI

Orientation

A @

Portrait Landscape

Pages
Multiple pages: INormaI j

Preview
Apply ko

IWhoIe document VI

% T

Cancel |

Default. .. |

menu called Print. DO NOT use this just yet.
up correctly. Choose Page Setup from the

File menu and the dialogue box below is presented.

Along the top of the dialogue box is a series
of Tabs. Clicking on one of these tabs displays
options relating to the tab title. Click on the
Paper Size tab and check that the paper set
up is for the correct paper size and from the
Margin tab that the orientation is correct
(Portrait - the page viewed vertically,
Landscape - the page viewed horizontally).
When you are satisfied with your choice click
on the OK button.

Next, it is advisable to check the layout of
your document before printing. The easiest
way to do this is to choose Print Preview
from the File menu as this provides you with
a 'bird’s eye view' of the page and is very
useful for checking the position of page
breaks. Use the vertical scroll bar to move
through the pages of your document.

Z§ Word Guide (Preview) - Microsoft Word

=5 = | Close

Edit Wiew Insert Format Tools  Table ‘Window  Help

(26 24 02 W 18 16 14 12 10 B

El

B EEH M}
Page 1 Sec 1 i1 At 18.1cm Ln 33 Col 1

REC| TRE| |EXT | [OWR

Click on the Close button when you have finished checking.

Lastly, choose Print from the File menu. The following dialogue box is presented.

. 19
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Print @g
Prinker
Marne: | Gﬁ Samsung ML-4500 Series j Properties
Status: Idle ) Find Prirter. ..
Type: Samsung ML-4500 Series
Where: LPT1: I Print ko file
Comment: ™ Manual duplex
Page range Copies
= Al Murnber of copies: +
" Current page -
" Pages: 11 11 Iv Collate
Enter page numbers andfor page ranges ' '
separated by commas. For example, 1,3,5-12
Prink what: |D0cument j Zoom
} Pages per sheet:
Ptink: |AII pages in range j BT En 1 page >
Scale to paper size: o Scaling -
Options. .. (0] 4 I Cancel |

If the printer listed is incorrect choose the printer you wish to use by clicking on the arrow
alongside the printer's name and make your choice from the printers available. (If it is
unclear from the printer names listed which is the most appropriate, seek assistance.)

In the print dialogue box you can choose to print all the document, the page currently
displayed, or a specific range of pages. To print a range of pages click on the Pages button
and enter the first and last page numbers separated by a hyphen eg. 3-5. To print all pages
up to a particular page type the page number preceded by a hyphen. To print all pages after
a particular page type the page number followed by a hyphen. To print a single page just
type the page number.

You also have the option of printing several copies of the document.
Click on the OK button and your document will be printed. How long it will take to print
depends on how many other people are also printing and the complexity and length of

your text. If you have waited more than 15 minutes, seek assistance.

Hint: As a short cut to printing an entire document, just click on the =i button on the
Toolbar.

Problem? You are presented with a warning dialogue box telling you that the printer is
out of paper or not connected.

Solution: Add paper or seek assistance.
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Opening, Closing and Exiting
Opening

To open an existing document choose Open from the File menu or click on the & button
on the Toolbar. A dialogue box appears (similar to the Save dialogue box shown previously),
and this lists all the files or documents in the default My Documents folder which can be
opened. If the file you wish to open is listed select it and click on the Open button, or
double-click on its file name. To open a file in a different folder or disc click on the arrow
alongside the Look in box and make your choice from those listed. If the file was saved into
a particular folder double-click on the folder from those listed in the dialogue box. Open the
file as above.

Open 2]
Lack in: ) 2003 v @ -0 Q X Ci - Tods~
Y __)word-images
X {B Iﬂ_]Word Guide
My Recent %
Documents
Type: Microsaft Word Docurment
‘;- - Date Modified: 22f04/2004 21:08
—"i Size: 26.0 KB
Deskiop
My Docurnents
58
My Cornpuker
‘_Sl File name: | v
Iy Metwork
Places Files of type: | Al ward Documents w

Hint: A short-cut to opening some of your most recently used documents is to choose the
name of the document from those listed at the end of the File menu.

Existing documents can also be opened by finding their icon in Windows and double-
clicking.

Word allows you to open more than one document at a time and the various documents
will open in the same window with only the last opened document visible. To change from
one document to another use the Window menu to choose the file on which you wish to
work or choose the document from the Taskbar.

Closing

To stop working on your document choose Close from the File menu. If there are any
unsaved changes to the text you were working you will be asked if you wish to save your
document.

Yes allows you to save as normal before closing or exiting; No closes the file without saving
any changes since the last Save. The Cancel button cancels the Close or Exit command.

Exiting

To stop using Word altogether simply choose Exit from the File menu.

To turn off the computer it is important that you follow the instructions in Section 1.20.

e 2 1
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SECTION 3

FORMATTING TEXT

The Ruler and Formatting Toolbar

Two features of Word that are closely linked are the Ruler and Formatting Toolbar. These
provide quick access to some of the most commonly used text formats you are likely to
need.

Most of the problems that people encounter while using Word are due to a lack of
understanding of the Ruler and Formatting Toolbar and how they operate. So competent
use of these is one of the most important skills that you must master in order to be able to
get the best from Word.

Formatting Toolbar

\ Font Box \ Font Styles
3 u > =1 | ABG A . . CT - . . /..
R REA™ N = NN £) T 100% B:TlmesNewRoman 1z B u y-
|L§'|'1'|'2'|'3'|'4'|'5'|'5'l'?'l'S'l'g'|'10'|'11'|'12'|'13'|'Vﬁ15'|'15'|'1?' ~

Text Size Box

Note: As the pointer moves over the buttons on the Toolbar a pop-up box displays the
function of the button.

The reason that the Ruler and Formatting Toolbar are so important is that they let you
change the layout of your text and enable you to do so quickly. Using them you can amongst
other things:

Change the font, font style and size of text.

Set the distance that your text will begin from the left hand margin.
Make the text into bullets — like this list.

Set the alignment of text to be left, right, centre or justified.

It is best if you set the layout of your text using the Ruler and Formatting Toolbar before
you begin to type because from then all your typing will have this layout. However, if you
prefer, you can change the layout after typing in the text.

It is very important to note that for any of these changes to have an effect on text already
typed in you must either:

e Select all the text you wish to change.

e  Or, if you only wish to change the layout of one paragraph, make sure the insertion
point is in that paragraph.
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Adapting the Menus and Toolbars

EiT‘ Edit  Wiew Insert  Format
j_ zzw o All the time you are working Word is keeping a record of
e the commands you use most often and those that you
i e s have used most recently. To help you to work efficiently
—— Word will place the commands you use most often on
@] save as eb Page... the Toolbar or the main menu so that you can access
1 File Search... them quickly.
Permission 3
Wwieb Page Preview Accessing the Entire Menu
Page Setup...
& Print Preyizw When you first choose a typical menu it will look like the
= T Gl menu shown left.
Send To L EiTl Edit  Wiew Insert  Format
1 012003 \Word Guide ] HMew..
2 Filoffice ¥PYAccess 2002 5 open... Chl+0
ExL Close
- 7l Save Chrl+3
Placing the pointer over the ¥ symbol at the bottom save s...
of the menu will expand the menu and give you access |l Save sswebPage...
to more commands as shown right. T File search. .
Perriission 3

Versions.. .

‘eb Page Preview

] ooow - @ £ Page Setup...

= @m q & Print Preyiew

4 MNormal - = —4  Brirk... Ctrl+pP
= t=, i= 1= &=

= EYE B ®= Send To »
= & A _

. b— Properties

Show Buttons on Twa Rows

1 Dhzo03iWword Guide
Add or Remove Buttons ©

2 Fi\office X%ccess 2002

Exit

Adding Buttons to Your Toolbar

To add an additional button to your Toolbar you need to click on the fg button on the
relevant Toolbar. This will reveal the Add Buttons menu. Double-click on the button you
need to add it to your Toolbar.

Aligning Text

Two buttons to the right of the Formatting Toolbar are used for alignment. These allow
you to make selected text align in which ever way you prefer just by clicking on the button.

Aligns the text to the left margin - the normal setting.

Aligns text centrally - useful for headings.

You also have the option to add additional buttons to allow you to align to the right and to
justify the text on both sides. To add these buttons click on the k+ button on the far right
hand side of the Formatting Toolbar. |~

. 23



— A Guide to Word 2003

——

D B )

File Edit Wew Insert Format Tools Table ‘Window Help default - X
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Show Buttons on Twa Rows

Add or Remove Buttons *

margins - like a book or a newspaper.

Indenting Text

Customised Indenting

Aligns text to the right - useful for addresses in letters.

Justifies text - this means both left and right sides of the text are aligned with the

To indent text first select it and then click on the button on the Toolbar. The Indent
buttons may need to be added to the Formatting Toolbar. This will indent the selected text
to the default 1.25cm (0.5 in). Click on the [£] button to remove the indent. Two or more
clicks on the [E] button will indent progressively by 1.25c¢m (0.5 in).

The Indent markers on the left E andright @ the ruler can be clicked and dragged along
the ruler to increase or decrease the margin width for the selected text. This is called
indenting. Be sure to click and drag only the box beneath the Indent marker on the left
unless you wish the special indenting described below.

Click and drag to the right to indent the
first line of a paragraph. A First Line Indent.

Click and drag to the right to indent =~ ; Click and drag to the right to indent all but the
the whole of a paragraph. A Full Indent. first line of a paragraph. A Hanging Indent.

Indenting the Whole Paragraph

e
4

Click and drag to the right to indent the
whole of a paragraph. A Full Indent.

24

The Indent mark on the left consists of three parts. The uppermost part of the marker

represents the starting position for the first
line of the paragraph whilst the central
part shows where the second and
subsequent lines will begin. This is useful
as you often want the first line of a
paragraph to be laid out differently from
the rest of the paragraph. The third part is
a box under the indent marker and this is
used to alter the indenting of the whole
paragraph.
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Indenting the First Line of Paragraphs

This kind of indent is called a First Line
Indent. With paragraphs you have already

Click and drag to the right to indent the typed, select the paragraphs, then click and
first line of a paragraph. A First Line Indent. drag the upper left indent mark to the place
N on the Ruler where you wish your first line

to be indented. This will indent the first line

mrg IR of every paragraph selected. If you have not

yet started typing just move the indent
marker as in the illustration, begin typing,
and all subsequent paragraphs will conform

to this indentation.

Indenting the Whole Paragraph Except the First Line

This kind of indent is called a Hanging
Indent. Select paragraphs you have already
typed, then click and drag the lower left
E | L é e indent mark to the place on the Ruler where

the indent is to be. This will indent all but
Click and drag to the right to indent all but the the first line of every selected paragraph. If
first line of a paragraph. A Hanging Indent. you have not yet typed in your paragraph
just move the indent marker as shown and
start typing.

Font, Style and Size

One of the features of wordprocessing with Word is that every word, letter and line can be
written in a different font, font style or size. — Don’t try this though as it looks dreadful!

You can either set the font, font style or size before you start typing or once you have typed
itin. For text already typed you must first select the characters, lines or paragraphs you wish
to change before following the instructions below.

TimesMewRoman ~ 10 ~ B I U
/ / A

Font Box Font Size Box Font Styles

The current size of the text is displayed in the Font Size box on the Toolbar. To change this
size, click on the arrow to the right of the font size box and choose the required size as you
would a command from the menu bar, or type a size into the box. Sizes are measured in
points or pts; 10 or 12 pts is normal, the bigger the point size the bigger the text. For other
sizes of text outside this range see Section 5.3.

For different font styles use the buttons on the Toolbar:

B produces bold text.

I produces italic text.

produces Underlined text.

=
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To de-select any of these font styles simply select the
text and click on the particular font style button again.

Omar|

" — toht:igfr:;itﬁ;ire available by choosing Font from
o YLD SELERRGE '

= JUATOR

T ABSALOM CRTRE[TE Sy
% Fifloresce

* ug%%%ﬁ@l@ s

% Bultar
% Almonte
 20th Century Font
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Another way of changing the appearance of your
text is to change its Font (Typeface). As you will see
by clicking on the arrow to the right of the Font box
on the Toolbar, fonts are given all sorts of peculiar
names.

Choose one of these fonts as you would a command
< from the menu bar.

Line and Paragraph Spacing

The default spacing between all lines of text is single line spacing. However, using single
line spacing can make your text appear cramped unless extra spacing is included between
paragraphs.

A common way to increase the spacing between paragraphs is to press the Enter (0) key
twice at the end of a paragraph. While this method is adequate for short unsophisticated
documents it suffers from the disadvantage that spacing paragraphs in this way is not
automatic - and inconsistencies can be introduced unless you always remember to press
the Enter key twice, and it does not provide very fine control.

A preferred method is to use the Paragraph command. This command can be used in one
of two ways:

either to set the paragraph spacing before you type or to adjust the paragraph spacing
of text already typed.

The first has the advantage that any subsequent paragraphs retain this paragraph spacing;
the second has the disadvantage that text must first be selected. Whichever method you
choose the result is the same.

Paragraph

Indents and Spacing ] Line and Page Breaks ]

General
Aligrment:

Indentation
Left:

Right:

Spacing

2 To alter the spacing between paragraphs or the spacing of
lines within paragraphs choose Paragraph from the Format
menu and in the dialogue box presented click on the

O] owneleve:  [aodytex v Indents and Spacing tab. Paragraph spacing can be changed

by altering the before and after spacing options allowing you
S to set the amount of space above or below each paragraph.

= Special: By:

‘D cm

S B e = Select a different spacing between paragraphs by clicking on
the arrow buttons alongside each box. The spacing is

s = R measured in points (pts) arjd each click on one of the arrow
after: e = [oree <] | = buttons increases the spacing by the equivalent to a half line
r space. To alter the line spacing click on the arrow alongside

oo line spacing and choose Single, 1.5 or Double line spacing.
i e A1 111 e ey e Similarly, the line spacing option allows you to set the amount

of space between each line of a paragraph. Choose a Single,

1.5, or Double line spacing by clicking on the arrow button

_Iobs | Concel alongside line spacing.
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The effect that changing the line and paragraph spacing will have on the text can be seen in
the previewed sample box at the bottom of the dialogue box. Click on OK to have the
spacing change take effect.

Copying Formatting

Once a piece of text has been formatted you can copy its formatting to another piece of
text by using the Format Painter @ tool.

e Add the Format Painter tool to your Standard Toolbar. See Section 3.1.

e Select the text containing the formatting you wish to copy and choose the @
button from the Toolbar.

e  Select the text to which you wish to apply the format, release the mouse button,
and the format will be copied.
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SECTION 4

MORE ADVANCED EDITING

More finesse and greater efficiency can be achieved by going beyond the basics of
wordprocessing. Better control of your text will enable you to present finished documents
which look as though they have been desktop published and which only the practised eye
will distinguish as in fact wordprocessed ones.

There are many simple technigues that allow more efficient editing of your document. This
section describes how you can use them to get a professional finish to your document.

Moving Text

When you are wordprocessing there are always times when you wish to move or duplicate
pieces of text. Word provides you with two techniques for doing this and so avoiding the
trouble and errors involved in retyping:

o Drag and Drop
o Cut, Copy and Paste

Drag and Drop

Drag and Drop is most useful for moving small pieces of text for short distances about a
document. For example, you might wish to transpose two words.

e Select the text that you wish to move, release the mouse button.

*  Move the pointer to the centre of the text and click and drag the text to its new
position. You will notice a vertical line appears at the tip of the pointer and this is a
guide to help you position the text precisely. If the intended position of the text is
currently not on screen, you can scroll to it by moving the pointer to the top or
bottom of the screen.

To copy a piece of text leaving the original intact hold down the Ctrl key while dragging.
Cutting, Copying and Pasting

These commands are most useful for moving or copying large pieces of text about a
document or between documents.

Note: You may have to add the Cut, Copy and Paste buttons to your Standard Toolbar,
see Section 3.1.
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To move a piece of text using Cut and Paste:

e  Select the text to be moved.

e Click on the Cut button in the Toolbar. The text will disappear. Move the
insertion point to where the text is to be placed.

e C(lick on the Paste button in the Toolbar and the text will reappear at the
insertion point.
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After the second step the text disappears from the screen. It is not lost but is stored in a
temporary storage area called the Clipboard.

Because the Clipboard retains its contents after a Paste it is possible to make several copies
by simply clicking on the Paste button as many times as is needed.

To copy a piece of text:

the Cut button. This will not make the selected text disappear but will put a copy of it on

E Repeat the above procedure but click on the Copy button on the Toolbar instead of
é the Clipboard.

Note: With more than one document open you can copy or cut and paste between
documents.

Spell Checking

The Spell Checking feature in Word underlines any spelling errors with a wavy red line and
any grammatical errors with a green wavy line (See Section 4.3).

With spelling errors, you can either choose to ignore the spelling error and undertake a full
spell check on the document at a later stage (see below) or correct the error as you type. To
correct the spelling of a single word click on the word with the RIGHT mouse button. A pop-
up menu will be presented showing a list of alternative spellings and other commands
explained below. Choosing one of the alternative spellings with the LEFT mouse button
replaces the original in your text.

With grammatical errors, using the RIGHT mouse button presents a pop-up menu and a
suggested alternative sentence.

Note: If you find the appearance of red and green wavy lines distracting as you type
they can be switched off. To do this choose Options from the Tools menu, click on
the Spelling and Grammar tab and check the boxes alongside Hide spelling errors/
grammatical errors in this document. Click on OK to return to your document.

Spelling and Grammar: English (U.K.)

Hot in Dictionary:

e ik b s jumed et by 2 _ionowe | To check the spelling of a complete document or
nore All .
ﬁ?n;mw some selected text choose Spelling and Gram-
e - mar from the Tools menu. If the spell checker
i o owe | interprets a word as spelled incorrectly a dialogue
s R box will be displayed
Eﬁrg x| AuteCorrect p y )
Dictionary language: English (UK.} -
[¥ Check grammar
— | e |

The dialogue box will list the sentence containing the word it thinks is spelled incorrectly.
Often this word will not be mis-spelled, but just a word that the spell checker does not
know - like your name for instance. If this is the case just click on the Ignore button. If the
word is mis-spelled a list of alternatives will be presented. Select the correct spelling from
these and click on the Change button to correct the spelling of the word in your text. Click
on Cancel to stop spell checking. You will be informed when you have spell checked the
entire document.

e 20
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1st

IMPORTANT: Do not forget to save your document after you have spell checked it.

You may find it useful to use a secondary custom spell checking dictionary of your own.
This stores words you frequently use which the spell checker thinks are mis-spelled. To use
the custom dictionary, click on the Add button when the spell checker finds one of these
words. From this point on the word will be treated as correctly spelled in all your
documents.

AutoCorrect/Format and Short Cut Keys

Word's AutoCorrect feature prevents some of the most common typing errors, for example,
not capitalising the first word of a sentence, typing two capitals together eg. WOrd,
automatically correcting common mis-types such as teh instead of the.

By default AutoCorrect is switched on so that these errors are corrected automatically as you
type. Other common mis-types can be added to AutoCorrect by choosing AutoCorrect from
the Tools menu and entering the error and the replacement in the boxes provided.

See Section 2.4 for information about how AutoCorrect helps you to correct spelling errors
as you type.

Afeature of Word related to AutoCorrect is AutoFormat. AutoFormat provides short-cuts to
some awkward formatting needs. Examples of these are listed below:

Entering 1 followed by st will display as 1*
Entering 1 followed by / followed by 2 will display as 1/2
Entering ("..."”) straight quotes produces smart quotes (¥...”).

Entering * followed by a space will display as a bullet (¢) when the Enter key is pressed,
creating the first item on a bulleted list See Section 5.5 for more about lists.

Similarly, entering 1 followed by a full stop (.) and a space will display as the first item on
a numbered list.

Entering --- (hyphens) will display a single line across the page, === (equals) a double line.

Entering a web or email address will display an underlined internet link on your document
(e.g. http://www.webaddress.com or email@business.com) Clicking on these links will
open your web browser or email program and allow you to see the relevant page or send
an email message. To remove the link highlight the link and click the right mouse button
and choose Remove Hyperlink from the menu.

Word contains a list of commonly used words and phrases that it can insert into your text at
the press of a key. As you type Word attempts to match these words and phrases to your
typing. If a match is achieved a box containing the word or phrase appears over the text. To
accept the contents of the box press the Enter (0) key, to ignore it, simply keep typing.

Typical words or phrases Word attempts to match are:  monday (press CiZNTER to Insert)]
Mon.

Days of the week, Months of the year, Best Wishes, To whom it may concern, Dear Sir or
Madam.

Note: To turn off any of the features listed in this section choose AutoCorrect Options
from the Tools menu, choose the appropriate tab in the dialogue box and un-check the
box next to the feature you wish to turn off.

30
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Short Cut Keys

You may find that using the mouse to choose commands from menus is a little awkward
especially if you are a touch typist - if so, there is help at hand! You may have noticed that
one letter of certain commands is underlined. For example the word above the File menu has
the letter F underlined. Therefore a shortcut to use the File menu is hold down the Alt key
and press the F key. Once a menu is pulled down you will notice more command short cuts
like Ctrl O for Open and Ctrl S for Save.

Another set of short cuts can be accessed by the use of the right mouse button. Clicking on
the right mouse button will display a menu with a number of useful commands on it that
relate to your current task.

Word intelligently predicts what you are doing and displays the menu commands which are
appropriate to the tasks you are performing. So clicking on the right mouse button will
bring up a variety of different short cut menus.

Finding and Replacing

If you want to locate a word or words in a document choose Find from the Edit menu, type
in the word(s) you wish to find into the Find What box, and click on OK.

If you want to find and replace a word or words with another word throughout the
document, use Replace from the Edit menu. Type in both the word(s) you wish to search
for and what you wish to replace it/them with. Click on Find Next and on each occasion you
will be asked whether you want the text replaced. Alternatively, click on Replace All to
replace all occurrences of the text. You will be informed when all the replacements have been
completed.

Beware: if, for example, you try to find all instances of the word cat and replace them with
dog, words like catalogue and concatenate will be changed to dogalogue and
condogenate. To avoid this you can type spaces before or after the word you are trying to
find or click on the More button and in the Find whole words only box.

Find and Replace @E
Find Replace l Go To ]
Find what: |cat -
Replace with: [dodl [=]

More ¥ | Replace Replace all | Find Mext | Cancel |
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Thesaurus

i Research
Search For:
compukter

Thesaurus: English (UK.}

lsd Back |-
=l Thesaurus: English {U.K.)
=l processor {n.)

processor
CRL
cenkral processing unit
rnainframe
supercomputer
workstation
PC
laptop
nokebook

=l Can't find it?

D:, izek services on Office
Marketplace

3 :
42, Research options...

Word provides a Thesaurus which finds synonyms.

To use the Thesaurus:

Select the text for which you wish to find a synonym.

Choose Language from the Tools menu and Thesaurus
from the sub-menu.

The following dialogue box is presented with the different
meanings of your selected word displayed on the left side
of the dialogue box.

Note: It is important to remember when using a
Thesaurus that words with identical spellings can have
quite different meanings.

Good Habits

text.

32

Counting Words

To display the synonyms of your word click on the most
appropriate meaning. The synonyms are displayed on the
right side of the dialogue box.

Click on the appropriate synonym and on the Replace
button to change your selected text.

Word can count the number of words, characters, lines and paragraphs in your file so that
you may check on how much you have (or haven't) typed. To do this choose Word Count
from the Tools menu. When you have finished click on the Close button.

If you wish to count the number of words in a specific paragraph or piece of text first select
it before choosing the Word Count command.

So you have finished typing the text, checked the spelling, counted the words, admired your
choice of fonts, and saved your text - but does is it look neat and presentable? Here are a
number of pointers for getting that few extra marks for style:

e Type a single space after every comma and full stop and not before.

¢ Avoid Underlining unless you have to; there are far more elegant ways of emphasizing

e Use a maximum of 2 or 3 fonts per document and do not mix together too many font
styles eg. bold, italic etc.
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Avoid spacing paragraphs using the Enter (0) key; set paragraph spacing using the
Paragraph command.

Use lots of spacing; avoid cramping text.
Don't forget to spell check your document. See Section 4.2.
Don't just rely on word'’s proofing tools; proof read your document.

Use graphics and, where appropriate graphs to add variety or reinforce a point in your
text.

When you have a preferred format record this by defining a style as shown in Section 6.3.
Save your work as one complete document, and avoid saving in parts eg. chapters.

Make regular backups of your work. See Section 1.19.

And particularly for long documents.

Wordprocessing along document such as a report, presentation or dissertation requires more
planning than is required for a letter or short document. Essential information to include is
suggested below, some of which are covered in subsequent Sections:

Many organisations have strict rules about the width of margins. See Section 5.2 -
Changing the Page Layout.

Check the line spacing which is required and if necessary alter this by referring to Section
3.5.

By defining styles for your main text and each heading or sub-heading you introduce
consistency into your document and save yourself a lot of repetitious formatting. Define
styles before you start to type or, as you come to it in the text. See Section 6.3.

Wordprocess your document as a single file. This avoids inconsistencies between
sections.

Remember to number the pages of your document and if required include other
informationin headers or footers. You may be required to number any preliminary pages,
such as title and contents pages differently from your main text (Section 6.2).

Word can automatically generate your table of contents and table of figures if you are
using the defined styles for your section headings. See Sections 6.7 and 6.8.

Word can automatically sort lists of information for you and automatically update any
cross-references. See Sections 5.5 and 6.10.
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SECTION 5

MORE ADVANCED FORMATTING
Views

When you first open Word a virtual page is displayed, showing page breaks, headers, footers
and footnotes (see subsequent sections for more information about these features). This way
of viewing your document is called Print Layout. The advantage of Print Layout is that it
shows you exactly how the document will look when it is printed. However Print Layout can
also be more cluttered, a bit slower and less responsive than other ways of looking at your
document.

Another way to view your documentis called Normal View and this gives you an uncluttered
view of your document by omitting things like headers, footers and footnotes. You can
change between the different Views by choosing from the View menu.

Sometimes you will want to see a ‘bird’'s eye’ view of a document, perhaps to get an
impression of how well you have formatted your document. To do this choose Print Preview
from the File menu.

As an alternative to the menus the horizontal scroll bar at the bottom of the screen provides
buttons which perform the same function.

The E button on the Toolbar can be used instead of

the Print Preview command. (Note: You may have to
= @B = add this to your Standard Toolbar).
/
Normal View \ The Zoom control on the Toolbar can be used to choose
Page Layout View the exact magnification you wish to use with your

100%%

b
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document from 200% to 10%.

You may have to add the Zoom button to your Standard Toolbar.

Page Layout

With all documents the layout of the page is important, but in some cases a particular
layout may be preferred.

To set or alter the margin widths of a document consisting of a single section, choose Page
Setup from the File menu, click on the Margins tab and enter the required margin widths
into the appropriate boxes.
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Page Setup

Margins l Paper ] Layouk I

Margins

Top:

.54 cm
Left: 317 cm 3

Orientation

Paortrait Landscape

Pages
Multiple pages:

Previgw
Apply to:

‘Whale document A

Gukter: 0cm 3: Gutter position: [Left hd

3
Eottom: |2.54 cm 3:
Right: [3.17 em =]
To alter the page orientation again choose Page Setup
but click on the Paper tab. The orientation can be altered
by clicking on the appropriate button. Page layout
characteristics like those explained above can be applied
to the whole document or, if required, can be applied
orma = only to the section containing the insertion point. Section

6.5 explains more about dividing documents into sections.

See Section 6.6 for information on dividing pages into
columns.

Default. ..

Caneel

% 1l

Special Characters

The command Symbol from the Insert menu provides a dialogue box from which you can
select symbols and foreign language accents that are not readily available from the keyboard.
For example: &, 4, £, 0, ,© .

Each font has a number of characters which are not shown on the keyboard. To view these
choose Symbol from the Insert menu and from the Font pop-up menu choose the font you
wish to have displayed. Double-clicking on any character in the dialogue box will cause the
character to be inserted into your text at the insertion point.

Symbol PK
Symbols | Special Characters |

Font: [normal text) =] Subset: [Latin-1 |
‘abcdefghijklmnoﬂ
plqlrls|t|u|v|w|x|yv|lz|{|]|]|}]|~
BEAEARIE IR a7 -|® | °
(2T Y , o |¥|14]%] ¢ |A <

Recently used symbols:

lole[£]¥|o[@m«]]<[>]+]|x[o]p]a]
COPYRIGHT SIGN Character code: [0049 From: [Unicade (hex) |
AutoCorrect... | Shorkcut Key. .. | Shortout key: Ale+Chrl+C

Insert | Cancel |

Using the Symbol command can be slow for entering commonly used international
characters. Alternative combinations of keypresses are displayed alongside Shortcut Key in
the Symbol dialogue box.
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Fractions can be created using the AutoFormat. See Section 4.3.

Subscript, Superscript and Large Text

Word can be used to create Superscripted or Subscripted text. To do this, first select the piece
of text you wish subscripted or superscripted. Choose Font from the Format menu and from
the dialogue box displayed click on the superscript or subscript box.

Note: Don't be tempted to create Footnotes or Endnotes this way. Save yourself the effort
and use the technique shown in Section 6.4.

You may wish superscripted or subscripted text to be smaller than the main text and you can
select or type any point size into the Size box. In the same way if you wish particularly large
text, up to 1638 points!, this is where to type in your preference.

Borders and Shading

To draw attention to text or data, borders can be put around characters, words, paragraphs,
tables, table cells, graphics and even entire pages. The same basic procedure is used for
each, though page borders are treated separately at the end of this section.

For a simple border select the items around which you wish to put a border and click on the
arrow to the right of the Borders button on the Toolbar. (You may have to add this to
the Formatting Toolbar, see Section 3.1) Choose the most appropriate border from the
pop-up menu.

Alternatively for a simple line across the page, typing three or more hyphens - - - and
pressing the Enter (0) key will cause these characters to be converted into a line, or three or
more equals === into a double line.

Sekting:

Mone

Box

Borders and $hading)

Borders l Page Border ] Shading ]

Shyle: Previgw

More complex borders can be applied by
selecting the items to be bordered,
choosing Borders and Shading from the
Format menu, and clicking on the Borders
tab in the dialogue box presented. Typical
borders can be chosen from those listed
on the left of the dialogue box. Shading,

2)X]

Click on diagram below or use
buttons to apply borders

Shadow

| | m| m| {

Cuskom

-

Cotnputer

Apply to:

|Te><t

Show Toolbar Horizontal Line. ..

line type, and thickness of the border can
also be viewed.

To place a border around every page of the
document click on the Page Border tab
and choose the required border from those
displayed. If you wish to border only the
first page of the document choose This
Section - First Page Only from the Apply
To pop-up menu.

3
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Lists

Word provides two useful buttons which allow you quickly to create bulleted (¢) or numbered
lists from paragraphs of text.

If you have not yet typed the text for your list:

e Click onthe [i= | button for a bulleted list or on the $= button for a numbered
list. Depending on the button you clicked a bullet or number 1 will appear in the text.

e Type the text for your first point and press the Enter (0) key.

e The second line will also begin with a bullet or a number. Type in the text for your
second point, and so on.

If you have already typed the text for your list:

e Ensure that each line that you wish to be bulleted or numbered ends with a
paragraph marker (11).

e Select the complete list.

f—

e C(lick on the appropriate button on the Toolbar, | = | for a bulleted list, = for a
numbered list.

To end the list click again on the bulleted/numbered list button. To interrupt a list, say to
include a point consisting of multiple paragraphs, allow Word to number each paragraph.
Select the paragraphs you do not wish numbered and click again on the bulleted/numbered
list button.

Note: Word remembers the formatting of the first word after the first bulleted/numbered
point and applies this to the first words of all subsequent points.

The style of bullet and the numbering scheme can be chosen by using Bullets and
Numbering from the Format menu.

An alternative method for creating a list is to enter * followed by a space or tab. This will be
displayed as a bullet (e). Text for the first point on the list can be added and when the
Enter (0) key is pressed a bullet is displayed ready for the second point. Similarly, entering
1 followed by a space or tab creates the first point on a numbered list. When the Enter key
is pressed the number 2 is displayed ready for the second point.

Sorting Lists

You will often want to create a list of names, places or other information and then sort it into
a different order. For example, you may wish to sort a list of surnames or bibliographical or
references. This can be very time consuming to do manually. However, Word provides a sort
command that will do this automatically.

To sort your references by surname:

e Typein the references ensuring that the surname is the first word of each reference
and that the Enter (0) key is pressed only once at the end of each reference.

e Select all the references that you wish to sort.

e 3/
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e Choose Sort from the Table menu.

¢ A dialogue box is presented; click on OK and your references will be sorted.

-

Sort Text @g]
Sre * Ascendin .
EEERE x| Twe [te o] o RS You can use the same command to sort lists
provided the Enter ([J) key was pressed only once
Then by between each item to be sorted. With lists the
| =l | =~ sort dialogue box enables you to also sort
descending as well as ascending, numerically,
Then by = and by date.
| | | s .
Tables or tabbed columns can be sorted in the
Iy list has same Way'
i {*
m (o] 4 I Cancel
Tabs

Tab stops are the traditional method typists use to create columns of aligned text. How tabs
are used is covered here for those familiar with this method. Other users are recommended
to use a table. See Section 5.7.

Hint: It is very important that you set the tabs up before you start to type.

First you must decide where on the Ruler you wish the columns to be and exactly what sort
of alignment you wish these columns to have.

On the left hand side of the ruler is the Tab Alignment Button. By clicking on this button
you can change the type of tab. Each creates a column of text aligned in a different way. Keep
clicking on the button until the tab stop you wish to use is displayed.

is a Left tab and aligns text to the left.
is a Centre tab and aligns text centrally either side of the tab.
is a Right tab and aligns text to the right.

is a Decimal tab and aligns numbers around the decimal point.

) &) S| E

is a Bar Tab which inserts a vertical bar. However using a table is more is a more
efficient way to achieve this effect (see section 5.7).

You can use as many of each tab stop as you wish.

If the first column is left aligned, as is most often the case (see below), then it is unnecessary
to set a tab for this column since normally it will be aligned with the left margin. The margin
can be moved as required using the indent markers (Section 3.3). First turn on paragraph
markers by clicking on the 1 button on the toolbar.

Touse atab select the type you require, as above. Then click just below the marks on the Ruler
at the point where you wish to position your column. The chosen tab will appear where you
have clicked. Repeat for each column.

38 |



L T S-S R PR - L BRI S

K - 2001 - 5009
Australia - 155 . 20009
s - 3000.5 - 2
Cyprus -+ 12.54 -+ AOCQT

I

— A Guide to Word 2003 —
|
1
2
3
4

Non-printing arrow marker showing the presence of a tab

To align text based on the tabs you have set up, type in the first item which will probably be
aligned with the left margin. Next, when you press the Tab ( —, ) key a non-printing arrow
marker —¥-appears and the insertion point is moved over to where you have set the first tab
on the Ruler. Any text which you now type will appear at this point aligned according to the
type of tab. Press the Tab ( _, ) key again and the insertion point will move to the next column,
and so on. At the end of the line press the Enter (0) key to return to the first column.

If you wish to change any of the tab settings on the Ruler you must select all the text to which
the tabs apply. You can then click and drag the tab to it's new position and the column of
text will follow. You may apply this procedure to more than one column of text or data.

Note: the tab on the Ruler will turn pale in colour if you have selected text with different
tab set ups or margins.

Tables

Quite often data needs to be included in a document in the form of a table. Word allows you
to create tables easily. A table is a series of rows and columns which create a grid of cells, with
or without borders, as you prefer. Between the rows and columns there are Gridlines which
are non-printing separators and are there purely for guidance.

Creating a Simple Table
e Position the insertion point where the table is to be inserted.

 Tocreate a simple table click and hold the mouse button on the || button in the
Toolbar. (You may have to add this to the Standard Toolbar see Section 3.1)
A pop-up menu is displayed which shows a grid of squares representing the cells of
the table you wish to create. Click and drag across this grid to specify the size of the
table that you wish to create. As you do this, cells will be highlighted and the size
of the table will be shown. The grid displays only 5 cells across and 4 cells down but
drag beyond this and the grid will expand accordingly. Release the mouse button to
create the table.

e Each cell and row displays a non-printing i character for guidance.

e Type text into the cells. You can move across a row by pressing the Tab ( - |) key
or by using the mouse and clicking.
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Creating a More Complex Table

Tables which consist of more than just a simple grid of cells are created most easily by
drawing the table.

e Position the insertion point where the table is to be inserted and choose Draw
Table from the Table menu and the Tables and Borders Toolbar is displayed.

Tables and Borders

¢ Create the outline of the table by moving the mouse pointer - now in the shape of
a pencil - to the position on the page where you wish the top left corner of the
table to begin. Next, hold down the mouse button and drag to the bottom right
corner of the table. The outline of the table will be drawn.

e Use the pencil pointer to click and drag lines across the table outline to divide it
into cells.

¢ The position of the outline and any cell borders can be adjusted simply by clicking
on 4 button on the Tables and Borders Toolbar and by clicking and dragging
on the border.

¢ Table borders can be deleted by clicking on the €2 | button on the Tables and
Borders Toolbar and by clicking and dragging the pointer - now in the shape of an
eraser - across the unwanted border. Releasing the mouse button deletes the
unwanted border.

Selecting Within Tables
To select a particular cell it is only necessary for the insertion point to be inside the cell.

To select a row of cells click to the left of the first cell of the row. To select more than one
row click and drag from the left of the first cell of the row down to the last row you wish to
select.

To select columns of cells move the pointer to the border above the first column you wish
selected. The pointer should change to a downward pointing arrow (see illustration). Hold
down the mouse button, drag across the columns you wish to select, and release the
mouse button when your selection is complete.

Click here to select the first

. . /column of the table
Click here to select the first K

row of the table  ~_

i =) =)
I =1 =] i
] i 23 e}

o

To select a discrete area of cells click and drag across the range of cells dragging diagonally
if required.
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To select the entire table ensure that the insertion point is in a cell within the table and
choose Select from the Table menu and Table from the sub-menu.

Further Editing of the Table

To delete a row, column, or table select it and then choose Delete from the Table menu
and the appropriate commands from the sub-menu.

To insert a row or column select a similar row or column and choose Insert from the Table
menu and the appropriate command from the sub-menu. Alternatively, if you wish to insert
another row at the foot of a table, move the insertion point to the final cell of the last row
and press the TAB ( _, |) key. This will insert one identical row.

To alter the width of a column move the pointer over the vertical boundary of the column
you wish to adjust and when the pointer changes shape click and drag the column boundary
to the required position.

Alternatively, double-click on the right hand column boundary to have it resize automatically
to the size of the data contained in the column.

To specify the exact size of a row or column, select the required cells and choose Table
Properties from the Table menu. Enter the cell width and height into the dialogue box
presented.

To evenly distribute the width of a selection of columns click on the ﬂ button on the
Tables and Borders Toolbar. Similarly, click on the ﬂ button to distribute evenly rows.

The function of other buttons of the Tables and Borders Toolbar is shown in the illustration
below:

Draw Table

Insert Table

Merge Cells

Split Cells

Eraser Line Style Border Colour
Line Thickness

Outside Border
Shading Colour

Tables and Borders

it
j b W ow g = T LA, AutoSum

Sort Ascending/

Descending
Distribute Distribute Change Text
Al Rows Evenly Columns Evenly Direction
'gn Table AutoFormat

To align the table horizontally on the page ensure that the insertion point is within the table
and choose Cell Height and Width from the Table menu. From the dialogue box presented
click on the Row tab and choose the alignment you require. Click on OK to align the table.

Splitting a Table

Tosplita table in two move the insertion point to where you wish to split the table and choose
Split Table from the Table menu.

e 41



— A Guide to Word 2003 —

Banner Headings

To join anumber of cells to create a banner heading, as below, select the cells concerned and
choose Merge Cells from the Table menu or click on the g button. You can now type in
your banner heading.

Banner Headings i
2 P i
2] ] =] e}

To remove the banner heading select the merged cells and choose Split Cells from the Table
menu, or click on the B button, and enter the number of columns into which you wish
the cell to be split.

AutoText and Macros

You often find that you are performing a task repeatedly within different documents. Whether
itis a command, one phrase or whole paragraphs of text, Word has two very useful facilities
to overcome this repetitive process.

AutoText

The first is AutoText from the Insert menu. It contains a number of pre-defined phrases
and text that you might find useful, such as opening and closing lines for letters, for instance
Dear Sir or Madam and Yours faithfully, statements to be inserted into correspondence,
such as, confidential, personal, special delivery etc and subject and reference lines and date
formats.

Create AutoText

‘wword will create an AutoText entry

From the current selection,

You are also able to add your own AutoText statements. To do this enter the text
PIX that you will be using frequently, for example, the first paragraph you always use
in a letter. Next select the text, choose AutoText from the Insert menu, and
New from the sub-menu. The dialogue box will ask you to provide a name for

15252 M 2 (M6 el the piece of text. Type in a meaningful name and click on OK.

|Further to my last letter|

ok | _concal | To use a piece of AutoText, position your insertion point

and first choose AutoText from the Insert menu and then

AutoCorrect

AutaCorreck
AutoText

v Shaow &utaComplete suggestions

Enter AutoText entries here:

choose the AutoText sub-menu and click on the AutoText

To Wham It May Cancern:
W14 AIRMAIL

W14 FACSIMILE

W14 OYERNIGHT MAIL
¥ours truly,

Preview

Thank you,

PIX tab.
] AutoFormat A5 You Type ]
AutaFormat | Smart Tags | . .
From the list of names select the one that you require and
To accept the AutoComplete suggestion, press Enter C||Ck on Insert
Bl | Alternatively, you can use the shortcut to insert an AutoText
[ entry. Position your insertion point at the appropriate place
- |
in your document and type the first few characters of the
Show Toolbar . " .
AutoText entry you want to insert (whether it's a pre-defined
j piece of text or one you have saved yourself). Word will
suggest the complete AutoText —
entry. Press Enter to accept the AutoText anticipates what

you are going to type

entry or keep typing to reject

t LN |

Look in:  |All active templates j EE?P:;I::D — |a$t |Etter |
Fur
Ok Cancel — tﬂ
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Macros

from the sub-menu.

Customize

Toolbars | Commands | Cptions

2X

To add & command to & toalbar: select a category and drag the

command out of this dialog box to a toolbar,
Categories: Cormands:

m ,535. Mormal. MewMacros. Mac

Modify Selection = ] [ Rearrange Commands.. .

A

Save in: | Mormal w

Keyvboard... ] [

Close

]

The second facility offered in Word for automating regular processes is called a Macro.

A macro is a record within Word containing the commands needed to carry out a frequently
repeated function, for example, inserting your name and address at the top of a page. It is
more sophisticated than AutoText in that you can include menu commands and text together,
AutoText will literally save a phrase or piece of text. A Macro will record a complete series of
commands and keystrokes that you make and save them as a single command under a
shortcut key allocated to it from the keyboard or as a Toolbar button.

To create your macro choose Macro from the Tools menu and then Record New Macro

This will open the dialogue box opposite.

Enter a name for your macro into the Macro Name
box and in the Store Macro in box confirm the
template or document into which the macro is to
be stored. Next, choose Toolbars or Keyboard,
depending on whether you wish to store the
macro into a menu or allocate it a keyboard
sequence, eg. Alt S.

If assigning your macro to a Toolbar, click on
Toolbars in the Record Macro box and the
customise dialogue box will open.

Click on the Commands tab to display the Toolbar
button allocated to your macro. Drag the macro
icon from its position in the Commands tab to
the Toolbar where you want it to be situated. Click
on Close.

Customize

Cakeqgoties

Toolbars  §

Cpkions l

To add a command ko a koolbar: select a category and drag the
command out of this dialog box to a toolbar,

g Carmmands:

?)x

,535, Marmal NewMacras.Macral /_i”

@ Save in: [Mormal - kevboard, .. | Close |

| the Toolbar of your

If assigning your macro to a
keyboard shortcut command
click on Keyboard in the
Record Macro box and this
will display the Customise
A Keyboard dialogue box.

Drag this macro on to
Once the Customise
Keyboard window is open
the insertion point will
automatically appear in the
Press New Short Cut Key
box. Press the key
combination required. This
would usually be something
like the ALT key and a letter,
eg. ALT S, or CTRL B. Having

choice.

entered the keystroke
sequence click on Assign
and Close.
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Note: If the key sequence you enter is already assigned to another command it will be
indicated. You should then either choose an alternative key sequence or delete the original.
If you choose the latter option remember that the macro you create will override the
existing command allocated to that keyboard sequence. However many of these are obscure
and deleting them is probably nothing to worry about.

Having assigned your macro a keyboard sequence or Toolbar button you are now ready to
record the macro. From this point onwards any keys you press, commands you choose or
buttons you click are recorded as the macro. On completion click on the Stop button on
the Recording Toolbar.

Now try using it! Click the Toolbar button, or the keyboard sequence for the macro to take
effect.
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SECTION 6

DOCUMENT FORMATTING

Changing Word Settings

Word has default settings that affect every aspect of its operations. When you first create a
new file in Word a blank file will appear on the screen which already has a page size and
orientation chosen, its margins set, a font and font size chosen and paragraphs style for the
document set up. This document is a pre-designed template called Normal and can be
changed by the user.

Changing default settings such as the page margins and font styles so that new documents
in future will contain your own settings is a very straight forward process. To change page
orientation and margins choose Page Setup from the File menu, having made the necessary
changes (see Sections 5.2) click on Default. A dialogue box will appear on the screen asking
you to confirm that you want to make these changes as they will affect all new documents
based on the Normal template. You will also find when you exit Word that another message
will appear to confirm that you want the changes to be effective in the future, click on Yes.

Headers, Footers and Page Numbering

There are gaps left at the top and bottom of each page printed. These gaps are reserved for
Headers and Footers - text which appears on every printed page. You might wish a header
to print the name of the chapter you are writing or a footer to print the page number at the
bottom of each page.

A quick and easy way of adding basic page numbers to a document is to use Page Numbers
from the Insert menu. From the dialogue box presented you can choose where the page
numbers appear in the footer or header; you can also set the alignment.

If you wish to add anything more than just a simple page number, the header or footer must
be opened. To do this choose Header and Footer from the View menu. The position of the
header and footer are outlined on the page and the Header and Footer Toolbar is displayed.

Header

_________________________________________________________________________

Header and Footer hd

Insert AutaText = Ea I 0 S &£ F O, dose

Use the E button on the Toolbar to switch between the header and footer.

Move the insertion point to the header or footer and type in any text that you wish to appear
on every page. The text can be aligned using the alignment buttons on the Formatting
Toolbar just as for any other text, and doing this will not alter the alignment of your main text.

To make the page number , date or time & appear in the header or footer,
click on the appropriate button on the Toolbar. The page number will update for every page
of the text. The Insert AutoText pop-up menu provides quick entry of some of the most
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commonly required text for a header or footer, choose the necessary text from the menu and
it will be inserted. Once you have set up your headers and footers, click on the Close button
on the Toolbar.

Note: Do not type the page number into the footer; use the buttons as described above.

If you wish to use several different headers/footers in your document then divide your
document into sections (see Section 6.5) and set up separate headers/footers using the
technique described below.

Special Page Numbering

Setting up a page number in the manner described above will start page numbering at 1 and
by default include numbering the first page. However, the title page of a document and the
table of contents are not normally numbered, and other preliminary pages and
acknowledgements are usually numbered differently from the main part of the document.

To start numbering a document from any number other than 1, insert the page number as
above and click on the button in the Header and Footer Toolbar. From the dialogue
box presented enter the required page number in the Start At box.

Page Humber Format @gj
Murber Farmat: m

™ Include chapter number To omit a page number from the first page
and to have the second page numbered as 1

[ v ] it is necessary to divide the document into

1-1, 1-4 two sections making the first page a

Page numbering different section. See Section 6.5 for infor-
&+ Continue fram previous sectian mation about using sections in a document.

(" Start at: EI:
[o]4 | Cancel |
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e Move the insertion point to the bottom of the first page and insert a section break
as described in Section 6.5.

e Assuming that you have not already numbered the pages, ensure the insertion point
is in the second section of the document and choose Page Numbers from the
Insert menu. From the dialogue box presented click on the Format button and from
the following dialogue box enter the page number with which you wish the second
section to commence in the Start At box.

e Asthesectionbreakisnormally also a page break ensure that you move the insertion
point back to the first page and delete any page breaks that you have inserted. Take
care not to delete the section break (see Page Breaks Section 2.8).

e Use Print Preview from the File menu to check that the page numbers are as
required.

If you wish, you can make more than just the first page into a section, including things such
as a contents page and acknowledgements. You can use as many sections as you like,
perhaps creating a new section for each chapter.

You can also choose to number each section using a different number format. For example,
roman numerals are often used for preliminary pages preceding the main text. To do this
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move the insertion point into the section, insert the page number as above but from the Page
Numbers dialogue box, click on the Format button. From the dialogue box presented click
on the arrow alongside Number Format and set the required format.

To alter the contents of the header or footer choose Header and Footer from the View
menu and edit as normal. The Backspace key can be used to delete markers inserted using

the Toolbar eg. page numbers. Deleting information from the header or footer of one section
will not affect the headers or footers of other sections.

Defining Styles

Many documents contain recurring paragraphs which have the same

formatting, eg. headings, guotations or footnotes. To ensure a well
produced document it is essential that such paragraphs are formatted
tlaiina] consistently throughout the document and the easiest way to achieve
Clear Formatting this is to define the_ formatt_ing as a parag_raph style that can be easily
accessed time and time again. Word contains several pre-defined styles
Footer | for your convenience or alternatively Word can set up styles automatically
for you based on your own formatting.
Header 1
. Styles are available from the pop-up menu accessed by clicking on the
Heading 1 ! arrow alongside the Style Box in the Toolbar.
Heading 2 1
g Note: You may have to add the Style Box to the Formatting Toolbar.
Heading 3 1|| See Section 3.1.
Mormal 1 To use a pre-defined style either choose the required style from those in
the pop-up menu and type your text, or type and select your text then
Wlore.. . . .
retrospectively choose the required style. You will need to choose the
style of your main text - usually Normal - to return to your more usual
style of text.

Other pre-defined styles are available from the Style command on the Format menu (see
later in this section).

In addition to the pre-defined styles Word defines styles automatically as you format. On
pressing the Enter (0) key after having changed the formatting of a paragraph Word
automatically allocates a style to your document so that this formatting can easily be used
again. The name given to the style will depend on how Word interprets your formatting, for
headings Heading 1, Heading 2 etc. are used.

Redefining a Style

Using styles has another major advantage. If you have defined a particular style throughout
your document and decide to change it, it's easy:

e Make the required changes to a paragraph that uses the style.

e Choose the current style name from the Style box and in the dialogue box
presented click on the button alongside Update the style to reflect recent
changes. Click on OK to redefine all instances of the style throughout your docu-
ment.

. 4/
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Pre-defined Styles

To display the style templates available choose Style
and Formatting from the Format menu. The Task pane
appears to the right of the window.

Choose the style you wish to use from those displayed
in the Task pane and the style will be applied to the Header
selected text.

Footnote and Endnote @Ej

Location

" Endnates:

Format
Murnber Format:
Custom mark:
Start ak:

Mumbering:

Apply changes

Apply changes to:

Insert |

Bottom of page -

i

1,2,3 . -

’— Syrnbal. .

1 ry

Continuous -
‘Whale document -

Cancel | |
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& Styles and Formatting v %

Formatting of selected text

Normal

Select all Mew Style

Pick formatting to apply

Clear Formatting [

Footer 1

Heading 1 1
Heading 2 1
Heading 3 1
MNormal 'I]l
=
Showe: | Available Formatting -

Footnotes and Endnotes

For essays, chapters and reports the use of Footnotes or
Endnotes is often essential and adds precision and sophisti-
cation to your document. The distinction between footnotes
and endnotes is that footnotes appear at the bottom of the
page on which they are referenced whereas endnotes
appear at the end of the document or the end of a section
withinthe document. If you wish you may use bothin asingle
document.

Toinsertafootnote or endnote in the text, place the insertion
point where you wish the text reference number to
appear and choose Reference from the Insert menu and
Footnotes from the sub-menu. From the dialogue box
presented choose whether you wish to use a footnote or
endnote and the type of reference mark numbering you wish
to use. By default the reference mark is set to update with
each additional note. The default numbering systemiis 1,2,3
for footnotes and i,ii,iii for endnotes.

Clicking on OK inserts the footnote reference number in the main body of the text and
creates an area at the bottom of the page for the footnote itself. Your insertion point will be
placed in the footnote section of the page. Type in the footnote text next to the chosen
superscripted reference mark, eg. 1 or I. Once you have entered the text of your footnote
choose Footnotes from the View menu to return to your place in the main text. Alternatively
use the Close button to return the insertion point to the main text.
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If you view footnotes in Normal view they will be
presented in a separate window rather than at
the bottom of your page. The top window
allows you to continue to work on your main

14]\ text; the bottom window is for footnote or
il Footnote Reference Marker endnote text. You will notice that the same

superscripted reference marker is automatically

put here ready for you to type your note.

Fooknotes |.ﬁ.|| Footnotes j Close |
al
Al
1
[«] |

Here, Normal view has the advantage of allowing you to see the text and the footnote at
the same time. Once you have finished working on your footnotes in Normal view click Close
to hide the Footnotes window.

Note: If you decide to add a footnote in between existing footnotes, the numbering of
ALL the footnotes will be revised automatically. The same is true of endnotes.

TE

To customise the footnote or endnote reference marker type the marker into the Custom
Mark Box in the Footnote and Endnote dialogue box; to enter characters not available from
the keyboard click on the Symbol button and choose a symbol from the dialogue box
displayed. To alter the number format used. Choose from those displayed in the dialogue box.

To remove the split in the Normal View window, but not the notes themselves, click on the
Close button at the top of the footnote/endnote section of the window. To view footnotes/
endnotes choose Footnote from the View menu or double-click on a reference marker.

Deleting Footnotes

To delete a footnote or endnote you need only select the reference marker in the main text
window and press the Backspace () key. This will delete your footnote or endnote text,
reference marker and, assuming you are using autonumber, automatically re-number all
remaining notes.

Re-arranging Numbered Footnotes and Endnotes

The easiest way to re-arrange a numbered footnote or endnote is to Cut and Paste or Drag
and Drop its reference number from its old position to its new position. All other reference
numbers will be automatically re-adjusted.
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Sections

Normally your document will consist of only one section. However, there are occasions when
it would be useful to divide a document into different sections and for each section to have
a different layout - headers, footers, page numbering, page orientation etc.

Creating Sections

To divide the document into sections you need to add a Section Break.

e Position the insertion point where you wish the new section to start.

e Choose Break from the Insert menu. From the dialogue box presented select where
you wish the section break to appear. Click on Next Page to start the new section
on a new page; click on Continuous if you do not wish to start on a new page. Click
on OK. In Normal view a double-dotted line will appear across the page to show that
the document is separated into sections at this point.

By default any new sections have the same layout as the previous section. To change the
layout of the new section move the insertion point to somewhere within it and change the
layout as follows.

The following formats can be changed independently for each section:

Page Numbers - Page Numbers from the Insert menu. See Section 6.2.
Headers/Footers - Header/Footer from the View menu. See Section 6.2.

Number of Columns. See Section 6.6

Page Orientation and Page Margins - Page Setup from the File menu, Layout tab. See
Section 5.2.

Borders and Shading from the Format menu, See Section 5.4.

To remove a section break, move the insertion point to just before the first character of the
new section and press the Backspace () key.

Working with Columns

Word can be used to create documents that are divided into columns, such as a newsletter.
To do this ensure that the View of your file is set to Print Layout, Choose Columns from
the Format menu and in the Presets box choose the number of columns you require.

The page will be divided into equal parts to provide the appropriate number of columns, with
a gutter (gap) between each. If, however, you want to specify the widths of each column this
can be down in the Width and Spacing section.

Usually the columns would affect the whole document but if your previous pages need to
be normal one column width, click on the arrow in the box alongside Apply to and choose
This Point Forward.
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Columns @gj
P k:

One Two  Three  Left

1=
w
=i 111}

I Line between

)

Mumber of columns:

width and spacing Previem
Col #: width: Spacing:
1 [eosem = [rzzem 2
| =,

=
| = | = I
Iv Equal column width ance
Apply to: |This section j I
Note: Columns are not shown on screen in Normal view.
It is possible to create simple columns by adding the ££ button to the Standard Toolbar.

See Section 3.1.

Click on the button and then highlight the appropriate number of boxes for the number of
columns required. (Although only four boxes are shown more will appear as you drag the
mouse across).

Tables of Contents

When you produce a long document it is common practice to include a Table of Contents
(TOQ).

Word constructs a table of contents automatically by using text from the document
formatted with styles which have been previously defined as headings. To use this method,
styles for headings must have been defined. (See Section 6.3).

e Move the insertion point to where you wish the TOC to appear.

e Choose Reference from the Insert menu and Index and Tables form the sub-
menu. From the dialogue box presented click on the Table of Contents tab.

e Choose the format you require for your TOC. Your choice will be previewed in the
centre of the dialogue box.

e By default the styles Heading 1, 2 and 3 will be displayed as TOC levels, 1, 2 and 3
respectively. Click on the Options button to change this default.

e (lickonthe Options button and enter the appropriate TOC level alongside the style
of your choice.

e (lick on the OK button and the TOC will be inserted into your text at the insertion
point
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Index and Tables

Weh Preview

Table of Figures l Table of Autharities ]

R

g 1o li‘ Heading 1
I 3 Heads

......................... 5 Heads

N

-|

[v show page numbers
|v Right align page numbers

Tab leader: |....... -

General

Formats:  |From kemplate = Show levels: |3 3:

Show Outlining Toolbar |

I¥ Use hyperlinks instead of page numbers

Options. .. | Modify... |
k. | Cancel |

e The styles used to format the TOC can be modified as any other style. However, if
the line spacing of the style is altered the TOC may need updating as below.

e Youmaywishtoinsertapage break underthe TOC to separate it from the main text.

Automatically Updating a Table of Contents

Tables of Figures

Constructing a Table of Figures

Caption Eg]
Caption:
[Figure 2
Options
Label; |Figure j
| I
Mew Label... | | Mumnbeting. .. |
AutoCaption. .. | a4 | Cancel |

To update a TOC move the insertion point to within the TOC, choose Reference from the
Insert menu and Index and Tables from the sub-menu. Click on OK. In the dialogue box
presented you will be asked if you wish to replace the selected TOC. Click on the OK button
and the TOC will be updated.

When you produce a long document containing many tables, illustrations and graphs it is
common practice to include a Table of Figures (TOF).

Select each figure in turn and choose
Reference from the Insert menu and
Caption from the sub-menu.

From the dialogue box presented choose
the type of label and numbering scheme
you wish for your figure. By default the
label Figure is used with the 7,2,3 num-
bering scheme. Click on OK.

When all figures have been captioned
move the insertion point to where you
wish the TOF to appear and choose
Reference from the Insert menu and
Index and Tables from the sub-menu.
From the dialogue box presented click
on the Table of Figures tab.
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Choose the format you require for your TOF, and your choice will be previewed in the centre
of the dialogue box.

e  C(lickonthe OKbutton and the TOF will appear in your text at the insertion point.

Automatically Updating a Table of Figures

Index and Tables @Ej
Indeyx ] Table of Contents able of ﬂuthorities]
Prink Prexview Web Preview
?g‘“ ;gez %% - A TOF can be updated using the same
1ure 20 Te 1ure 2 Te .
Figure 3 Text Fioure 3. Test method as updating a TOC.
Figure 4: Text Figure 4: Text
Figure 5 Text Figure 5: Text
|

¥ Show page numbers

General

|v Right align page numbers

Tab leader:{....... -

Formats:  |From template » | Caption label: |Figure | ¥ Include label and number

[v Use hyperlinks instead of page numbers

Options. .. | Todify, .. |
Ok | Cancel |

Indexes

Word provides the facility to generate indexes semi-automatically. This section will show you
how you can create a simple index. More complex indexes can be generated but to do this
consult the Office Assistant.

To Create an Index

e (reate a document containing a two column table (see Section 5.7 for information
about creating tables).

¢ In the first column enter the words or phrases that you wish to index being sure to
enter all variations of the terms eg. plural as well as singular.

* In the second column alongside each word or phrase enter the term that you wish
to use in the index. For example, you may wish incidences of the word ‘Computer’
to be indexed as Office Equipment. In this case Computer should be entered in
the first column and Office Equipment alongside it in the second.

e Once completed save this file (termed a concordance file) and open the document
you wish to index.

¢ Next, movetheinsertion pointintothe documentto beindexed. Choose References
from the Insert menu and Index and Tables from the sub-menu. From the dialogue
box presented click on the Index tab and on the AutoMark button.

e From the dialogue box presented find the concordance file and once this is done the
indexing of the document will commence.
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¢ Tocreate the index again choose References from the Insert menu and Index and
Tables from the sub-menu. Click on the Index tab, choose the style of index you
require from the Formats list and click on OK. Creating the index may take some
time if you are indexing a very long document.

Hint: Remember that an index is only as good as the entries that you include.

Automatically Updating an Index

To update an Index move the insertion point to within the Index, choose References from
the Insert menu Index and Tables from sub-menu, and click on OK. You will be presented
with a dialogue box asking if you wish to replace the selected Index. Click on the OK button

and the Index will be updated.

Cross-References

Reference bype: Insert reference ko
Mumbered ikem * | | Paragraph number w

[+] Insert as hyperlink [ Include above/below

For which numbered ikem:

Zancel
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Creating a Cross-Reference

When creating a long document it is
likely that you will wish to make cross-
references between pages of text.
Word can do this cross-referencing for
you automatically. This guide concen-
trates on cross-referencing sections/
chapters and figures but Word is ca-
pable of more complex cross-refer-
ences. For more information consult
the Office Assistant.

Before sections/chapters can be cross-
referenced they need to be allocated
a heading style. See Styles - Section
6.5. For figures to be cross-referenced
they need to be allocated a caption.
See Table of Figures - Section 6.8.

e Enter any text that you wish to precede the cross-reference, eg. See Chapter 5.

e Ensure the insertion point is where you wish the cross-reference to appear.

e Choose References from the Insert menu and Cross Reference from the sub-

menu.

¢ Inthe dialogue box presented click on the down arrow to the right of the Reference
Type box and choose the type of item you wish to cross-reference eg. section/

chapter heading or figure caption.

Click on the down arrow to the right of the Insert reference to box and choose

the information you wish eg. page number, heading number, figure label and

number.
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e From the items listed in the For which heading/figure etc. box, click the item you
wish to reference, eg. the specific heading /caption that you wish to reference and
click on the Insert button.

e Repeat for all text you wish to cross-reference.

Updating and Revising Cross-References

Changes to cross-references are updated when a document is saved, printed or print pre-
viewed. Deleting text which is cross-referenced will cause Word to insert an error message
in the text at the reference point when the cross-references are updated. Delete the error
message as any other text.

Mail Merge

Sending one letter to a number of people can be made a reasonably easy task in Word 2003.
By using Mail Merge all the hard work will be done for you!

Type in the letter that you wish to send to a mailing list of people omitting the address and
perhaps other personalised text. Save the file as normal and choose Letters and Mailings
from the Tools menu and Mail Merge from the sub-menu.

The Task pane is displayed showing the first of six steps in mail merging your document.

Step 1: Choosing the type of document @ 4 Mail Merge - x
As we are mail merging a letter and Letters is already selected Select document type
click on Next: Starting document. D ST D 7

* Letters
E-mail messages
Envelopes
Labels

Step 2: Selecting the document

As we are mail merging the letter on screen and Use current BT
document is already selected click on Next: Select Letters

H"] Send letters b f le.
rec'plents- VE: caen ;erfsoonZIigreDtulfecI'et?::rD?:at

each person receives,

Step 3: Creating a list of recipients

Assuming that you haven't already created a list of who you _ _

are sending the letters to, click on Type a new list and then ;L':;Nfﬁft; Fentne:

click on the Create button 13 create... The New Address © Hext: Starting document
List dialogue box displays typical address Fields you are likely
to want to use in your merged letter eg. name, address etc.

Note: A field is the heading for each piece of information in a Record. In our example, a
record is a complete entry for one addressee eg. John, Smith,33 Gartmore Road, Leicester
an example of a field in this record is the First name field, in this case it contains John.
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Hew Address List @@

Enter Address information

Title [rr

First Marne |John

Last Marne |Smith

Company Mame |

Address Line 1 |

Address Line 2 |

City |
S| J
-
Mew Entry | Delete Entry | Find Entry ... | Filter and Sort... | Customize. .. |
“Wiew Entries
Wiew Entry Mumber 1
Total entries in list 1
Close

Enter the details of each recipient in the boxes
provided, clicking New Entry between each
record.

Note: You don’t need to complete details
for every field. Only use the fields which are
appropriate to your letter.

If you want to add fields of your own, click on the Customise button in the New Address
List dialogue box, in the following dialogue box click on the Add button and enter a name
for the new field. Click on the OK button and on the OK button in the following dialogue
box. Returning to the New Address List dialogue box you will notice that your field has

been added.

Customize Address List @@

Bedbores When you have finished entering
e ame (e, records click on the Close button and
e e Delete you will be asked to save your list. Title
Add Line 1 | |
Address Line 1 Ep— the !lst and cl_lck on the S«::w_e buttpn
ary and in the Mail Merge Recipients dia-
ZIP Code logue box click on OK.

Counkry
Harne Phone
k Ph . .
Bl Bass _tovetp | Click on Next: Write your letter to
| _Move Down move on to the next step.
oK | Cancel |

Step 4. Adding the merged fields

Field dialogue box.
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¢ Move the insertion point to where you want a merge field to be inserted eg. first
name and click on the E button on the toolbar to display the Insert Merge

e  Select a field you want to use in your letter and click on the Insert button to
insert the field in your text. Inserted fields are displayed surrounded by parenthesis
<<Title>>. Click on Close to return to your letter.

*  Move the insertion point to where you want to insert the next merge field and
repeat the above procedure.

e  Repeat this for every merge field you want to use.

*  Once you have added all the fields click on Next: Preview your letters.
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Step 5: Previewing each merged letter
Click on the and buttons to preview each letter.

If you find there are problems with your merged letters click on Previous: Write your
letter to return to editing your letter.

When you are satisfied with the merged letters click on Next: Complete the merge.

Step 6: Printing the merged letters

To print your mail merged letters, click on Print %z Frnt... . If you want to print all the
merged letters click on OK from the Merge to Printer dialogue box and click on the Print
button in the Print dialogue box.

Note: The same principles described here can be used to mail merge all sorts of
documents; even address labels and email messages can be merged in this way.
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APPENDIX A
CREATING AND INSERTING GRAPHICS INTO A DOCUMENT

Graphics can be used to great effect in a document by illustrating a point or merely by
breaking up the text. Graphics can be created by using a fully featured program specifically
for drawing, or by using the drawing tool from within Word. Although not a sophisticated
drawing program Word's drawing tool does enable you to create simple graphics and also
allows limited editing of graphics that have been pasted into Word from other programs.

Adding Graphics to a Document
By default the Drawing toolbar is displayed at the bottom of the window. If the Drawing

toolbar is not shown choose Toolbars from the View menu and Drawing from the sub-
menu.

Using the Drawing Tool to Draw Objects

Select Objects tool selects objects with Text Box tool is used to incorpo-  Line Colour tool applies
a single click, though by holding down rate textinto adrawing. Clickand ~ ine colours and patterns
the Shift () key several objects can be drag a rectangle to contain the  t© the lines of an object.
selected simultaneously. text and begin typing.
il A
Lines 4
oy H 3D tool transforms an object
E Copneckars 3 with a 3D effect.
(@ Basic Shapes 3
% Black Arrows 3
l?,ﬂ Flowschart 3
;’éﬁ Stars and Banners 3
%ﬁ Callouts »
@ More AutoShapes...
Draw~ 3 |Auoshapes~| > w [ O ] 4l 58 | A== B .

Arrow Style tool changes aline
to an arrow.

Fill Colourtool applies
colours and fill effects
to an object.

WordArt tool presents a dialogue box
showing a variety of text effects. Choose
the effect you prefer and enter you text
into the following dialogue box.
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Anything you draw using the tools is called an object. Several of the tools available from the
Toolbar create geometric objects - the Rectangle, Oval, Line and Arrow tools create the
most basic objects. To use these click on the preferred tool, move the pointer to the position
on the window where you wish to start drawing, and click and drag until the object is the
desired size. When you release the mouse button the object will be drawn.
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Keep the Shift () key held down to draw objects symmetrically eg. a square or circle.

Other geometric objects, like block arrows, stars, flowchart symbols etc, are available from
the AutoShapes pop-up menu on the Drawing Toolbar.

Font Colour tool applies colours
to fonts.

Dash Style tool is used to change the type
of dashes in a line.

s 12 1 B4

Lines 3 |

Conneckors 3

e

'S
| e W

Basic Shapes »

Block Arrows

H]

&

Flowchart

Stars and Banneys

Nl i

Callouts

»
W

Draw = [::x} AutoShapes =

) } Scribble tool draws
Freeform tool draws lines while freehand lines while the mouse Shadow tool applies a
the mouse button is pressed. button is pressed. shadow to an object.
When released and clicked
elsewhere a straight line is drawn
between the two points.
Curve tool draws curves. Click Line Style tool is used to change the
where you wish the curve to thickness and style of the lines bound-
begin, move and click again for sub- ing an object.

sequent points.

Moving and Resizing Objects

To move an object choose the Select Objects tool and click and drag on one of the lines of
the object. When you release the mouse button the object will move to its new position.

To resize an object choose the Select Objects tool and click once on the object to display
handles around its boundary. Click and drag on one of the handles to resize the object.

Deleting Objects
Select the object you wish to delete and press the Backspace (< ).
The Draw Pop-up Menu

Commands available from the Draw pop-up menu enable you to manipulate one or more
objects.
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Group makes a single object from several
objects so that the grouped object can then
be moved and resized as a single object.

Ungroup ungroups a grouped
object into its constituent
elements.

Rotate or Flip permits objects to be
rotated to specific angles, flipped on

\

Edit Points permits objects consisting

their side or upside down.

of several points to be edited.

Regroup groups several objects that had
been temporarily ungrouped to allow the
editing of a single object.

[~ Rotate or Flip

E Text Wrapping

.

— =

P

Change AutoShape allows
you to change the shape of an
AutoShape object.

[ Change AutaShape

align or Distribute\k
X \

I
Iy Order permits you to change the
w5 // ordering of objects.
Order /}
H# oed. — | , ,
——— | Grid places a grid over
Mudge 3

»

the object.

~ Nudge moves an object very
slightly, allowing for accurate
positioning of an object.

Align or Distribute arranges
several selected objects.

Draw = | [3 [putoshapes = ~ & [ O

Using Clip Art

: Clip Art -
® L

Search For:

peaople
Search int

All callections -

Results should be:
All media file types “

(Mo results Found)

%

o}, Clip art on Office Online

,g] Qrganize clips...

@ Tips For finding clips

: Clip Art v x
) A

Search For:

people
S&ch in:

Al collections “

Results should be:

Al riedia file bypes v

g

.&] Organize clips...
0, Clip art on Office Online

@ Tips for finding clips

To insert a graphic from Word's ClipArt into a document:

Move the insertion point to where you
want to insert the graphic.

Choose Picture from the Insert menu
and Clip Art from the sub-menu.

The Task pane changes to display a
search box into which you enter text that
describes the type of clip art you wish to
use.

Enter the text and click on the Search
button.

The Task pane now shows a scrollable
display of graphics relating to the text
you searched for.

Double-click on the graphic of your
choice to insert it into your document.

Note: If you don't find a suitable graphic perhaps modifying the search text will help. Click
on the Modify button to do this.
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Using Graphics Created by Another Program

While the graphics capabilities of Word are sufficient for most uses there are times when
only a dedicated graphics program will suffice. Fortunately once you have created your
graphic it is a simple matter to insert it into your Word document and have it saved as part
of the document.

Select and copy the graphic from the graphics program.

Open the Word document and move the insertion point to where you wish to insert the
graphic.

Choose Paste from the Edit menu and the graphic will be inserted.

Graphics created by another program can be moved and resized as any object.

Editing an Imported Graphic

To edit graphics created using a program other than Word double-click on the graphic. This
places a window around the graphic and Word menus are replaced by those of the

originating program. The graphic can now be edited using the tools provided in the
program. Return to Word by clicking outside the window surrounding the graphic.
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APPENDIX B
IMPORT AND EXPORTING

Moving data between programs is extremely useful since it allows you to mix the capabilities
of Word with the specialist features of other programs such as graphics or spreadsheet
programs. It also avoids the labour of re-typing, or the possibility of introducing errors.

Text, numbers and graphics can be imported and exported with Word. These are referred to
here collectively as data.

Importing Data

There are two ways of importing data from other programs into Word.
e By Cutting and Pasting data into Word.
e By saving the data in a format that can be opened by Word.

Cutting, and Pasting Data into Word from other programs

The way that you Cut, Copy and Paste between programs is more or less the same. Here is
an example of how to copy data from almost any program into Word.

Select the data in the program from which you wish to copy. Choose Copy from the Edit
Menu. Open Word. Select the place where you wish the data to appear, and choose Paste
from the Edit menu.

Hint: You can switch between documents you have open by using the Taskbar.

Notes: Many programs, eg. Excel and Access, allow pasted data to be edited within
Word. Double-clicking on the pasted data changes the menu bar to that of the originating
program allowing the data to be edited. Click outside the area of the data to revert to
Word’s menu bar.

Importing Saved Data

Importing data already saved has the advantage that you have a stored copy should anything
go wrong. It is also sometimes the easiest way to transfer data between different types of
program.

Data from another program needs to have been saved in a file format that Word can
understand. However, in most cases you will find that Word can open files without any need
to resort to saving in a different file format.

Note: Importing and exporting can result in the loss of some of the characteristics of your
data. Import and export using text only (ASCII) as a last resort.
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The way that you import any kind of saved data into Word is more or less the same.
e Open Word.
¢ Select Open from the File menu. This will present a dialogue box. Click on the arrow

alongside Files of Type and choose All Files. Select the file you wish to import and
click on Open. The file will be converted into Word format.
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Exporting Data

There are two ways of exporting data to another program from Word.

e By copying and pasting data.

e By using saved data.
Using Copy and Paste

Select the data you wish to export and Copy it. Open the program to which you wish to
export the data. Move the insertion point to where you wish the data to appear and choose
Paste from the Edit menu.

Using Saved Data
This is the only way to export data to some programs.
Open the document you wish to export. Choose Save As from the File menu. Click on the

arrow alongside the Save File As Type box and choose the file format that you know can
be imported by your program. Open the file as normal.

Remember: not all formats save all the information contained in a Word file. Text (ASCII)
for example will not save any formatting. So make sure that you keep a copy of the
document in normal Word format.






