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QUICK START

If you are familiar with Windows move on to Section 2.

If you are in a hurry but are unfamiliar with the Personal Computer (PC) or Windows you
should at least read Sections 1.1 to 1.6 and then move on to Section 2. However, be aware
that Section 2 assumes that you will have read and understood all of Section 1.

If you are writing a long document, ie a report, dissertation, project or presentation we
suggest you read Section 4.8 before you begin typing.

SECTION 1

GETTING STARTED ON THE PC

Introduction

This guide aims to introduce you to the PC and Windows and to show you how to use the
popular wordprocessor, Microsoft Word 2000.

The principles outlined in this guide are simple and intuitive. So even if you have never used
a computer before, do not be intimidated. This guide assumes no previous experience of
computers, although a basic understanding of the common elements of the keyboard is
assumed.

The PC comes equipped with a monitor
(screen), a base unit (the box housing the
computer and hard disc situated under or
alongside the monitor), a keyboard and a
mouse (a plastic device with a wire coming
out of it and two or three buttons on top). All
of these components will become familiar to
you as you read through the guide.

When you switch on the PC it starts up a
computer program known as Windows which
allows you to manipulate information or files.
You need to know a little about how to use
Windows before you can use the
wordprocessor, Word 2000.

Turning on the PC

To use the PC both the monitor (screen) and the base unit need to be switched on.

• Turn on the monitor by pressing a button on the bottom of the monitor or by flicking a
switch on the side.

• Similarly, turn on the base unit by pressing a button or flicking a switch at the front of
the base unit.

The computer will now start-up, and this may take about a minute.

1.1

1.2

Base Unit

Monitor
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Problem? The screen has been completely blank for over a minute.

Solution: Either, the brightness of the screen is turned down in which case turn up the
brightness probably located underneath the screen; or the electricity is not getting to the
computer. Are both the monitor and the base unit switched on? Are they switched on at
the mains electricity supply? Seek assistance if you still have problems.

The Desktop

When the PC is starting up you may be asked to login, particularly if the computer you are
using is part of a network or in use by several people. Once started up the screen display
should now be similar to the figure below.

This is called the Desktop. If your screen does not look exactly like the illustration, do not
worry; someone else has probably arranged it differently. After you learn to use the Mouse
you will be able to handle the desktop and arrange the items displayed in the way that you
want.

Note: When you are familiar with Windows you may wish to switch off the introductory
Welcome Screen. To do so use the mouse to click on the tick alongside Show this
Welcome Screen next time you start Windows.

Using the Mouse

Using the Mouse is central to the way Windows works and you will find that you can do
most things you want to do just by using the mouse.

You will notice a black outlined white arrow somewhere on the screen; this is known as the
Mouse pointer or Pointer. Every move you make with the mouse resting on the desk moves

1.3

1.4
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the pointer in exactly the same way. Usually the pointer is shaped like an arrow, but it
changes shape depending on what you are doing.

You will have best control over the pointer if you hold the mouse with the mouse cable
pointing directly away from you. If you run out of room for the mouse, if it goes off the
table, for instance, lift the mouse up and put it down again where you have more room.
Lifting the mouse does not move the pointer. Using the mouse might feel a little awkward
at first, but it will soon be second nature to you. Like most things it needs a bit of practice.

There are two, or sometimes three, buttons on the top of the mouse, though generally
only the left hand button need concern us. This button is used to select items on the
screen.

Using Windows

The main use of a computer is to use particular Programs to create Documents. Once
created a document can be edited, organised, printed and saved and returned to at a later
date. Windows is responsible for co-ordinating all of these functions.

There are several ways in which you can start a program such as the wordprocessor Word.
This guide will show you two of these ways - Using the Start button and using the Office
Shortcut Bar.

The Start Button and Office Shortcut Bar

The left-most button on the Task Bar is called the Start button. This is used to control
most of your everyday use of the computer such as starting up programs like Word, opening
recently used documents, searching for information, finding help and many other things
besides.

To use the Start button move the mouse so that the tip of the pointer is on top of the
button, press the left mouse button once and then release the button. This reveals a list of
items (commands) called a menu. The commands on the menu are chosen by moving the
pointer on top of the command and clicking the mouse button once. Alongside some of
the commands are small arrow heads and moving the pointer to one of these reveals a
further menu of related commands. These, too, may display small arrows alongside
indicating that further refinement in the menu choice can be made.

1.5

1.6

PROGRAMS DOCUMENTS
Also commonly referred to as
Software Applications these
are used to perform a particular
type of task, for example:

• Wordprocessor for writing

• Spreadsheet for calculating

• A Graphics program for drawing

Most of these are created by Programs
and may include:

• Text written on a wordprocessor

• Budget calculated on a spreadsheet

• Map drawn using a graphics program
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The most common way you will use the Start button is to begin using a program such as
Word or to recommence working on a document you had recently created using such a
program. The illustration above shows how to use the Start button in these ways.

The Start menu keeps a list of which programs are available and some of the most recently
opened documents.

Use the Programs command to
open programs

Use the Documents
command to open
recently used documents

New Office Document

Open Office Document

New Message

New Note

PowerPoint
Outlook

Access

Publisher
FrontPage

Windows Explorer

The Office Shortcut Bar

Word

Excel

Notepad

The Office Shortcut Bar provides quick one-
click access to start up some of the most
frequently used programs.
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Arranging the Desktop

As previously mentioned the appearance of the screen may differ from that illustrated here.
The main reasons for this are the different positioning of small pictures called icons and the
number, size and positioning of overlapping rectangles called Windows.

Using the techniques shown below you can arrange the screen as you require.

Note: The exact appearance of icons on the screen may also varies depending on the
version of Windows you are using. Windows 2000 icons are used here but their name
and function is the same in Windows 95, 98 and NT4.

1.7

Labels

Icons

Windows

Office Status Bar

Task Bar
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Icons

Icons are intended to convey their meaning and function to the user and often they
correspond to their purpose, eg. the Recycle Bin is used for discarding what you no longer
need, the My Computer Icon provides control over the computer.

Occasionally icons are less meaningful like the Internet Explorer and Microsoft Outlook
icons.You will soon grow familiar with their appearance and function.

To do anything with an icon it must first be Selected. This is done by moving the pointer
until its tip is on the icon you wish to select and by clicking the mouse button once.
To indicate that it is selected the icon and name will be shown highlighted.

Selecting is an important idea with Windows, and it has a specific meaning: you must
always first select the information you want to adapt or amend. To change your mind,
De-select the icon by clicking on something else, perhaps the desktop.

Once an icon has been selected you can use the mouse to move it with a technique called
Dragging. This is useful if you want to re-arrange your desktop.

For example, position the pointer on any icon, then press and hold down the mouse button
while you move the mouse. As you do this the pointer moves and drags the icon together
with its name. And when you release the mouse button, the icon snaps into its new
position.

Now select and drag the icon back to its original position. This technique is called Click and
Drag.

Windows

While you can do most of what you wish to do just by using the Start button you cannot
manage and organise files. For this purpose the My Computer icon is used.

Click twice in quick succession (double-click) on the My Computer icon. This will reveal
(open) a window. Windows are used to show the contents of icons - in this case the My
Computer icon.

1.8

1.9

Window Corner

Maximise Button

Minimise Button

Close Button

Title Bar

Menu Bar
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Each of the components of the window has a particular function and clicking on each
component has a different effect.

Title Bar: where the name in the window is displayed. By clicking and dragging, the entire
window can be repositioned.

Window Corner: used to change the size of a window; click and drag the corner of the
window to the required window size. Clicking and dragging on the border of the windows
allows it to be resized in one direction.

Close Button: click to close the window.

Maximise Button: one click here makes the window as large as the screen will allow.

Minimise Button: one click here turns the window into a button on the Taskbar. See
Section 1.18 for more about the Taskbar.

Restore Button: visible only when a window has been maximised. One click will return the
window to its previous size.

Menu Bar: see Section 1.10 below.

Scroll Bars: Because a window may contain many icons it is often impossible for them all
to be displayed on the screen. In such cases Scroll Bars and Scroll Arrows are shown down
the right-hand side and/or along the bottom of the window and these enable you move
around the window to reveal other icons. By clicking on the scroll arrows you will notice
that the scroll box moves and another part of the window is revealed. If the window has no
scroll bars there are no such hidden icons.

Two other ways of scrolling are to click and drag the scroll box along the scroll bar or to click
in the scroll bar itself. Try them out; you will soon get the hang of scrolling.

A window can be moved just as icons can. To move a window, position the pointer
anywhere on the title bar and click and drag the window to its required position. Several
windows can be opened at once and windows can overlap. Click on any part of a window
to bring it to the front.

Using Window Menus and Toolbars

All windows have a Menu Bar and Toolbar below their title bar and these provide access
to commands which operate on the window or the icons within the window.

Generally, menu commands and
toolbar buttons first require you to
have selected something before they
are applied eg. select an icon. This tells
Windows on what you want the
command to take effect. Next move
the pointer to the name of one of the
menus and click the mouse button.
This will reveal the commands
available under the particular menu,
the exact appearance of which will
depend upon the particular menu
chosen but you will see something like
the File menu illustrated.

1.10
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As with the Start button menu the commands listed under these menus can be chosen by
a single click. Some commands in the list may be shown as pale text; this means that for the
time being they cannot be chosen. Only those listed in black can be chosen.

Managing Files

Before we look at how to manage files it will help to reduce screen clutter. To do this close
all the windows on your screen except for the My Computer window.

Collectively programs, documents created using programs and any ancillary items are known
as files. The My Computer icon is the part of Windows which is used to organise these files
into discs and folders.

Two icons you will almost certainly see in the My Computer window are the floppy disc icon
and the hard disc icon. Files can be stored in both of these places and also on a networked
disc, if available.

You may also see the icon of a CD-ROM if the computer you are using has one.

The hard disc drive is inside the base unit of the computer; the floppy
disc drive is also in the base unit but the floppy discs it uses are
removable. A network disc is a hard disc that is shared across a
computer network.

Each kind of disc drive has its own advantages and disadvantages:

The hard disc has the advantage that it has much more room on it to store information.

Even the smallest hard disc on today’s computers can store about 500Mb (Megabytes) of
files, equivalent to tens of thousands of pages of text, whereas a floppy disc can only store
up to 1,440k (Kilobytes) or 1.44Mb (Megabytes) of information, equivalent to several
hundred pages.

Floppy disc drives are labelled A:. Hard discs are usually labelled C: and Network discs are
usually labelled F: to Z:.

1.11

ADVANTAGES DISADVANTAGES

HARD DISC Fast Not portable
Large capacity

FLOPPY DISC Portable Slow
Cheap Very small capacity

NETWORKED DISC This shares all the characteristics of the hard disc but has the advantage
that it is available from any computer on the network.

CD ROM Large capacity Read-only. You cannot save to a CD-ROM
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Floppy Discs

Floppy discs need to be formatted before they can be used. See Section 1.21.

To use the floppy disc drive you need to insert it into the slot in the base unit of the computer.
The floppy disc MUST be put in with the metal rectangle towards the computer and the
metal circle facing DOWNWARDS.

To remove (eject) a floppy disc press the button near the disc drive.

To view the contents of any of the discs double-click on its icon. A window will open titled
with the name of the disc and showing any files present on it as icons.

Navigating Around the Computer

Clicking on a folder will open it and show you what is inside that folder. Clicking on a
document will open the document and the program in which it was created. You can
return to a previous window by clicking on the Back button. By using the Forward
button you can reverse this process.

Note: If you are using Windows 95 or NT4 by default a new window will be opened
every time you open a folder. However Windows 98 and 2000 use a single window
unless you specify otherwise.

Organisation of files on discs is achieved by placing files which are related into folders, and
naming the folder with a title which describes its contents. For example, if you have several
files concerning a presentation you are preparing it would be sensible to put these files into
a folder called ‘Presentation’ you could also make sub-folders for the type of file within the
‘Presentation’ folder, in this case ‘Speech’ and ‘Questions’. Files relating to the ‘Speech’,
such as the file ‘Introduction’, can then be stored in the ‘Speech’ folder.

1.12

Backward

Forward

Folder

Document

} Files

Folder

Floppy disc

Presentation

Speech

Questions



A Guide to Word 2000

10

To open a folder point at it and double-click.

To create a folder choose New from the File menu of the window and from the sub-menu
choose Folder. The folder will be titled New Folder. To rename the folder see Section 1.13.

Note: When you first start working in Word you will probably save most of your documents
into the My Documents folder. Word will choose to save documents into this folder by
default until you specify otherwise.

Naming Files and Folders

The name of a file or folder can be changed quite easily by clicking once on its icon,
choosing Rename from the File menu and then retyping the file/folder name.

Moving Files into a Folder or Disc

So as to organise your files sensibly you should move their icons into an appropriately
named folder. To do this you need to click on the My Computer icon. Once the My Computer
window is open Windows 2000 users should click on the Folders button to divide the
window into two panes or for users of other versions of Windows choose Explorer Bar
from the View menu and Folders from the sub-menu.

1.13
1.14
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The left hand pane shows the main disc drives and folders on your desktop. The right hand
pane shows the folders and files that are contained within whatever folder or drive is
selected in the left hand pane.

In the example above the My Computer icon is selected so the right hand section shows all
of the drives available on my computer.

To move a document or an entire folder select the folder in the right hand pane of the
window. Next drag the file or folder across to the left pane and on to the drive or folder into
which you wish to move it.

To move the file "FAQs.doc" to the C: drive click and drag the icon of the file on to the icon
of the C: drive and release the mouse button when the C: drive icon is shown inverted.

Alternatively, if you just wish to copy a file or folder from a hard disc or network disc to a
floppy disc and are not concerned about copying into a particular folder select the file/
folder concerned, choose Send To from the File menu and the floppy disc from the
sub-menu. The file/folder will be copied.

If you want to make a copy of a file in a different folder choose Copy from the Edit menu.
Open the folder that you want to move the file in to. Choose Paste from the Edit menu to
copy the file into the new folder. You can also use the Cut and Paste options from the Edit
menu to move files in the same way.

Deleting Files and Folders

To remove a file or folder click and drag it to the Recycle Bin. This will remove its icon from
its window but the file will remain in the Recycle Bin until it is emptied (even after the PC is
switched off). To empty the Recycle Bin double-click on it and choose Empty Recycle Bin
from the File menu. You will be asked to confirm the deletion; click on Yes if you are sure.

1.15
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Creating New Documents

To create a new document while you are organising your files choose New from the File
menu and then the type of document you want to create from the sub-menu.

This command should allow you to create a
document which relates to a program on your
computer.

Once the document has been created simply enter
a title and double-click to open the document.

Views

You can change the way your windows look by
using the Views menu. Amongst other views you
can choose to see your files with large icons.

1.16

As a List

As Large Icons

1.17
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The Task Bar

Whenever a folder is opened or a program is started-up a button for the folder or program
appears on the Task Bar at the bottom of the screen. The Task Bar is useful as it enables you
to go quickly to a particular open folder or program just with the click of a button. Clicking
on the Minimise button of a program or document does not close the document or exit
the program but reduces it to a button on the Task Bar. Click on this button for quick
access. This can be particularly useful for switching between frequently used programs eg.
for copying and pasting, see Section 4.1.

Searching For a File

It is very easy to forget exactly in which folder you put a particular file. To save searching
through all your folders there is a short cut if you can remember the name of the file. Click
on the Start button, choose Find and from the sub-menu choose Files or Folders. In the
dialogue box presented enter the name of the file and click on Find Now. Any files or
folders with the entered name are listed along with their location. To open a found file
double-click on its name. To open the folder that the file is within click on the filename and
choose Open Containing Folder from the File menu.

With Windows 2000 you can also use the History button to see all of the files you have in
a particular time frame ie. today, yesterday, in the last week etc.

1.18

1.19
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Turning the Computer Off

It is important to follow the correct steps to switch off otherwise you can damage the
computer. If you are using a program, choose Exit from the File menu, saving your work
before you do.

If necessary, log off and choose Shut Down from the Start menu. From the dialogue box
presented ensure that shut down is listed and then click on the OK button.

Switch off the computer both at the button on the monitor and on the base unit. See
Section 1.2.

How to Format a Floppy Disc

Generally when floppy discs are bought they need
to be Formatted before they can be used.
Formatting marks out areas on the disc where
information is to be stored and makes a record
of where the storage areas are so that information
can be retrieved quickly.

Note: If you are using Windows 95, 98 or NT4
the Format dialogue box will look slightly
different to that shown. The only practical
difference is to ensure that in the Format type
box the Full button is checked.

To Format a disc put it into the disc drive, open
the My Computer window and double-click on
the floppy disc drive icon. A dialogue box will be
presented showing an estimate of the capacity
of your floppy disc. It is very important that for
high density discs this is set to 1.44 Mb. Enter a
label (title) for the disc and click on Start.

Formatting will take about a minute and the
Format dialogue box will display progress. When
formatting is complete the disc is ready for use.

Making Floppy Disc Backups

Although saving documents is reasonably secure,
occasionally things go wrong and information is lost. To
reduce the chance of any such loss you should keep an
identical copy on a different disc and store it in a different
place. This is called making a backup. There are a number
of ways to do this but the easiest is explained next.

You will need a blank formatted floppy disc.

• Open the My Computer window.

• Insert the disc which you wish to backup (the source
disc) into the disc drive.

1.20

1.21

1.22
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• Choose Copy Disk from the File menu and click on Start in the dialogue box displayed.

• Insert the blank formatted floppy disc (the destination disc) into the drive when prompted.

If you wish to make a backup of a single file from one disc to another follow the procedures
in Section 1.14.

Help

For reasons of space, this guide only provides the basics of how to get started using Windows
and Word 2000. Assistance is also provided by using Help from the Start button.

For assistance with Word see Section 2.2.

1.23
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SECTION 2

GETTING STARTED WITH WORD 2000

Starting Word

Choose Programs from the Start menu and Microsoft Word from the Programs
sub-menu, or click on the Word button on the Office Shortcut bar.

An hour-glass will replace the normal arrow pointer while Word starts up and is transferred
into the computer’s memory from the hard disc or network disc.

This guide assumes that the Ruler, Standard and Formatting Toolbars are shown on
screen. If any of these is not shown choose Toolbars from the View menu and the
appropriate command from the sub-menu.

The default view for Word 2000 is Print Layout and this is used throughout this guide.

The Office Assistant – Help Using Word

By default Word will probably display the Office Assistant. The Office Assistant is shown as
an animated character and clicking once on the character will display a speech bubble into
which you can type a question relating to the workings of Word. Click on the Search
button and the Office Assistant will try and answer your question. Usually a selection of
possible answers is returned, and for further details just click on the most appropriate
answer. Hide the speech bubble by clicking anywhere in the Word window apart from on
the Office Assistant.

While you work the Office Assistant monitors the way you use Word. If it has alternative
suggestions a light bulb is displayed alongside the character and clicking on the light bulb
displays the suggestion.

Note: If, for any reason, the Office Assistant is not displayed, choose Show the Office
Assistant from the Help menu. Conversely, to hide the Office Assistant choose Hide
the Office Assistant from the Help menu.

2.1

2.2
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In addition to the Office Assistant, help with any object on the screen can be obtained by
choosing What’s This from the Help menu and clicking on the object. Also, many dialogue
boxes contain a Help      button.

Creating a New Document

When you start up Word a blank document window titled Document1 will be displayed
automatically on the screen. On other occasions when you need to create a new document,
choose New from the File menu or click on the      button in the Toolbar.

Typing in Text

When you are using a wordprocessor it can often be useful to be able to see how many
spaces you have put between words and where the paragraphs end. Word allows you to do
this by using the       button. To use this button you first need to add it to your Toolbar. To
do this click on the      at the end of your Standard Toolbar.

Once you have added the       button click it to reveal the formatting marks. You should see
that there is a ¶  mark in the document window even before you start to type. The ¶ marks
do not print and are there merely as a guide for you.

Note: If you do not like these markers or the small non-printing dot which appears each
time you use the space bar then they can be hidden by clicking on the      button on the
Toolbar. However, they are very useful for editing purposes and will be referred to
througout this guide.

The ¶ mark indicates the end of a paragraph and appears when you press the Enter (↵)
key. The space between two ¶ marks is defined by Word as a Paragraph (so a paragraph
defined by Word can be a space, a word, a sentence etc. anything as long as it begins and
ends with one of these ¶ markers).

Text which you type in will appear to the left of the blinking vertical line on the screen. This
line is called the Insertion point. The insertion point can be moved around the screen in one
of two ways:

• Either, by using the mouse to move the pointer, and then clicking the mouse button
where you want to move the insertion point. Note: the pointer changes shape from an
arrow into a vertical line     when on top of text. The pointer changes shape to allow you
to accurately select where you want to insert new text – you can put text in between
existing characters.

• Or, by pressing the Arrow keys to move one space at a time.

Note: The distinction between the pointer and the insertion point: the insertion point is
always a blinking vertical line whilst the pointer is moved around by the mouse and
changes its appearance according to its position on the screen.

2.3

2.4
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As you type in text, it is NOT necessary to press the Enter (↵) key at the end of each line as
you would do with a typewriter. With a wordprocessor you just keep typing and the words
will flow automatically on to the next line for you. It is only necessary to press the Enter (↵)
key if you wish to start a new paragraph.

If you make a mistake typing in your text just move the insertion point to the right of the
mistake and press the Backspace (←) key. You can delete the ¶ paragraph markers in the
same way. See Section 2.5 for how to delete more than one character at a time.

Text can be inserted by moving the insertion point to the appropriate place and then typing.

In Print Layout view you will be able to see when you have reached the end of the page as
you will see the edge of the virtual page at the bottom of the screen. If you are working in
Normal view the wordprocessor will tell you when you have typed more text than will fit
on to an A4 page by putting a non-printing dotted line across the screen. The dotted line
forms the start of a new page. The bottom left hand corner of the window displays the
number of the page on which you are working.

You may already have noticed that some typing errors, capitalisation and spelling mistakes
are corrected automatically as you type. Other spelling mistakes are underlined with a wavy
red line and grammatical errors underlined with a green wavy line. This is a feature called
AutoCorrect. See Sections 4.2 and 4.3.

Selecting and Editing

Selecting text is an important technique to grasp. Much basic editing of your text depends
on learning how to select. To select a word or character, move the insertion point to the left
of the text you wish to select, click and hold down the mouse button, and then move the
mouse to the right. As you move the mouse the selected word or character will then be
inverted as in                      . This technique is called click and drag.

To select several words follow the method above releasing the mouse button only when all
the required words are selected. Note that this selection need not be all on one line; you
can select across lines, across paragraphs or even the entire document by moving the mouse
downwards while holding down the mouse button.

To select text that extends off the screen - either select from the start of the text to the end
dragging past the scroll bar (the text displayed on screen will be adjusted automatically), or
alternatively, click at the start of the text, release the mouse button, move to the end of the
text using the scroll bar and, while holding down the Shift (⇑) key, click the mouse button
again.

Editing Text Which is Selected

Text which has been selected is replaced or overwritten with whatever you type. Similarly,
selected text can be deleted by pressing the Backspace (←) key. While these two techniques
can be very useful they can also lead you inadvertently to delete or overwrite your text.
Should this happen use Undo from the Edit menu. See Section 2.7 for more detail about
Undo.

2.5



19

A Guide to Word 2000

Scrolling

Normally the screen is a Window or partial view of your document. To see other parts of the
document you can use the vertical scroll bar and:

• Click on the scroll arrows to view the document line by line.

• Click on the scroll bar to see the next full screen of text.

• Click on the scroll box and drag it up or down to move between pages.

• Click on the double scroll arrows to scroll up or down your document a page
at a time.

Clicking on the scroll box displays the current page number. By clicking and dragging the
scroll box you can scroll quickly to a particular page.

Undo

One useful facility that you will soon grow to love is Undo. This is available by clicking on
the          button on the Toolbar.

Clicking on the down arrow to the right of the button lists the last changes which you made
to your document and these can be undone by choosing the item on the list.

Conversely, using the Redo button           on the Toolbar reverses any changes you have made
using the Undo button.

Page Breaks

Word automatically puts in page breaks when you type more text than can fit on an A4
page. However, often you will wish to start a new page before your text reaches the bottom
of a page. To do this, choose Break from the Insert menu. A dialogue box will appear; just
click on OK.

Unlike automatic page breaks, user inserted page breaks can also be deleted. To do this,
move the insertion point to before the first character after the page break and press the
Backspace (←) key.

2.6

2.7

2.8

Note: You may have to add the Redo button to your Standard Toolbar using the
techniques shown in Section 3.1.

Note: In Normal view a fine dotted line will appear across the page indicating the presence
of a user inserted page break. The user inserted page break line can be easily distinguished
from the automatic one as the words Page Break are displayed.
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Saving

It is good practice to save your document on a regular basis. To save a newly created
document, choose Save As from the File menu. A dialogue box appears like the one below.

By default documents are usually saved to a folder called ’My Documents’ on the hard
disc or network disc. If you wish to save to a different disc click on the down arrow
alongside the Save In box and choose the disc from those listed. If you wish to save to a
different folder double-click on the folder from those listed in the dialogue box.

If you wish to create a folder into which to save your document click on the        button from
the Save dialogue box, enter a name for the folder and double-click on the newly created
folder from the dialogue box. Clicking on Save will save your document into this folder.

By default Word enters the text on the first line of your document as the filename, but if
this is not appropriate it can be edited and deleted as with any text.

Problem? The following is displayed:

‘A:\’ is not accessible. The disk media is not recognised. It may not be formatted.

Solution: Ensure that the floppy disc is formatted. See Section 1.21.

Alternatively, your disc may be write protected. Eject the disc, turn it over and flick the
switch in one corner before returning it to the disc drive and saving again.

To save your document either click on the Save button or press the Enter (↵) key. The
document has now been saved as a file on the disc you specified.

A titled file (one that has been saved previously), can be updated and replaced by using
Save from the File menu or by clicking on the Save button       on the Toolbar.

By default every 10 minutes Word automatically saves your document for you as a
temporary file. This can be useful in the event of a power failure as when you restart Word
you will be prompted to recover the document. However, this feature should not be relied
upon and the Save command should be used routinely.

2.9
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Printing

You may have noticed an option under the File menu called Print. DO NOT use this just yet.
First you must check that your document is set up correctly. Choose Page Setup from the
File menu and the dialogue box below is presented.

Along the top of the dialogue box is a series of Tabs. Clicking on one of these tabs displays
options relating to the tab title. Click on the Paper Size tab and check that the paper set
up is for A4 and that the orientation is correct (Portrait - the page viewed vertically,
Landscape - the page viewed horizontally). When you are satisfied with your choice click
on the OK button.

Next, it is advisable to check the layout of your document before printing. The easiest way
to do this is to choose Print Preview from the File menu as this provides you with a ‘bird’s
eye view’ of the page and is very useful for checking the position of page breaks. Use the
vertical scroll bar to move through the pages of your document.

Note: If you are a fast typist working on a slow computer, you may find the automatic
saving feature of Word interrupts your work flow. To turn it off, choose Options from
the Tools menu and from the dialogue box presented click on the Save tab. To turn
off automatic saving click on the box alongside Save AutoRecover information every
X minutes and click on OK.

2.10
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Click on the Close button when you have finished checking.

Lastly, choose Print from the File menu. The following dialogue box is presented.

If the printer listed is incorrect choose the printer you wish to use by clicking on the arrow
alongside the printer’s name and make your choice from the printers available. (If it is
unclear from the printer names listed which is the most appropriate, seek assistance.)

In the print dialogue box you can choose to print all the document, the page currently
displayed, or a specific range of pages. To print a range of pages click on the Pages button
and enter the first and last page numbers separated by a hyphen eg. 3-5. To print all pages
up to a particular page type the page number preceded by a hyphen. To print all pages after
a particular page type the page number followed by a hyphen. To print a single page just
type the page number.

You also have the option of printing several copies of the document.

Click on the OK button and your document will be printed. How long it will take to print
depends on how many other people are also printing and the complexity and length of
your text. If you have waited more than 15 minutes, seek assistance.

Hint: As a short cut to printing an entire document, just click on the         button on the
Toolbar.

Problem? You are presented with a warning dialogue box telling you that the printer is
out of paper or not connected.

Solution: Add paper or seek assistance.
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Opening, Closing and Exiting

Opening

To open an existing document choose Open from the File menu or click on the        button
on the Toolbar. A dialogue box appears (similar to the Save dialogue box shown previously),
and this lists all the files or documents in the default My Documents folder which can be
opened. If the file you wish to open is listed select it and click on the Open button, or
double-click on its file name. To open a file in a different folder or disc click on the arrow
alongside the Look in box and make your choice from those listed. If the file was saved into
a particular folder double-click on the folder from those listed in the dialogue box. Open the
file as above.

Hint: A short-cut to opening some of your most recently used documents is to choose the
name of the document from those listed at the end of the File menu.

Existing documents can also be opened by finding their icon in Windows and double-
clicking.

Word allows you to open more than one document at a time and the various documents
will open in the same window with only the last opened document visible. To change from
one document to another use the Window menu to choose the file on which you wish to
work or choose the document from the Taskbar.

Closing

To stop working on your document choose Close from the File menu. If there are any
unsaved changes to the text you were working you will be asked if you wish to save your
document.

Yes allows you to save as normal before closing or exiting; No closes the file without saving
any changes since the last Save. The Cancel button cancels the Close or Exit command.

Exiting

To stop using Word altogether simply choose Exit from the File menu.

To turn off the computer it is important that you follow the instructions in Section 1.20.

2.11
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SECTION 3

FORMATTING TEXT

The Ruler and Formatting Toolbar

Two features of Word that are closely linked are the Ruler and Formatting Toolbar. These
provide quick access to some of the most commonly used text formats you are likely to
need.

Most of the problems which people encounter while using Word are due to a lack of
understanding of the Ruler and Formatting Toolbar and how they operate. So competent
use of these is one of the most important skills that you must master in order to be able to
get the best from Word.

The reason that the Ruler and Formatting Toolbar are so important is that they let you
change the layout of your text and enable you to do so quickly. Using them you can amongst
other things:

• Change the font, font style and size of text.
• Set the distance that your text will begin from the left hand margin.
• Make the text into bullets – like this list.
• Set the alignment of text to be left, right, centre or justified.

It is best if you set the layout of your text using the Ruler and Formatting Toolbar before
you begin to type because from then all your typing will have this layout. However, if you
prefer, you can change the layout after typing in the text.

It is very important to note that for any of these changes to have an effect on text already
typed in you must either:

• Select all the text you wish to change.

• Or, if you only wish to change the layout of one paragraph, make sure the insertion
point is in that paragraph.

3.1

Note: As the pointer moves over the buttons on the Toolbar a pop-up box displays the
function of the button.

Formatting Toolbar Font Box

Text Size Box

Font Styles
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Adapting the Menus and Toolbars

All the time you are working Word is keeping a record of
the commands you use most often and those that you
have used most recently. To help you to work efficiently
Word will place the commands you use most often on
the Toolbar or the main menu so that you can access
them quickly.

Accessing the Entire Menu

When you first choose a typical menu it will look like the
menu shown left.

Placing the pointer over the           symbol at the
bottom of the menu will expand the menu and give
you access to more commands as shown right.

Adding Buttons to Your Toolbar

To add an additional button to your Toolbar you need to click on the          button on the
relevant Toolbar. This will reveal the Add Buttons menu. Double-click on the button you
need to add it to your Toolbar.

Aligning Text

Two buttons to the right of the Formatting Toolbar are used for alignment. These allow
you to make selected text align in which ever way you prefer just by clicking on the button.

Aligns the text to the left margin - the normal setting.

Aligns text centrally - useful for headings.

You also have the option to add additional buttons to allow you to align to the right and to
justify the text on both sides. To add these buttons click on the        button on the far right
hand side of the Formatting Toolbar.

3.2
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Aligns text to the right - useful for addresses in letters.

Justifies text - this means both left and right sides of the text are aligned with the
margins - like a book or a newspaper.

Indenting Text

To indent text first select it and then click on the     button on the Toolbar. The Indent
buttons may need to be added to the Formatting Toolbar. This will indent the selected text
to the default 1.25cm (0.5 in). Click on the       button to remove the indent. Two or more
clicks on the      button will indent progressively by 1.25cm (0.5 in).

Customised Indenting

The Indent markers on the left      and right       of the ruler can be clicked and dragged along
the ruler to increase or decrease the margin width for the selected text. This is called
indenting. Be sure to click and drag only the box beneath the Indent marker on the left
unless you wish the special indenting described below.

Indenting the Whole Paragraph

The Indent mark on the left consists of three parts. The uppermost part of the marker
represents the starting position for the first
line of the paragraph whilst the central
part shows where the second and
subsequent lines will begin. This is useful
as you often want the first line of a
paragraph to be laid out differently from
the rest of the paragraph. The third part is
a box under the indent marker and this is
used to alter the indenting of the whole
paragraph.

Note: Helpfully the alignment of the paragraph containing the insertion point is displayed
alongside the mouse pointer.

3.3

Click and drag to the right to indent
the whole of a paragraph. A Full Indent.

Click and drag to the right to indent the
first line of a paragraph. A First Line Indent.

Click and drag to the right to indent all but the
first line of a paragraph. A Hanging Indent.

Click and drag to the right to indent the
whole of a paragraph. A Full Indent.
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Indenting the First Line of Paragraphs

This kind of indent is called a First Line
Indent. With paragraphs you have already
typed, select the paragraphs, then click and
drag the upper left indent mark to the place
on the Ruler where you wish your first line
to be indented. This will indent the first line
of every paragraph selected. If you have not
yet started typing just move the indent
marker as in the illustration, begin typing,
and all subsequent paragraphs will conform
to this indentation.

Indenting the Whole Paragraph Except the First Line

This kind of indent is called a Hanging
Indent. Select paragraphs you have already
typed, then click and drag the lower left
indent mark to the place on the Ruler where
the indent is to be. This will indent all but
the first line of every selected paragraph. If
you have not yet typed in your paragraph
just move the indent marker as shown and
start typing.

Font, Style and Size

One of the features of wordprocessing with Word is that every word, letter and line can be
written in a different font, font style or size. – Don’t try this though as it looks dreadful!

You can either set the font, font style or size before you start typing or once you have typed
it in. For text already typed you must first select the characters, lines or paragraphs you wish
to change before following the instructions below.

The current size of the text is displayed in the Font Size box on the Toolbar. To change this
size, click on the arrow to the right of the font size box and choose the required size as you
would a command from the menu bar, or type a size into the box. Sizes are measured in
points or pts; 10 or 12 pts is normal, the bigger the point size the bigger the text. For other
sizes of text outside this range see Section 5.3.

For different font styles use the buttons on the Toolbar:

  produces bold text.

  produces italic text.

  produces Underlined text.

Font Box                 Font Size Box                    Font Styles

3.4

Click and drag to the right to indent the
first line of a paragraph. A First Line Indent.

eg.

Click and drag to the right to indent all but the
first line of a paragraph. A Hanging Indent.
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To de-select any of these font styles simply select the
text and click on the particular font style button again.
Other font styles are available by choosing Font from
the Format menu.

Another way of changing the appearance of your
text is to change its Font (Typeface). As you will see
by clicking on the arrow to the right of the Font box
on the Toolbar, fonts are given all sorts of peculiar
names.

Choose one of these fonts as you would a command
from the menu bar.

Line and Paragraph Spacing

The default spacing between all lines of text is single line spacing. However, using single
line spacing can make your text appear cramped unless extra spacing is included between
paragraphs.

A common way to increase the spacing between paragraphs is to press the Enter (↵) key
twice at the end of a paragraph. While this method is adequate for short unsophisticated
documents it suffers from the disadvantage that spacing paragraphs in this way is not
automatic - and inconsistencies can be introduced unless you always remember to press
the Enter key twice, and it does not provide very fine control.

A preferred method is to use the Paragraph command. This command can be used in one
of two ways:

either to set the paragraph spacing before you type or to adjust the paragraph spacing
of text already typed.

The first has the advantage that any subsequent paragraphs retain this paragraph spacing;
the second has the disadvantage that text must first be selected. Whichever method you
choose the result is the same.

To alter the spacing between paragraphs or the spacing of
lines within paragraphs choose Paragraph from the Format
menu and in the dialogue box presented click on the
Indents and Spacing tab. Paragraph spacing can be changed
by altering the before and after spacing options allowing you
to set the amount of space above or below each paragraph.
Select a different spacing between paragraphs by clicking on
the arrow buttons alongside each box. The spacing is
measured in points (pts) and each click on one of the arrow
buttons increases the spacing by the equivalent to a half line
space. To alter the line spacing click on the arrow alongside
line spacing and choose Single, 1.5 or Double line spacing.

Similarly, the line spacing option allows you to set the amount
of space between each line of a paragraph. Choose a Single,
1.5, or Double line spacing by clicking on the arrow button
alongside line spacing.

3.5
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The effect that changing the line and paragraph spacing will have on the text can be seen in
the previewed sample box at the bottom of the dialogue box. Click on OK to have the
spacing change take effect.

Copying Formatting

Once a piece of text has been formatted you can copy its formatting to another piece of
text by using the Format Painter        tool.

• Add the Format Painter tool to your Standard Toolbar. See Section 3.1.

• Select the text containing the formatting you wish to copy and choose the
button from the Toolbar.

• Select the text to which you wish to apply the format, release the mouse button,
and the format will be copied.

3.6
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SECTION 4

 MORE ADVANCED EDITING

More finesse and greater efficiency can be achieved by going beyond the basics of
wordprocessing. Better control of your text will enable you to present finished documents
which look as though they have been desktop published and which only the practised eye
will distinguish as in fact wordprocessed ones.

There are many simple techniques that allow more efficient editing of your document. This
section describes how you can use them to get a professional finish to your document.

Moving Text

When you are wordprocessing there are always times when you wish to move or duplicate
pieces of text. Word provides you with two techniques for doing this and so avoiding the
trouble and errors involved in retyping:

• Drag and Drop
• Cut, Copy and Paste

Drag and Drop

Drag and Drop is most useful for moving small pieces of text for short distances about a
document. For example, you might wish to transpose two words.

• Select the text that you wish to move, release the mouse button.

• Move the pointer to the centre of the text and click and drag the text to its new
position. You will notice a vertical line appears at the tip of the pointer and this is a
guide to help you position the text precisely. If the intended position of the text is
currently not on screen, you can scroll to it by moving the pointer to the top or
bottom of the screen.

To copy a piece of text leaving the original intact hold down the Ctrl key while dragging.

Cutting, Copying and Pasting

These commands are most useful for moving or copying large pieces of text about a
document or between documents.

To move a piece of text using Cut and Paste:

• Select the text to be moved.

• Click on the Cut       button in the Toolbar. The text will disappear. Move the
insertion point to where the text is to be placed.

• Click on the Paste      button in the Toolbar and the text will reappear at the
insertion point.

4.1

Note: You may have to add the Cut, Copy and Paste buttons to your Standard Toolbar,
see Section 3.1.
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4.2

Note: With more than one document open you can copy or cut and paste between
documents.

Spell Checking

The AutoCorrect feature in Word underlines any spelling errors with a wavy red line and any
grammatical errors with a green wavy line (See Section 4.3).

With spelling errors, you can either choose to ignore the spelling error and undertake a full
spell check on the document at a later stage (see below) or correct the error as you type. To
correct the spelling of a single word click on the word with the RIGHT mouse button. A pop-
up menu will be presented showing a list of alternative spellings and other commands
explained below. Choosing one of the alternative spellings replaces the original in your text.

With grammatical errors, using the RIGHT mouse button presents a pop-up menu and a
suggested alternative sentence.

To check the spelling of a complete document or some selected text choose Spelling and
Grammar from the Tools menu. If the spell checker interprets a word as spelled incorrectly
a dialogue box will be displayed.

Note: If you find the appearance of red and green wavy lines distracting as you type
they can be switched off. To do this choose Options from the Tools menu, click on the
Spelling and Grammar tab and check the boxes alongside Hide spelling errors/gram-
matical errors in this document. Click on OK to return to your document.

After the second step the text disappears from the screen. It is not lost but is stored in a
temporary storage area called the Clipboard.

Because the Clipboard retains its contents after a Paste it is possible to make several copies
by simply clicking on the Paste button as many times as is needed.

The Clipboard can hold up to twelve selections. Once you have
placed more than one selection on the Clipboard an icon will
appear. You can differentiate between the different selections
by placing your pointer over each selection to reveal the first line
of the selection.

To paste the selection first put the insertion point where you
want the selection to begin then click on the relevant selection
on the Clipboard.

To copy a piece of text:

Repeat the above procedure but click on the Copy           button on the Toolbar instead of
the Cut button. This will not make the selected text disappear but will put a copy of it on
the Clipboard.
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The dialogue box will list the
sentence containing the word it
thinks is spelled incorrectly. Often
this word will not be mis-spelled,
but just a word that the spell
checker does not know - like your
name for instance. If this is the case
just click on the Ignore button. If
the word is mis-spelled a list of
alternatives will be presented.
Select the correct spelling from
these and click on the Change
button to correct the spelling of the
word in your text. Click on Cancel
to stop spell checking. You will be
informed when you have spell
checked the entire document.

IMPORTANT: Do not forget to save your document after you have spell checked it.

You may find it useful to use a secondary custom spell checking dictionary of your own.
This stores words you frequently use which the spell checker thinks are mis-spelled. To use
the custom dictionary, click on the Add button when the spell checker finds one of these
words. From this point on the word will be treated as correctly spelled in all your
documents.

AutoCorrect/Format and Short Cut Keys

Word’s AutoCorrect feature prevents some of the most common typing errors, for example,
not capitalising the first word of a sentence, typing two capitals together eg. WOrd,
automatically correcting common mis-types such as teh instead of the.

By default AutoCorrect is switched on so that these errors are corrected automatically as you
type. Other common mis-types can be added to AutoCorrect by choosing AutoCorrect from
the Tools menu and entering the error and the replacement in the boxes provided.

See Section 2.4 for information about how AutoCorrect helps you to correct spelling errors
as you type.

A feature of Word related to AutoCorrect is AutoFormat. AutoFormat provides short-cuts to
some awkward formatting needs. Examples of these are listed below:

Entering 1 followed by st will display as 1st

Entering 1 followed by / followed by 2 will display as 1/2

Entering (“...”) straight quotes produces smart quotes (“...”).

Entering * followed by a space will display as a bullet (•) when the Enter key is pressed,
creating the first item on a bulleted list See Section 5.5 for more about lists.

Similarly, entering 1 followed by a full stop (.) and a space will display as the first item on
a numbered list.

Entering — (hyphens) will display a single line across the page, === (equals) a double line.

4.3

1st
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Entering a web or email address will display an underlined internet link on your document
(e.g. http://www.webaddress.com or email@business.com) Clicking on these links will
open your web browser or email program and allow you to see the relevant page or send
an email message. To remove the link highlight the link and click the right mouse button.
Choose Hyperlink from the menu and Remove Hyperlink from the sub-menu.

Word contains a list of commonly used words and phrases that it can insert into your text at
the press of a key. As you type Word attempts to match these words and phrases to your
typing. If a match is achieved a box containing the word or phrase appears over the text. To
accept the contents of the box press the Enter (↵) key, to ignore it, simply keep typing.

Typical words or phrases Word attempts to match are:

Days of the week, Months of the year, Best Wishes, To whom it may concern, Dear Sir or
Madam.

Short Cut Keys

You may find that using the mouse to choose commands from menus is a little awkward
especially if you are a touch typist - if so, there is help at hand! You may have noticed that
one letter of certain commands is underlined. For example the word above the File menu has
the letter F underlined. Therefore a shortcut to use the File menu is hold down the Alt key
and press the F key. Once a menu is pulled down you will notice more command short cuts
like Ctrl O for Open and Ctrl S for Save.

Another set of short cuts can be accessed by the use of the right mouse button. Clicking on
the right mouse button will display a menu with a number of useful commands on it that
relate to your current task.

Word intelligently predicts what you are doing and displays the menu commands which are
appropriate to the tasks you are performing. So clicking on the right mouse button will
bring up a variety of different short cut menus.

Finding and Replacing

If you want to locate a word or words in a document choose Find from the Edit menu, type
in the word(s) you wish to find into the Find What box, and click on OK.

If you want to find and replace a word or words with another word throughout the
document, use Replace from the Edit menu. Type in both the word(s) you wish to search
for and what you wish to replace it/them with. Click on Find Next and on each occasion you
will be asked whether you want the text replaced. Alternatively, click on Replace All to
replace all occurrences of the text. You will be informed when all the replacements have been
completed.

Note: To turn off any of the features listed in this section choose AutoCorrect from the
Tools menu, choose the appropriate tab in the dialogue box and un-check the box next
to the feature you wish to turn off.

4.4
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Beware: if, for example, you try to find all instances of the word cat and replace them with
dog, words like catalogue and concatenate will be changed to dogalogue and
condogenate. To avoid this you can type spaces before or after the word you are trying to
find or click on the More button and in the Find whole words only box.

Thesaurus

Word provides a Thesaurus which finds synonyms.

To use the Thesaurus:

• Select the text for which you wish to find a synonym.

• Choose Language from the Tools menu and Thesaurus from the sub-menu.

• The following dialogue box is presented with the different meanings of your selected
word displayed on the left side of the dialogue box.

• To display the synonyms of your word click on the most appropriate meaning. The
synonyms are displayed on the right side of the dialogue box.

• Click on the appropriate synonym and on the Replace button to change your
selected text.

4.6

Note: It is important to remember when using a Thesaurus that words with identical spellings
can have quite different meanings.
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Counting Words

Word can count the number of words, characters, lines and paragraphs in your file so that
you may check on how much you have (or haven’t) typed. To do this choose Word Count
from the Tools menu. When you have finished click on the Cancel button.

If you wish to count the number of words in a specific paragraph or piece of text first select
it before choosing the Word Count command.

Good Habits

So you have finished typing the text, checked the spelling, counted the words, admired your
choice of fonts, and saved your text - but does is it look neat and presentable? Here are a
number of pointers for getting that few extra marks for style:

• Type a single space after every comma and full stop and not before.

• Avoid Underlining unless you have to; there are far more elegant ways of emphasizing
text.

• Use a maximum of 2 or 3 fonts per document and do not mix together too many font
styles eg. bold, italic etc.

• Avoid spacing paragraphs using the Enter (↵) key; set paragraph spacing using the
Paragraph command.

• Use lots of spacing; avoid cramping text.

• Don’t forget to spell check your document. See Section 4.2.

• Don’t just rely on word’s proofing tools; proof read your document.

• Use graphics and, where appropriate graphs to add variety or reinforce a point in your
text.

• When you have a preferred format record this by defining a style as shown in Section 6.3.

• Save your work as one complete document, and avoid saving in parts eg. chapters.

• Make regular backups of your work. See Section 1.22.

And particularly for long documents.

Wordprocessing a long document such as a report, presentation or dissertation requires more
planning than is required for a letter or short document. Essential information to include
is suggested below, some of which are covered in subsequent sections:

• Many organisations have strict rules about the width of margins. See Section 5.2 -
Changing the Page Layout.

• Check the line spacing which is required and if necessary alter this by referring to Section
3.5.

4.7

4.8
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• By defining styles for your main text and each heading or sub-heading you introduce
consistency into your document and save yourself a lot of repetitious formatting. Define
styles before you start to type or, as you come to it in the text. See Section 6.3.

• Wordprocess your document as a single file. This avoids inconsistencies between
sections.

• Remember to number the pages of your document and if required include other
information in headers or footers. You may be required to number any preliminary
pages, such as title and contents pages differently from your main text (Section 6.2).

• Word can automatically generate your table of contents and table of figures if you are
using the defined styles for your section headings. See Sections 6.7 and 6.8.

• Word can automatically sort lists of information for you and automatically update any
cross-references. See Sections 5.5 and 6.10.
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5.1

SECTION 5

MORE ADVANCED FORMATTING

Views

When you first open Word a virtual page is displayed, showing page breaks, headers, footers
and footnotes (see subsequent sections for more information about these features). This way
of viewing your document is called Print Layout. The advantage of Print Layout is that it
shows you exactly how the document will look when it is printed. However Print Layout can
also be more cluttered, a bit slower and less responsive than other ways of looking at your
document.

Another way to view your document is called Normal View and this gives you an uncluttered
view of your document by omitting things like headers, footers and footnotes. You can
change between the different Views by choosing from the View menu.

Sometimes you will want to see a ‘bird’s eye’ view of a document, perhaps to get an
impression of how well you have formatted your document. To do this choose Print Preview
from the File menu.

As an alternative to the menus the horizontal scroll bar at the bottom of the screen provides
buttons which perform the same function.

The           button on the Toolbar can be used instead of
the Print Preview command. (Note: You may have to add
this to your Standard Toolbar).

The Zoom control on the Toolbar can be used to choose
the exact magnification you wish to use with your
document from 200% to 10%.

You may have to add the Zoom button to your Standard Toolbar.

Page Layout

With all documents the layout of the page is important, but in some cases a particular
layout may be preferred.

To set or alter the margin widths of a document consisting of a single section, choose Page
Setup from the File menu, click on the Margins tab and enter the required margin widths
into the appropriate boxes.

To alter the page orientation again choose Page
Setup but click on the Paper Size tab. The
orientation can be altered by clicking on the
appropriate button. Page layout characteristics like
those explained above can be applied to the whole
document or, if required, can be applied only to
the section containing the insertion point. Section
6.5 explains more about dividing documents into
sections.

See Section 6.6 for information on dividing pages
into columns.

Normal View

Page Layout View

5.2
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Special Characters

The command Symbol from the Insert menu provides a dialogue box from which you can
select symbols and foreign language accents that are not readily available from the keyboard.
For example:  ê, á, Æ, Ö, ∑, ©.

Each font has a number of characters which are not shown on the keyboard. To view these
choose Symbol from the Insert menu and from the Font pop-up menu choose the font you
wish to have displayed. Double-clicking on any character in the dialogue box will cause the
character to be inserted into your text at the insertion point.

Using the Symbol command can be slow for entering commonly used international
characters. Alternative combinations of keypresses are displayed alongside Shortcut Key in
the Symbol dialogue box.

Fractions can be created using the AutoFormat. See Section 4.3.

Subscript, Superscript and Large Text

Word can be used to create Superscripted or Subscripted text. To do this, first select the piece
of text you wish subscripted or superscripted. Choose Font from the Format menu and from
the dialogue box displayed click on the superscript or subscript box.

You may wish superscripted or subscripted text to be smaller than the main text and you can
select or type any point size into the Size box. In the same way if you wish particularly large
text, up to 1638 points!, this is where to type in your preference.

Borders and Shading

To draw attention to text or data, borders can be put around characters, words, paragraphs,
tables, table cells, graphics and even entire pages. The same basic procedure is used for
each, though page borders are treated separately at the end of this section.

For a simple border select the items around which you wish to put a border and click on the
arrow to the right of the Borders button          on the Toolbar. (You may have to add this to

5.3

5.4

Note: Don’t be tempted to create Footnotes or Endnotes this way. Save yourself the effort
and use the technique shown in Section 6.4.

Superscript

Subscript
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the Formatting Toolbar, see Section 3.1) Choose the most appropriate border from the
pop-up menu.

Alternatively for a simple line across the page, typing three or more hyphens - - - and
pressing the Enter (↵) key will cause these characters to be converted into a line, or three or
more equals === into a double line.

More complex borders can be
applied by selecting the items to be
bordered, choosing Borders and
Shading from the Format menu,
and clicking on the Borders tab in
the dialogue box presented. Typical
borders can be chosen from those
listed on the left of the dialogue
box. Shading, line type, and
thickness of the border can also be
viewed.

To place a border around every page
of the document click on the Page
Border tab and choose the required
border from those displayed. If you
wish to border only the first page
of the document choose This
Section - First Page Only from the
Apply To pop-up menu.

Lists

Word provides two useful buttons which allow you quickly to create bulleted (•) or numbered
lists from paragraphs of text.

If you have not yet typed the text for your list:

• Click on the          button for a bulleted list or on the         button for a numbered
list. Depending on the button you clicked a bullet or number 1 will appear in the text.

• Type the text for your first point and press the Enter (↵) key.

• The second line will also begin with a bullet or a number. Type in the text for your
second point, and so on.

If you have already typed the text for your list:

• Ensure that each line that you wish to be bulleted or numbered ends with a
paragraph marker (¶).

• Select the complete list.

• Click on the appropriate button on the Toolbar,         for a bulleted list,         for a
numbered list.

5.5
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To end the list click again on the bulleted/numbered list button. To interrupt a list, say to
include a point consisting of multiple paragraphs, allow Word to number each paragraph.
Select the paragraphs you do not wish numbered and click again on the bulleted/numbered
list button.

The style of bullet and the numbering scheme can be chosen by using Bullets and
Numbering from the Format menu.

An alternative method for creating a list is to enter * followed by a space or tab. This will be
displayed as a bullet (•). Text for the first point on the list can be added and when the
Enter (↵) key is pressed a bullet is displayed ready for the second point. Similarly, entering 1
followed by a space or tab creates the first point on a numbered list. When the Enter key is
pressed the number 2 is displayed ready for the second point.

Sorting Lists

You will often want to create a list of names, places or other information and then sort it into
a different order. For example, you may wish to sort a list of surnames or bibliographical or
references. This can be very time consuming to do manually. However, Word provides a sort
command that will do this automatically.

To sort your references by surname:

• Type in the references ensuring that the surname is the first word of each reference
and that the Enter (↵) key is pressed only once at the end of each reference.

• Select all the references that you wish to sort.

• Choose Sort from the Table menu.

• A dialogue box is presented; click on OK and your references will be sorted.

You can use the same command to sort lists provided the Enter (↵) key was pressed only once
between each item to be sorted. With lists the sort dialogue box enables you to also sort
descending as well as ascending, numerically, and by date.

Tables or tabbed columns can be sorted in the same way.

Note: Word remembers the formatting of the first word after the first bulleted/numbered
point and applies this to the first words of all subsequent points.
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Tabs

Tab stops are the traditional method typists use to create columns of aligned text. How tabs
are used is covered here for those familiar with this method. Other users are recommended
to use a table. See Section 5.7.

Hint: It is very important that you set the tabs up before you start to type.

First you must decide where on the Ruler you wish the columns to be and exactly what sort
of alignment you wish these columns to have.

On the left hand side of the ruler is the Tab Alignment Button. By clicking on this button
you can change the type of tab. Each creates a column of text aligned in a different way. Keep
clicking on the button until the tab stop you wish to use is displayed.

is a Left tab and aligns text to the left.

is a Centre tab and aligns text centrally either side of the tab.

is a Right tab and aligns text to the right.

is a Decimal tab and aligns numbers around the decimal point.

You can use as many of each tab stop as you wish.

If the first column is left aligned, as is most often the case (see below), then it is unnecessary
to set a tab for this column since normally it will be aligned with the left margin. The margin
can be moved as required using the indent markers (Section 3.3).

To use a tab select the type you require, as above. Then click just below the marks on the Ruler
at the point where you wish to position your column. The chosen tab will appear where you
have clicked. Repeat for each column.

To align text based on the tabs you have set up, type in the first item which will probably be
aligned with the left margin. Next, when you press the Tab (      ) key a non-printing arrow
marker       appears and the insertion point is moved over to where you have set the first tab
on the Ruler. Any text which you now type will appear at this point aligned according to the
type of tab. Press the Tab (         ) key again and the insertion point will move to the next column,
and so on. At the end of the line press the Enter (↵) key to return to the first column.

If you wish to change any of the tab settings on the Ruler you must select all the text to which
the tabs apply. You can then click and drag the tab to it’s new position and the column of
text will follow. You may apply this procedure to more than one column of text or data.

5.6

Non-printing arrow marker showing the presence of a tab

Note: the tab on the Ruler will turn pale in colour if you have selected text with different
tab set ups or margins.

→|

→|
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Tables

Quite often data needs to be included in a document in the form of a table. Word allows you
to create tables easily. A table is a series of rows and columns which create a grid of cells,
with or without borders, as you prefer. Between the rows and columns there are Gridlines
which are non-printing separators and are there purely for guidance.

Creating a Simple Table

• Position the insertion point where the table is to be inserted.

• To create a simple table click and hold the mouse button on the           button in the
Toolbar. (You may have to add this to the Standard Toolbar see Section 3.1)
A pop-up menu is displayed which shows a grid of squares representing the cells of
the table you wish to create. Click and drag across this grid to specify the size of the
table that you wish to create. As you do this, cells will be highlighted and the size
of the table will be shown. The grid displays only 5 cells across and 4 cells down but
drag beyond this and the grid will expand accordingly. Release the mouse button
to create the table.

• Each cell and row displays a non-printing        character for guidance.

• Type text into the cells. You can move across a row by pressing the Tab (      ) key
or by using the mouse and clicking.

Creating a More Complex Table

Tables which consist of more than just a simple grid of cells are created most easily by
drawing the table.

• Position the insertion point where the table is to be inserted and choose Draw
Table from the Table menu, or click on the       button and the Tables and
Borders Toolbar is displayed.

• Create the outline of the table by moving the mouse pointer - now in the shape of
a pencil - to the position on the page where you wish the top left corner of the
table to begin. Next, hold down the mouse button and drag to the bottom right
corner of the table. The outline of the table will be drawn.

• Use the pencil pointer to click and drag lines across the table outline to divide it
into cells.

• The position of the outline and any cell borders can be adjusted simply by clicking
on          button on the Tables and Borders Toolbar and by clicking and dragging
on the border.

• Table borders can be deleted by clicking on the      button on the Tables and
Borders Toolbar and by clicking and dragging the pointer - now in the shape of an
eraser - across the unwanted border. Releasing the mouse button deletes the
unwanted border.

5.7

→|
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Selecting Within Tables

To select a particular cell it is only necessary for the insertion point to be inside the cell.

To select a row of cells click to the left of the first cell of the row. To select more than one
row click and drag from the left of the first cell of the row down to the last row you wish to
select.

To select columns of cells move the pointer to the border above the first column you wish
selected. The pointer should change to a downward pointing arrow (see illustration). Hold
down the mouse button, drag across the columns you wish to select, and release the mouse
button when your selection is complete.

To select a discrete area of cells click and drag across the range of cells dragging diagonally
if required.

To select the entire table ensure that the insertion point is in a cell within the table and
choose Select from the Table menu and Table from the sub-menu.

Further Editing of the Table

To delete a row, column, or table select it and then choose Delete from the Table menu
and the appropriate commands from the sub-menu.

To insert a row or column select a similar row or column and choose Insert from the Table
menu and the appropriate command from the sub-menu. Alternatively, if you wish to insert
another row at the foot of a table, move the insertion point to the final cell of the last row
and press the TAB (      ) key. This will insert one identical row.

To alter the width of a column move the pointer over the vertical boundary of the column
you wish to adjust and when the pointer changes shape click and drag the column boundary
to the required position.

Alternatively, double-click on the right hand column boundary to have it resize automatically
to the size of the data contained in the column.

To specify the exact size of a row or column, select the required cells and choose Table
Properties from the Table menu. Enter the cell width and height into the dialogue box
presented.

To evenly distribute the width of a selection of columns click on the        button on the
Tables and Borders Toolbar. Similarly, click on the        button to distribute evenly rows.

Click here to select the first 
row of the table

Click here to select the first 
column of the table

→|
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The function of other buttons of the Tables and Borders Toolbar is shown in the illustration
below:

To align the table horizontally on the page ensure that the insertion point is within the table
and choose Cell Height and Width from the Table menu. From the dialogue box presented
click on the Row tab and choose the alignment you require. Click on OK to align the table.

Splitting a Table

To split a table in two move the insertion point to where you wish to split the table and choose
Split Table from the Table menu.

Banner Headings

To join a number of cells to create a banner heading, as below, select the cells concerned and
choose Merge Cells from the Table menu or click on the        button. You can now type in
your banner heading.

To remove the banner heading select the merged cells and choose Split Cells from the Table
menu, or click on the         button, and enter the number of columns into which you wish
the cell to be split.

AutoText and Macros

You often find that you are performing a task repeatedly within different documents. Whether
it is a command, one phrase or whole paragraphs of text, Word has two very useful facilities
to overcome this repetitive process.

AutoText

The first is AutoText from the Insert menu. It contains a number of pre-defined phrases
and text that you might find useful, such as opening and closing lines for letters, for instance
Dear Sir or Madam and Yours faithfully, statements to be inserted into correspondence,
such as, confidential, personal, special delivery etc and subject and reference lines and date
formats.

Draw Table
Eraser Line Style

Line Thickness
Border Colour

Outside Border
Shading Colour

Merge Cells

Split Cells

Align Top
Centre Vertically

Align Bottom Distribute Rows/
Columns Evenly

Table AutoFormat

AutoSum

Change Text
Direction

Sort Ascending/
Descending

5.8
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You are also able to add your own AutoText state-
ments. To do this enter the text that you will be
using frequently, for example, the first paragraph
you always use in a letter. Next select the text,
choose AutoText from the Insert menu, and New
from the sub-menu. The dialogue box will ask you
to provide a name for the piece of text. Type in a
meaningful name and click on OK.

To use a piece of AutoText, position your insertion
point and first choose AutoText from the Insert
menu and then choose the AutoText sub-menu
and click on the AutoText tab.

From the list of names select the one that you
require and click on Insert.

Alternatively, you can use the shortcut to insert an
AutoText entry. Position your insertion point at the
appropriate place in your document and type the
first few characters of the AutoText entry you want
to insert (whether it’s a pre-defined piece of text or
one you have saved yourself). Word will suggest
the complete AutoText entry. Press Enter to accept
the entry or keep typing to reject it.

Macros

The second facility offered in Word for automating regular processes is called a Macro.

A macro is a record within Word containing the commands needed to carry out a frequently
repeated function, for example, inserting your name and address at the top of a page. It is
more sophisticated than AutoText in that you can include menu commands and text together,
AutoText will literally save a phrase or piece of text. A Macro will record a complete series of
commands and keystrokes that you make and save them as a single command under a
shortcut key allocated to it from the keyboard or as a Toolbar button.

To create your macro choose Macro from the Tools menu and then Record New Macro
from the sub-menu.

AutoText anticipates what you are
going to type
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This will open the dialogue box opposite.

Enter a name for your macro into the Macro
Name box and in the Store Macro in box
confirm the template or document into
which the macro is to be stored. Next,
choose Toolbars or Keyboard, depending on
whether you wish to store the macro into a
menu or allocate it a keyboard sequence,
eg. Alt S.

If assigning your macro to a Toolbar, click
on Toolbars in the Record Macro box and
the customise dialogue box will open.

Click on the Commands tab to display the
Toolbar button allocated to your macro. Drag
the macro icon from its position in the
Commands tab to the Toolbar where you
want it to be situated. Click on Close.

If assigning your macro to a keyboard shortcut command click on Keyboard in the Record
Macro box and this will display the Customise Keyboard dialogue box.

To insert the keystrokes to be used as the shortcut command for the macro into the Press
New Shortcut Key box move the insertion point to the box and press the key combination
required. This would usually be something like the ALT key and a letter, eg. ALT S, or CTRL B.
Having entered the keystroke sequence click on Assign and Close.

Having assigned your macro a keyboard sequence or Toolbar button you are now ready to
record the macro. From this point onwards any keys you press, commands you choose or
buttons you click are recorded as the macro. On completion click on the Stop button on
the Recording Toolbar.

Now try using it! Click the Toolbar button, or the keyboard sequence for the macro to take
effect.

Drag this macro on to
the Toolbar of your
choice.

Note: If the key sequence you enter is already assigned to another command it will be
indicated. You should then either choose an alternative key sequence or delete the
original. If you choose the latter option remember that the macro you create will override
the existing command allocated to that keyboard sequence. However many of these
are obscure and deleting them is probably nothing to worry about.
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SECTION 6

DOCUMENT FORMATTING

Changing Word Settings

Word has default settings that affect every aspect of its operations. When you first create a
new file in Word a blank file will appear on the screen which already has a page size and
orientation chosen, its margins set, a font and font size chosen and paragraphs style for the
document set up. This document is a pre-designed template called Normal and can be
changed by the user.

Changing default settings such as the page margins and font styles so that new documents
in future will contain your own settings is a very straight forward process. To change page
orientation and margins choose Page Setup from the File menu, having made the necessary
changes (see Sections 5.2) click on Default. A dialogue box will appear on the screen asking
you to confirm that you want to make these changes as they will affect all new documents
based on the Normal template. You will also find when you exit Word that another message
will appear to confirm that you want the changes to be effective in the future, click on Yes.

Headers, Footers and Page Numbering

There are gaps left at the top and bottom of each page printed. These gaps are reserved for
Headers and Footers - text which appears on every printed page. You might wish a header
to print the name of the chapter you are writing or a footer to print the page number at the
bottom of each page.

A quick and easy way of adding basic page numbers to a document is to use Page Numbers
from the Insert menu. From the dialogue box presented you can choose where the page
numbers appear in the footer or header; you can also set the alignment.

If you wish to add anything more than just a simple page number, the header or footer must
be opened. To do this choose Header and Footer from the View menu. The position of the
header and footer are outlined on the page and the Header and Footer Toolbar is displayed.

Use the  button on the Toolbar to switch between the header and footer.

Move the insertion point to the header or footer and type in any text that you wish to appear
on every page. The text can be aligned using the alignment buttons on the Formatting
Toolbar just as for any other text, and doing this will not alter the alignment of your main text.

To make the page number        , date        or time           appear in the header or footer,
click on the appropriate button on the Toolbar. The page number will update for every page
of the text. The Insert AutoText pop-up menu provides quick entry of some of the most

6.1

6.2
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commonly required text for a header or footer, choose the necessary text from the menu and
it will be inserted. Once you have set up your headers and footers, click on the Close button
on the Toolbar.

If you wish to use several different headers/footers in your document then divide your
document into sections (see Section 6.5) and set up separate headers/footers using the
technique described below.

Special Page Numbering

Setting up a page number in the manner described above will start page numbering at 1 and
by default include numbering the first page. However, the title page of a document and the
table of contents are not normally numbered, and other preliminary pages and
acknowledgements are usually numbered differently from the main part of the document.

To start numbering a document from any number other than 1, insert the page number as
above and click on the          button in the Header and Footer Toolbar. From the dialogue
box presented enter the required page number in the Start At box.

To omit a page number from the first page
and to have the second page numbered as 1
it is necessary to divide the document into
two sections making the first page a
different section. See Section 6.5 for infor-
mation about using sections in a document.

• Move the insertion point to the bottom of the first page and insert a section break
as described in Section 6.5.

• Assuming that you have not already numbered the pages, ensure the insertion point
is in the second section of the document and choose Page Numbers from the
Insert menu. From the dialogue box presented click on the Format button and from
the following dialogue box enter the page number with which you wish the second
section to commence in the Start At box.

• As the section break is normally also a page break ensure that you move the insertion
point back to the first page and delete any page breaks that you have inserted. Take
care not to delete the section break (see Page Breaks Section 2.8).

• Use Print Preview from the File menu to check that the page numbers are as
required.

If you wish, you can make more than just the first page into a section, including things such
as a contents page and acknowledgements. You can use as many sections as you like,
perhaps creating a new section for each chapter.

You can also choose to number each section using a different number format. For example,
roman numerals are often used for preliminary pages preceding the main text. To do this

Note: Do not type the page number into the footer; use the buttons as described above.



49

A Guide to Word 2000

move the insertion point into the section, insert the page number as above but from the Page
Numbers dialogue box, click on the Format button. From the dialogue box presented click
on the arrow alongside Number Format and set the required format.

To alter the contents of the header or footer choose Header and Footer from the View
menu and edit as normal. The Backspace key can be used to delete markers inserted using
the Toolbar eg. page numbers. Deleting information from the header or footer of one section
will not affect the headers or footers of other sections.

Defining Styles

Many documents contain recurring paragraphs which have the same
formatting, eg. headings, quotations or footnotes. To ensure a well
produced document it is essential that such paragraphs are formatted
consistently throughout the document and the easiest way to achieve
this is to define the formatting as a paragraph style that can be easily
accessed time and time again. Word contains several pre-defined styles
for your convenience or alternatively Word can set up styles automatically
for you based on your own formatting.

Styles are available from the pop-up menu accessed by clicking on the
arrow alongside the Style Box in the Toolbar.

To use a pre-defined style either choose the required style from those in
the pop-up menu and type your text, or type and select your text then
retrospectively choose the required style. You will need to choose the
style of your main text - usually Normal - to return to your more usual
style of text.

Other pre-defined styles are available from the Style command on the
Format menu (see later in this section).

In addition to the pre-defined styles Word defines styles automatically as you format. On
pressing the Enter (↵) key after having changed the formatting of a paragraph Word
automatically allocates a style to your document so that this formatting can easily be used
again. The name given to the style will depend on how Word interprets your formatting, for
headings Heading 1, Heading 2 etc. are used.

Redefining a Style

Using styles has another major advantage. If you have defined a particular style throughout
your document and decide to change it, it’s easy:

• Make the required changes to a paragraph that uses the style.

• Choose the current style name from the Style box and in the dialogue box
presented click on the button alongside Update the style to reflect recent
changes. Click on OK to redefine all instances of the style throughout your docu-
ment.

6.2

Note: You may have to add the Style Box to the Formatting Toolbar.
See Section 3.1.
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Pre-defined Styles

Word provides a large selection of pre-defined styles as templates. Using one of these can
save time experimenting.

To display the style templates available choose Style from the Format menu. The following
dialogue box is presented.

From the left of the dialogue box the style template can be chosen, while on the right is a
preview of the template style imposed on the document currently open, or example text.
Clicking on OK will add the styles from the template to your document.

Footnotes and Endnotes

For essays, chapters and reports the use of
Footnotes or Endnotes is often essential and adds
precision and sophistication to your document. The
distinction between footnotes and endnotes is that
footnotes appear at the bottom of the page on
which they are referenced whereas endnotes
appear at the end of the document or the end of a
section within the document. If you wish you may
use both in a single document.

To insert a footnote or endnote in the text, place the
insertion point where you wish the text reference
number to appear and choose Footnote from the
Insert menu. From the dialogue box presented
choose whether you wish to use a footnote or
endnote and the type of reference mark numbering
you wish to use. By default the reference mark is set
to update with each additional note. The default
numbering system is 1,2,3 for footnotes and i,ii,iii
for endnotes.

Note: Styles are not automatically imposed on your text but are available from the style
box. Use these styles as any other.

6.3
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Clicking on OK inserts the footnote reference number in the main body of the text and creates
an area at the bottom of the page for the footnote itself. Your insertion point will be placed
in the footnote section of the page. Type in the footnote text next to the chosen superscripted
reference mark, eg. 1 or i. Once you have entered the text of your footnote choose Footnote
from the View menu to return to your place in the main text. Alternatively use the Close
button to return the insertion point to the main text.

If you view footnotes in Normal view they will be
presented in a separate window rather than at
the bottom of your page. The top window
allows you to continue to work on your main
text; the bottom window is for footnote or
endnote text. You will notice that the same
superscripted reference marker is automatically
put here ready for you to type your note.

Here, Normal view has the advantage of allowing you to see the text and the footnote at
the same time. Once you have finished working on your footnotes in Normal view click Close
to hide the Footnotes window.

By default endnotes appear at the end of the document. To change this so that they appear
at the end of a section choose Footnote from the Insert menu and click on the Options
button. From the dialogue box presented choose the All Endnotes tab and choose the
position of the endnote by clicking on the arrow alongside Place At. For more information
about sections see Section 6.5.

To customise the footnote or endnote reference marker click on the Custom Mark button
in the Footnote and Endnote dialogue box and enter the required mark; to enter characters
not available from the keyboard click on the Symbol button and choose a symbol from the
dialogue box displayed. To alter the number format used, click on the Options button, and
from the dialogue box choose the All Footnotes or All Endnotes tab and then choose the
required number format.

To remove the split in the window, but not the notes themselves, click on the Close button
at the top of the footnote/endnote section of the window. To view footnotes/endnotes
choose Footnote from the View menu or double-click on a reference marker.

Deleting Footnotes

To delete a footnote or endnote you need only select the reference marker in the main text
window and press the Backspace (←) key. This will delete your footnote or endnote text,
reference marker and, assuming you are using autonumber, automatically re-number all
remaining notes.

Note: If you decide to add a footnote in between existing footnotes, the numbering of
ALL the footnotes will be revised automatically. The same is true of endnotes.

Footnote Reference Marker

 †‡*
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Re-arranging Numbered Footnotes and Endnotes

The easiest way to re-arrange a numbered footnote or endnote is to Cut and Paste or Drag
and Drop its reference number from its old position to its new position. All other reference
numbers will be automatically re-adjusted.

Sections

Normally your document will consist of only one section. However, there are occasions when
it would be useful to divide a document into different sections and for each section to have
a different layout - headers, footers, page numbering, page orientation etc.

Creating Sections

To divide the document into sections you need to add a Section Break.

• Position the insertion point where you wish the new section to start.

• Choose Break from the Insert menu. From the dialogue box presented select where
you wish the section break to appear. Click on Next Page to start the new section
on a new page; click on Continuous if you do not wish to start on a new page. Click
on OK. In Normal view a double-dotted line will appear across the page to show that
the document is separated into sections at this point.

By default any new sections have the same layout as the previous section. To change the
layout of the new section move the insertion point to somewhere within it and change the
layout as follows.

The following formats can be changed independently for each section:

Page Numbers - Page Numbers from the Insert menu. See Section 6.2.

Headers/Footers - Header/Footer from the View menu. See Section 6.2.

Number of Columns. See Section 6.6

Page Orientation and Page Margins - Page Setup from the File menu, Layout tab. See
Section 5.2.

Page Border and Borders and Shading from the Format menu, Page Border tab. See
 Section 5.4.

To remove a section break, move the insertion point to just before the first character of the
new section and press the Backspace (←) key.

Working with Columns

Word can be used to create documents that are divided into columns, such as a newsletter.
To do this ensure that the View of your file is set to Print Layout, Choose Columns from
the Format menu and in the Presets box choose the number of columns you require.

The page will be divided into equal parts to provide the appropriate number of columns, with
a gutter (gap) between each. If, however, you want to specify the widths of each column this
can be down in the Width and Spacing section.

6.5
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Usually the columns would affect the whole document but if your previous pages need to
be normal one column width, click on the arrow in the box alongside Apply to and choose
This Point Forward.

It is possible to create simple columns by adding the         button to the Standard Toolbar.
See Section 3.1.

Click on the button and then highlight the appropriate number of boxes for the number of
columns required. (Although only four boxes are shown more will appear as you drag the
mouse across).

Tables of Contents

When you produce a long document it is common practice to include a Table of Contents
(TOC).

Word constructs a table of contents automatically by using text from the document
formatted with styles which have been previously defined as headings. To use this method,
styles for headings must have been defined. (See Section 6.3).

• Move the insertion point to where you wish the TOC to appear.

• Choose Index and Tables from the Insert menu and from the dialogue box
presented click on the Table of Contents tab.

• Choose the format you require for your TOC. Your choice will be previewed in the
centre of the dialogue box.

• By default the styles Heading 1, 2 and 3 will be displayed as TOC levels, 1, 2 and 3
respectively. Click on the Options button to change this default.

• Click on the Options button and enter the appropriate TOC level alongside the style
of your choice.

• Click on the OK button and the TOC will be inserted into your text at the insertion
point

Note: Columns are not shown on screen in Normal view.

6.7
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• The styles used to format the TOC can be modified as any other style. However, if
the line spacing of the style is altered the TOC may need updating as below.

• You may wish to insert a page break under the TOC to separate it from the main text.

Problem? The words ‘Error no table of contents entries found’ is inserted into your text.

Solution: Ensure that you have matched the heading styles to a level in the TOC. Delete
the error which appears in your text.

Automatically Updating a Table of Contents

To update a TOC move the insertion point to within the TOC, choose Index and Tables from
the Insert menu and click on OK. You will be asked if you wish to replace the selected TOC.
Click on the OK button and the TOC will be updated.

Tables of Figures

When you produce a long document containing many tables, illustrations and graphs it is
common practice to include a Table of Figures (TOF).

Constructing a Table of Figures

• Select each figure in turn and choose Caption from the Insert menu.

• From the dialogue box presented choose the type of label and numbering scheme
you wish for your figure. By default the label Figure is used with the 1,2,3 numbering
scheme. Click on OK.

• When all figures have been captioned move the insertion point to where you wish
the TOF to appear and choose Index and Tables from the Insert menu. From the
dialogue box presented click on the Table of Figures tab.

6.8
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Choose the format you require for your TOF, and your choice will be previewed in the centre
of the dialogue box.

• Click on the OK button and the TOF will appear in your text at the insertion point.

Automatically Updating a Table of Figures

A TOF can be updated using the same method as updating a TOC.

Indexes

Word provides the facility to generate indexes semi-automatically. This section will show you
how you can create a simple index. More complex indexes can be generated but to do this
consult the Office Assistant.

To Create an Index

• Create a document containing a two column table (see Section 5.7 for information
about creating tables).

• In the first column enter the words or phrases that you wish to index being sure to
enter all variations of the terms eg. plural as well as singular.

• In the second column alongside each word or phrase enter the term that you wish
to use in the index. For example, you may wish incidences of the word ‘Computer’

6.9
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to be indexed as Office Equipment. In this case Computer should be entered in
the first column and Office Equipment alongside it in the second.

• Once completed save this file (termed a concordance file) and open the document
you wish to index.

• Next, move the insertion point in to the document to be indexed. Choose Index and
Tables from the Insert menu. From the dialogue box presented click on the Index
tab and on the AutoMark button.

• From the dialogue box presented find the concordance file and once this is done the
indexing of the document will commence.

• To create the index again choose Index and Tables from the Insert menu. Click
on the Index tab, choose the style of index you require from the Formats list and
click on OK. Creating the index may take some time if you are indexing a very long
document.

Automatically Updating an Index

To update an Index move the insertion point to within the Index, choose Index and Tables
from the Insert menu, and click on OK. You will be presented with a dialogue box asking
if you wish to replace the selected Index. Click on the OK button and the Index will be
updated.

Cross-References

When creating a long document it is likely
that you will wish to make cross-references
between pages of text. Word can do this
cross-referencing for you automatically.
This guide concentrates on cross-referenc-
ing sections/chapters and figures but Word
is capable of more complex cross-refer-
ences. For more information consult the
Office Assistant.

Before sections/chapters can be cross-ref-
erenced they need to be allocated a
heading style. See Styles - Section 6.5. For
figures to be cross-referenced they need
to be allocated a caption. See Table of
Figures - Section 6.8.

Creating a Cross-Reference

• Enter any text that you wish to precede the cross-reference, eg. See Chapter 5.

• Ensure the insertion point is where you wish the cross-reference to appear.

• Choose Cross-reference from the Insert menu.

Hint: Remember that an index is only as good as the entries that you include.

6.10
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• In the dialogue box presented click on the down arrow to the right of the Reference
Type box and choose the type of item you wish to cross-reference eg. section/
chapter heading or figure caption.

• Click on the down arrow to the right of the Insert reference to box and choose
the information you wish eg. page number, heading number, figure label and
number.

• From the items listed in the For which heading/figure etc. box, click the item you
wish to reference, eg. the specific heading /caption that you wish to reference and
click on the Insert button.

• Repeat for all text you wish to cross-reference.

Updating and Revising Cross-References

Changes to cross-references are updated when a document is saved, printed or print pre-
viewed. Deleting text which is cross-referenced will cause Word to insert an error message
in the text at the reference point when the cross-references are updated. Delete the error
message as any other text.

Mail Merge

Sending one letter to a number of people can be made a reasonably easy task in Word 2000.
By choosing Mail Merge from Tools menu all the hard work will be done for you!

Type in the letter that you wish to send to a mailing
list of people omitting the address and perhaps
other personalised text. Save the file as normal and
choose Mail Merge from the Tools menu. This
will open the Mail Merge Helper.

In the first section of Mail Merge Helper click on the
Create button and choose Form Letters from the
pop-up menu. In the next dialogue box click on
Active Window (this indicates that you’re merg-
ing with the document that is open, ie. your letter).
In section two of the dialogue box (data source)
click on the Get Data button and choose Create
Data Source to input names and address for your
mailing list.

The dialogue box presented shows the list of Fields
in the box. A field is the heading for each piece of
information in a Record. A record is a complete
entry for one addressee.

If you need to add or remove some fields from the list select the field name and click on the
Remove Field Name button. To add your own fields position the insertion point in to the
Field Name box, enter the new field name, ie. Country and click on Add Field Name.

Notice that the new field name has been added to the end of the list. Use the move arrows
to move this to a more appropriate position.
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Having adjusted the data source file it would be sensible to save it, click on OK, to display
the Save As dialogue box.
Your address book is now created but empty! Now is the time to start adding the names
and addresses of your contacts. After saving the source file a reminder dialogue box will
appear giving you a choice of steps to take. To be able to add addresses now you should
click on Edit Data Source which will open the Data Form dialogue box.

Enter the first persons title in the field box and press the Tab key to move to the first name
field box and then enter their first name and so on, until you have entered data into each
box.

Note: If you don’t have data for every field Word will make necessary adjustments
when it comes to merging addresses with the document.

On completing the first record (address) click on Add New and you’re ready to enter the
next record. On completing this click on Add New again. Repeat this for every record to be
added. After the last record has been typed in click on OK to close the address book.

Merging Letter and Address Book

Having closed the address book you should only be able to see your letter on the screen. If
so, you are ready to set the letter up to be merged with the address book you’ve just
created.

Using the Mail Merge Toolbar, which will have appeared at the top of your screen, insert
the field headings that will be needed for the recipient’s address, eg. title, initial, surname
etc.by choosing the field heading of each from the Insert Merge Field menu and choose
the next field heading from the Insert Merge Field menu. Repeat this for each field
heading you wish to include.

When inserting the field headings ensure your insertion point is at the correct position for
the heading. Press the space bar to create a gap between two headings and use the enter
key to move to the next line as necessary.

Start Mail Merge Button
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Don’t forget to insert the relevant field headings for the salutation, ie. title and surname.

Having set up your letter with the field headings at correct positions you are now ready to
Merge the letter and addresses! From the Mail Merge Toolbar click on the Start Mail
Merge button to display the following dialogue box. Click on Merge to mail merge to a
new document.

Word will merge all the addresses with the letter and create a document containing copies
of the letter for each address. This file can be saved or printed.

Note: The same principles and processes used here can be used to create sheets of
mailing labels.
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APPENDIX A
USING WORD TO FORMAT A DOCUMENT

AUTOMATICALLY

Word provides two features which automate the creation of documents: Wizards and
Templates.

A wizard is dedicated to the production of a particular
type of document eg. a CV, a memo or a thesis. The
wizard consists of a series of dialogue boxes which ask
questions about the particular document. When the
last question is answered Word sets up the formatting
and layout of the document for you - all you need to do
is type the text!

The most common wizards you are likely to use are:
Letter, Memo, Newsletter, CV - Curriculum Vitae.

To use a wizard choose New from the File menu. From
the dialogue box presented choose the appropriate tab
and from this the required wizard. Click on OK. Follow
the instructions the Office Assistant gives you to dis-
play the Wizard dialogue box.

Select the attributes you want your letter to have and
click on the Next button to start creating your letter
format. Follow the instructions then click Finish to
create your letter.

Templates

Templates are pre-designed layouts for certain commonly used types of document. They
differ from wizards in that questions are not asked about the formatting of the document
so there is less to guide the user. The template consists of a document with several pre-
defined styles along with text indicating the purpose and positioning of the style.

The most common templates you are likely to use are: Brochure, Letter, Manual, Manuscript,
Memo, Presentation, Report, Resume, Thesis.

Often more than one template is included for each document type so that you can choose
which is the most appropriate for your purpose.

If you know which template to use choose New from the File menu. From the dialogue box
presented first choose the appropriate tab and then the required template. Click on OK.
Replace the bracketed text of the template with your own text.

Note: Although creating documents in this way does take out some of the hard work, if, as is
very likely, you wish to modify the formatting of the resulting document it will be necessary for
you to have understood most of this guide. If you do not choose to modify the formatting there
is a danger that your document will end up looking the same as everybody else’s - wizards and
templates are not a short-cut to learning how to use Word.
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If you would like to preview the templates available choose Style from the Format menu.
Choose the template you wish to preview and click on the Example button to display sample
text using this template. See Section 6.5 for more information about Styles.
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APPENDIX B
CREATING AND INSERTING GRAPHICS INTO A DOCUMENT

Graphics can be used to great effect in a document by illustrating a point or merely by
breaking up the text. Graphics can be created by using a fully featured program specifically
for drawing, or by using the drawing tool from within Word. Although not a sophisticated
drawing program Word’s drawing tool does enable you to create simple graphics and also
allows limited editing of graphics that have been pasted into Word from other programs.

Adding Graphics to a Document

• Click on the   button on the Toolbar. You may have to add this to your Standard
Toolbar (see Section 3.1).

• The Drawing Toolbar is displayed either as a Standard Toolbar or as a floating
Toolbar which can be dragged about the screen by its title bar.

Using the Drawing Tool to Draw Objects

Anything you draw using the tools is called an object. Several of the tools available from the
Toolbar create geometric objects - the Rectangle, Oval, Line and Arrow tools create the
most basic objects. To use these click on the preferred tool, move the pointer to the position
on the window where you wish to start drawing, and click and drag until the object is the
desired size. When you release the mouse button the object will be drawn.

Select Objects tool selects
objects with a single click, though by
holding down the Shift (⇑) key several
objects can be selected simultaneously.

Text Box tool is used to incorpo-
rate text into a drawing. Click and
drag a rectangle to contain the
text and begin typing.

Line Colour tool
applies line colours and
patterns to the lines of an
object.

3D tool transforms an object
with a 3D effect.

Free Rotate tool can rotate
selected objects by clicking and
dragging circular handles

Arrow Style tool changes a line
to an arrow.

Fill Colour tool applies
colours and fill effects
to an object.

WordArt tool presents a dialogue box
showing a variety of text effects. Choose
the effect you prefer and enter you text
into the following dialogue box.
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Keep the Shift (⇑) key held down to draw objects symmetrically eg. a square or circle.

Other geometric objects, like block arrows, stars, flowchart symbols etc, are available from
the AutoShapes pop-up menu on the Drawing Toolbar.

Moving and Resizing Objects

To move an object choose the Select Objects tool and click and drag on one of the lines of
the object. When you release the mouse button the object will move to its new position.

To resize an object choose the Select Objects tool and click once on the object to display
handles around its boundary. Click and drag on one of the handles to resize the object.

Deleting Objects

Select the object you wish to delete and press the Backspace (←).

The Draw Pop-up Menu

Commands available from the Draw pop-up menu enable you to manipulate one or more
objects.

Font Colour tool applies colours
to fonts.

Dash Style tool is used to change the type
of dashes in a line.

Close Toolbar is used to hide
the Toolbar.

Freeform tool draws lines while
the mouse button is pressed.
When released and clicked
elsewhere a straight line is drawn
between the two points. Curve tool draws curves. Click

where you wish the curve to
begin, move and click again for sub-
sequent points.

Line Style tool is used to change the
thickness and style of the lines bound-
ing an object.

Scribble tool draws
freehand lines while the mouse
button is pressed.

Shadow tool applies a
shadow to an object.
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Group makes a single object from several
objects so that the grouped object can then
be moved and resized as a single object.

Ungroup ungroups a grouped
object into its constituent
elements.

Rotate or Flip permits objects to be
rotated to specific angles, flipped on
their side or upside down.

Edit Points permits objects
consisting of several points to be ed-
ited.

Change AutoShape allows
you to change the shape of an
AutoShape object.

Using Clip Art

A large selection of pre-drawn artwork or
Clip Art is provided with Word and this can
be used to good effect in enlivening the
presentation of your work.

To use the Clip Art move the insertion point
to where you wish the Clip Art to appear,
choose Picture from the Insert menu and
then Clip Art from the sub-menu. From the
dialogue box presented choose the required
Clip Art category and then the most
appropriate picture from the selection
revealed.

From the menu presented click on the
icon to insert the clip or the      icon to dis-
play a preview of the graphic.

If you are looking for an image relating to a
particular subject but are not sure which
category to find it in type the word or phrase
in the Search for clips box.

Clip Art can be moved and resized as any
object. By default text around Clip Art is
wrapped above and below the graphic.

Regroup groups several objects that had
been temporarily ungrouped to allow the
editing of a single object.

Order permits you to change the or-
dering of objects.

Nudge moves an object very
slightly, allowing for accurate
positioning of an object.

Grid places a grid over
the object.

Align or Distribute arranges
several selected objects.
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Using Graphics Created by Another Program

While the graphics capabilities of Word are sufficient for most uses there are times when
only a dedicated graphics program will suffice. Fortunately once you have created your
graphic it is a simple matter to insert it into your Word document and have it saved as part
of the document.

Select and copy the graphic from the graphics program.

Open the Word document and move the insertion point to where you wish to insert the
graphic.

Choose Paste from the Edit menu and the graphic will be inserted.

Graphics created by another program can be moved and resized as any object.

Editing an Imported Graphic

To edit graphics created using a program other than Word double-click on the graphic. This
places a window around the graphic and Word menus are replaced by those of the
originating program. The graphic can now be edited using the tools provided in the
program. Return to Word by clicking outside the window surrounding the graphic.
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APPENDIX C
IMPORT AND EXPORTING

Moving data between programs is extremely useful since it allows you to mix the capabilities
of Word with the specialist features of other programs such as graphics or spreadsheet
programs. It also avoids the labour of re-typing, or the possibility of introducing errors.

Text, numbers and graphics can be imported and exported with Word. These are referred to
here collectively as data.

Importing Data

There are two ways of importing data from other programs into Word.

• By Cutting and Pasting data into Word.

• By saving the data in a format that can be opened by Word.

Cutting, and Pasting Data into Word from other programs

The way that you Cut, Copy and Paste between programs is more or less the same. Here is
an example of how to copy data from almost any program into Word.

Select the data in the program from which you wish to copy. Choose Copy from the Edit
Menu. Open Word. Select the place where you wish the data to appear, and choose Paste
from the Edit menu.

Hint: You can switch between documents you have open by using the Taskbar.

Importing Saved Data

Importing data already saved has the advantage that you have a stored copy should anything
go wrong. It is also sometimes the easiest way to transfer data between different types of
program.

Data from another program needs to have been saved in a file format that Word can
understand. However, in most cases you will find that Word can open files without any need
to resort to saving in a different file format.

The way that you import any kind of saved data into Word is more or less the same.

• Open Word.

• Select Open from the File menu. This will present a dialogue box. Click on the arrow
alongside Files of Type and choose All Files. Select the file you wish to import and
click on Open. The file will be converted into Word for Windows format.

Note: Importing and exporting can result in the loss of some of the characteristics of your
data. Import and export using text only (ASCII) as a last resort.

Notes: Many programs, eg. Excel and Access, allow pasted data to be edited within
Word. Double-clicking on the pasted data changes the menu bar to that of the originating
program allowing the data to be edited. Click outside the area of the data to revert to
Word’s menu bar.
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Exporting Data

There are two ways of exporting data to another program from Word.

• By copying and pasting data.

• By using saved data.

Using Copy and Paste

Select the data you wish to export and Copy it. Open the program to which you wish to export
the data. Move the insertion point to where you wish the data to appear and choose Paste
from the Edit menu.

Using Saved Data

This is the only way to export data to some programs.

Open the document you wish to export. Choose Save As from the File menu. Click on the
arrow alongside the Save File As Type box and choose the file format that you know can
be imported by your program. Open the file as normal.

Remember: not all formats save all the information contained in a Word file. Text (ASCII)
for example will not save any formatting. So make sure that you keep a copy of the
document in normal Word format.
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Notes...


