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QUICK START

If you are familiar with how to use the Macintosh move on to Section 2.

If you are in a hurry but are unfamiliar with the Macintosh you should at least read Sections
1.1 to 1.8 and then move on to Section 2. However, be aware that Section 2 assumes that
you will have read and understood all of Section 1.

SECTION 1

GETTING STARTED ON THE MACINTOSH

Introduction

This guide aims to introduce you to the Macintosh computer and to show you how to use
the popular Wordprocessor Microsoft Word 98. The guide was written mostly with students
in mind so it emphasizes their special requirements like generating footnotes, Tables of
Contents and title pages.

The principles outlined in this guide are simple and intuitive, so even if you’ve never used a
computer before, don’t be intimidated. This guide assumes no previous experience of
computers, although a basic understanding of the common elements of the keyboard is
assumed.

The Macintosh is a microcomputer made by a company called Apple. You will often hear it
referred to as an Apple Mac or a Mac. The Mac comes equipped with a screen (monitor), a
hard disk, a keyboard and a mouse. The mouse is the plastic cube with a wire coming out of
it and a button on top. All of these components will become familiar to you as you read
through the guide.

To get the most from this guide, read the following sections carefully. You will also ideally
need a floppy disk.

Turning on the Mac

To turn on your Mac ress the key on the top of the keyboard marked:

If this has no effect switch on the Monitor by pressing the button on the front of the monitor.

1.1

1.2
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Problem? The screen has been completely blank for over a minute.

Solution: Either, the brightness of the screen is turned down in which case turn the knob
on the side or underneath the monitor screen, or the electricity isn’t getting to the Mac,
in which case switch on at the plug or seek assistance.

The Desktop

This is what you should see after you have switched the Mac on, though it may take up to
a minute to appear:

This is called the Desktop. If your screen doesn’t look exactly like this, don’t worry; someone
else has probably arranged it differently. After you learn to use the Mouse you will be able
to handle the desktop and arrange the items displayed in the way that you want.

Insert your floppy disk into the slot on the
right hand side of the Mac. The floppy disk
MUST be put in with the metal rectangle
towards the Mac and the metal circle facing
DOWNWARDS.

After you have inserted your disk a small
picture should appear on the desktop like
this:

In this case the inserted disk is called “Your Floppy Disk”.

1.3
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Problem?: You don’t see this little picture and instead see a box asking you if you want
to Initialize your disk.

Solution: The most likely solution is that your disk needs Initializing, see Section 1.12.
However, if you know that you have previously saved work on to the disk, it could be
damaged and you should seek assistance.

These small pictures shown earlier and labeled Hard Disk, Your Floppy Disk, and Trash are
known as Icons. The name of either the hard disk or the floppy disk may be different but they
should look similar to the icons shown on the desktop earlier.

Icons are intended to convey to the user their meaning and function. Often they look like what
they represent in real life, for example, the Trash icon is used for discarding what you no
longer need.

The Hard Disk and Floppy Disk that you see on the desktop are both used to store
information. The Hard Disk has the advantage that it has a much greater storage capacity.
The capacity of the hard disk is dependent upon the model of Macintosh but even the smallest
hard disk can store about 40,000k (kilobytes) or 40Mb (Megabytes) of information,
equivalent to about 12,000 wordprocessed pages. A floppy disk can only store a maximum
of about 1,400k (kilobytes) of information, equivalent to about 400 wordprocessed pages
– that’s still a lot of typing.

Using the Mouse

Using the Mouse is central to the way the Mac works and you will find that you can do most
of your wordprocessing just by using the mouse.

You will notice a black arrow       somewhere on the screen; this is known as the Mouse
Pointer or Pointer. Every move you make with the mouse resting on the desk moves the
pointer in exactly the same way. Usually the pointer is shaped like an arrow, as above, but
it changes shape depending on what you are doing.

You will have best control over the pointer if you hold the mouse with the mouse cable
pointing directly away from you. If you run out of room for the mouse, for instance if it goes
off the table, lift the mouse up and put it down again where you have more space. Lifting
the mouse does not move the pointer. Using the mouse might feel a little awkward at
first, but it will soon be second nature to you. Like most things it needs a bit of practice.

Selecting by Clicking

To do anything with an icon it must first be
Selected. This is done by moving the pointer
until its tip is on the icon you wish to select
and clicking the mouse button once. To
indicate that it is selected the icon will darken,
as opposite.

Selecting is an important idea with the Macintosh, and it has a specific meaning: you must
always select the information if you want to adapt or amend it.

To change your mind, De-select the icon by clicking on another icon or the desktop.

1.4

1.5
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Dragging

Once an icon has been selected you can use the mouse to move it with a technique called
Dragging. This is useful if you want to re-arrange your desktop.

For example, position the pointer on the Trash icon, then press and hold the mouse button
down while you move the mouse. As you move the mouse, the pointer moves and drags an
outline of the trash icon together with its name. And when you release the mouse button,
the icon snaps into its new position.

The outline is useful because it lets you know where the icon was moved from and where it
will move to if you release the mouse button.

Clicking anywhere other than on the selected icon will de-select it. In this case clicking
anywhere on the desktop will de-select the trash.

Now select and drag the trash back to its original position.

To eject your floppy disk drag it to the trash until the trash icon becomes selected, now release
the mouse button and eject. The icon of your floppy disk disappears. Put your floppy disk back
into the Mac and its icon re-appears.

Note: Dragging a floppy disk to the trash does not delete its contents.

Using Menus

Dragging is only one of the many things that you can do with a selected icon. Many of these
other things are listed in what are called Menus.

Along the top of the screen, in the Menu Bar, are the titles of the menus you can choose
from and each contains a list of related commands.

Generally menu commands require you to
have selected something before they are
applied, eg. select an icon. This tells the
computer what you want the command to
take effect on. Next move the pointer to the
name of one of the menus, press and hold
down the mouse button. This will reveal the
commands available under the particular
menu, the exact appearance of which will
depend upon the particular menu chosen,
but you will see something like the File menu
opposite.

The items listed under the menu are called
Commands. A command can be chosen by
moving the pointer down the list while hold-
ing down the mouse button. Some com-
mands in the list may be pale in color; this

1.6

1.7
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means that for the moment they cannot be chosen. Only those listed in black can be chosen.
When the command that you want to choose is reached the mouse button should be
released, and this will then cause the command to be carried out.

If the pointer is moved off the menu before the mouse button is released, nothing will
happen. (This is useful if you change your mind about a particular action. Usually, you are not
committed to a command until the mouse button is released on a particular spot).

For example, to look at the contents of the hard disk you must first select it and then choose
the Open command.

• Select the Hard Disk icon.

• Position the tip of the pointer on the word File in the menu bar. Without moving the
mouse, press and hold the mouse button down; the File menu will appear, as shown
previously.

• While holding the mouse button down move the pointer to the command Open, and
then release the button.

The result is that a box appears on the screen with the same name as the hard disk. This box
is called a Window. The window displays a list of icons that represent the contents of the
hard disk. The various components of the window are illustrated below.

A shortcut to choosing the Open command from the File menu is to Double-click in quick
succession on the icon.

Windows

The name of the hard disk appears in the Title
bar at the top of the window. Below the title
bar there is information about the contents of
the hard disk.

Clicking on each of the components of the
window has a different effect:

Size box: used to change the size of a
window; click and drag this corner of the
window to obtain the required window size.

Close box: one click here will close the
window.

Zoom box: one click here makes the window
as large as the screen will allow, and another
click will return the window to normal size.

Collapse box: collapses the window to just
the title bar. Click again to restore.

Scroll bars: because a window may contain many icons it is often impossible for them all to
be displayed at once on the screen. Down the right-hand side and along the bottom of the
window are Scroll bars and Scroll arrows which enable you move around the window to
reveal other icons. By clicking on the scroll arrows you will notice that the scroll box moves
and another part of the window is revealed to you. If the window has white scroll bars there
are no such hidden icons.

1.8
Close box

No. of items
Title bar

Disk space available

Zoom box
Collapse box

Size boxScroll arrowScroll bar

Folder icon
File icon

Application icon
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Two other ways of scrolling are to click and drag the scroll box along the scroll bar or to click
in the scroll bar itself. Try them out; you will soon get the hang of scrolling.

A window can be moved just as icons can. To move a window, position the mouse pointer
anywhere on the title bar and then click and drag the window to its required position.

Now try selecting and opening Your Floppy Disk. It is not necessary to close the hard disk
window because you can have many windows open simultaneously. You can then click on
any window that you want to look at.

More About Icons

The information that either hard or floppy disks can store takes one of two forms:

This information is represented on the screen as icons. The appearance of icons for
Applications varies widely depending on who has designed the icon for the application, but
you will soon recognize the ones you use most. However, Files created by one particular
application will all have the same icon; this is useful for quick identification.

There is a third type of icon which you must know about called a Folder. Folders are used
to store applications and files so that they can be organized sensibly. Folders always look the
same: they are rectangular and have a tab at the top, rather like a divider for a loose-leaf
notebook.

You might wish to put things in folders that are similar and give the folder a title which
describes its contents.

For example, if you have several files concerning history it would be sensible to put all these
files into a folder on your floppy disk called “History”. You could also make a folder within
the folder “History” called “Columbus” in which you would put all your files specifically
concerning work on Columbus. See over.

1.9
APPLICATIONS

Also commonly referred to as Computer
Programs or Software Applications and are used
to perform a particular type of task, for example:

• Wordprocessor for writing

• Spreadsheet for calculating

• Graphics for drawing

FILES

These are files created by Applications and
may include:

• Thesis written on a Wordprocessor

• Budget calculated on a Spreadsheet

• Map drawn using a Graphics application
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To create these folders you first need to:

• Select the window in which you want the
folder to be created. In this case it is the
Your Floppy Disk window.

• Choose the New Folder command from
the File menu. The new folder is auto-
matically named Untitled Folder.
Rename the folder by clicking once on
the name of the folder and typing
“History”.

• Now any files to do with history can be
clicked and dragged to this folder. When
you release the mouse button on top of
the folder the file will disappear into the
folder.

• Double-clicking on the History folder will open it and any files put inside will be visible
in a window titled “History”.

• Further folders can be created inside this folder by again, choosing New Folder from the
File menu. So you can have folders within folders within folders if you like.

Icons in a window can be opened in the same way as icons on the desktop – by selecting, and
then choosing Open from the File menu or by the shortcut of double-clicking.

Naming Files and Folders

The names of files and folders can be changed quite easily by clicking once on their respective
icons and typing a new name.

To amend the name of a file or folder click on its name, and then by clicking between the
letters, typing, and using the Delete (←) key you can amend the name.

Removing Files, Applications and Folders

To remove a file, application or folder you must first be looking at the desktop. Click and drag
the icon you don’t want to the trash, and when the trash icon darkens to show it has been
selected, release the mouse button. You will notice that the lid comes off the trash, letting
you know that something is in it.

If you have made a mistake and thrown away the wrong icon, the Trash can be opened by
double-clicking and icons can then be dragged back to the desktop. The trash is only emptied
permanently when you choose the command Empty Trash from the Special menu.

Dragging an icon of a floppy disk to the trash causes it to be ejected from the computer. None
of the contents of the disk is deleted.

How to Initialize a Floppy Disk

Generally when floppy disks are bought new they need to be Initialized (Formatted) before
they can be used. Initialization marks out areas on the disk where information is to be stored
and makes a record of where the storage areas are so that information inside can be retrieved
quickly.

1.10

1.11

1.12

Columbus

HistoryYour Floppy Disk
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If you put a floppy disk that is not formatted into the Mac it will tell you that the disk is
unreadable and ask you if you want it to be initialized. Before you go any further be sure that
the disk is new.

Problem? A message appears on the screen that says Initialization has failed or this disk
is bad.

Solution: Either: the disk is faulty in which case take it back to where you bought it, or
the disk is write protected.

You will then be asked to confirm your decision by a warning that the disk will be erased if
you proceed. Don’t worry because if the disk is new it will be blank anyway. So click on Erase.

You will then be asked to name the disk; if you don’t give the disk a name it will be
automatically called Untitled. Now click on OK. The process of Initialization will take about
a minute.

Types of Floppy Disks

There are two types of floppy disk that concern
us. Both look very similar but one has an
additional square hole as shown in the example
opposite.

The advantage of using High Density floppy
disks is that they are capable of storing around
twice as much information (1.44Mb) as Double
Density floppy disks (800k). However, they cost
more.

Making Floppy Disk Backups

Although putting information on a floppy disk is reasonably secure occasionally things go
wrong and information is lost. To reduce the chance of any such loss you should keep an
identical copy on a different floppy disk and store it in a different place. This is called making
a backup. There are a number of ways to do this backup but the easiest is as follows.

For this you will need a blank initialized floppy disk.

• Insert into the Mac the floppy disk you wish to backup.

• Open the hard disk.

• Drag the icon of the floppy disk from the desktop to the hard disk window.

Note: There may be a special folder on the hard disk set up for you to drag the icon of
your floppy disk to.

1.13

1.14

Double Density Floppy Disk
only one hole

High Density Floppy Disk
two holes

HD
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• All the information on this floppy disk will now be copied into a folder on to the hard disk.
The name of the folder will be the same as the name of the disk.

• Eject the disk by dragging it to the trash.

• Insert a blank initialized floppy disk into the Mac.

• Drag the folder on the hard disk with the name of the disk for backup on to the inserted
floppy and release the mouse button.

• Eject the floppy disk by dragging it to the trash.

• You now have a backup of your floppy disk.

• Lastly, don’t forget to drag the folder on the hard disk with the name of disk for backup
to the trash otherwise the hard disk will get cluttered and others might get access to your
work.

Help

Assistance with using the Mac is provided by using the Balloon Help menu. Normally the
balloon help is switched off so to turn balloon help on choose Show Balloons from the
Help menu. Now when you point to anything with the mouse pointer a balloon will appear
providing you with help. Turn off Balloon Help by choosing Hide Balloons from the
Help menu.

For assistance with Word see Section 2.2.

Turning Off

It is important to follow the correct steps to switch off otherwise you can damage the Mac.

• If you are using an application, like Word 98, quit the application by choosing Quit from
the File menu, saving work as required.

Note: clicking on the close box of all open documents does not quit Word.

• From the desktop choose Shutdown from the Special menu, the Mac should turn off
automatically.

• Your floppy disk will be ejected automatically from the Mac.

1.16

1.15

?
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S E C T I O N  2

Getting Started with Word 98

Starting Word

Find and double-click on the icon of Word 98.

A wristwatch will replace the normal arrow pointer while Word starts up and is transferred
into the computer’s memory from the hard disk or network disk.

This guide assumes that the Ruler and Formatting Toolbar are shown on screen. If either
of these is not shown choose Toolbars from the View menu and the appropriate
command from the sub menu. Also ensure that the view is set to Normal by checking that
Normal is highlighted in the View menu.

The Office Assistant – Help Using Word

By default Word will probably display the Office Assistant. The Office Assistant is shown as
an animated character in a small window and clicking once on the character will display a
speech bubble into which you can type a question relating to the workings of Word. Click
on the Search button and the Office Assistant will try and answer your question. Usually a
selection of possible answers is returned, and for further details just click on the most
appropriate answer. Hide the speech bubble by clicking on the Close        button.

Note: If for any reason the Office Assistant is not displayed, click on the         button on
the Toolbar. Conversely, to hide the Office Assistant click on the Close button         in the
Office Assistant window.

2.1

2.2

Formatting
toolbar

Ruler
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While you work the Office Assistant monitors the way you use Word. If it has alternative
suggestions a light bulb is displayed alongside the character and clicking on the light bulb
displays the suggestion.

In addition to the Office Assistant help with any object on the screen can be obtained by
choosing Show Ballons from the Help menu and pointing to the object. More detailed help
is available by choosing Contents and Index from the Help menu.

Creating a New Document

When you start up Word a blank document window titled Document1 will be displayed
automatically on the screen. On other occasions when you need to create a new document,
choose New from the File menu or click on the       button in the Toolbar and click on the
OK button of the dialog box presented.

Typing in Text

You should see that there is a ¶ mark in the document window even before you start to type.
If you do not see the ¶ mark click on the         button on the Toolbar. The ¶ marks do not print
and are there merely as a guide for you.

Note: If you don’t like these markers or the small non-printing dot which appears each
time you use the space bar then they can be hidden by clicking on the        button on the
Toolbar. However, they are very useful for editing purposes and will be referred to
throughout this guide.

The ¶ mark indicates the end of a paragraph and appears when you press the Return (↵) key.
The space between two ¶ marks is defined by Word as a Paragraph (so a paragraph defined
by Word can be a space, a word, a sentence etc. anything as long as it begins and ends with
one of these ¶ markers).

Text which you type in will appear to the left of the blinking vertical line on the screen. This
line is called the Insertion point. The insertion point can be moved around the screen in one
of two ways:

• Either, by using the mouse to move the Pointer, and then clicking the mouse button
where you want to move the insertion point. Notice the pointer changes shape to       when
on top of text.

• Or, by pressing the Arrow keys to move one space at a time or by holding the Arrow
key down to move more than one space at a time.

Note the distinction between the Pointer and the Insertion point: the Insertion point is
always a blinking vertical line whilst the Pointer is moved around by the mouse and
changes its appearance according to its position on the screen.

As you type in text, it is NOT necessary to press the Return (↵) key at the end of each line
as you do with a typewriter. With a wordprocessor you just keep typing and the words will
flow automatically on to the next line for you. It is only necessary to press the Return (↵) key
if you wish to start a new paragraph.

If you make a mistake typing in your text just move the insertion point to the right of the
mistake and press the Delete (←) key. You can delete the ¶ paragraph markers in the same
way. See Section 2.6 for how to delete more than one character at a time.

Text can be inserted by moving the insertion point to the appropriate place and then typing.

2.3

2.4
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The wordprocessor will tell you when you have typed more text than will fit on to a page by
putting a non-printing dotted line across the screen. The dotted line forms the start of a new
page. The bottom left hand corner of the window displays the number of the page on which
you are working.

You may already have noticed that some typing errors, capitalisation and spelling mistakes
are corrected automatically as you type. Other spelling mistakes are underlined with a wavy
red line and grammatical errors underlined with a green wavy line. This is a feature called
AutoCorrect, see Sections 2.21 and 2.22.

Selecting and Editing Text

Selecting text is an important technique to grasp. Much basic editing of your text depends
on learning how to select. To select a word or character, move the insertion point to the left
of the text you wish to select, click and hold down the mouse button, and then move the
mouse to the right. As you move the mouse the selected word or character will then be
inverted as in White Characters . This technique is called click and drag.

To select several words follow the click and drag method above releasing the mouse button
only when all the required words are selected. Note that this selection need not be all on one
line; you can select across lines, across paragraphs or even the entire document by moving
the mouse downwards while holding down the mouse button. To select text that extends off
the screen - either click and drag from the start of the text to the end dragging past the scroll
bar (the text displayed on screen will be adjusted automatically), or alternatively, click at the
start of the text move to the end of the text using the scroll bar and, while holding down the
Shift (⇑) key, click the mouse button.

Editing Text Which is Selected

Text which has been selected is replaced or overwritten with whatever you type. Similarly,
selected text can be deleted by pressing the Delete (←) key. While these two techniques can
be very useful they can also lead to you inadvertently deleting or overwriting text. Should this
happen use Undo from the Edit menu. See Section 2.15 for more detail about Undo.

Scrolling

Normally the screen is a Window or partial view of your document. To see other parts of the
document you can use the vertical scroll bar and:

• Click on the scroll arrows to view the document line by line.

• Click on the scroll bar to see the next full screen of text.

• Click on the scroll box and drag it up or down to move between pages.

• Click on the double scroll arrows to scroll up or down your document a page at a time.

• Clicking on the scroll box displays the current page number. By clicking and dragging the
scroll box you can scroll quickly to a particular page.

2.5

2.6

2.7
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The Ruler and Formatting Toolbar

Two features of Word that are closely linked are the Ruler and Formatting Toolbar. These
provide quick access to some of the most commonly used text formats you are likely to need.

Most of the problems which people encounter while using Word are due to lack of
understanding of the Ruler and Formatting Toolbar and how they operate. So competent use
of these is one of the most important skills that you must master in order to be able to get
the best from Word.

Note: As the pointer moves over the buttons on the Toolbar a pop-up box displays the
function of the button.

The reason that the Ruler and Formatting Toolbar are so important is that they let you change
the layout of your text and enable you to do so quickly. Using them you can:

• Set the distance from the left hand margin at which your text will begin.

• Set the distance from the right hand margin at which your text will end.

• Set the alignment of text to be left, right, center or justified.

• Put text into columns.

• Change the font, font style and size of text.

It is best if you set the layout of your text using the Ruler and Formatting Toolbar before you
begin to type because from then all your typing will have this layout. However, if you prefer,
you can change the layout after typing in the text.

It is very important to note that for any of these changes to have an effect on text already typed
in you must either:

Select all the text you wish to change.

Or, if you only wish to change the layout of one paragraph, make sure the insertion point is
in that paragraph.

Aligning Paragraphs
Four buttons to the right of the Formatting Toolbar are used for alignment. These allow you
to make selected text align in which ever way you prefer just by clicking on the button.

Aligns the text to the left margin – the normal setting.

Aligns text centrally – useful for headings.

Aligns text to the right – useful for addresses in letters.

Justifies text – this means both left and right sides of the text are aligned with the
margins – like a book or a newspaper.

2.9

Paragraph markers

Font stylesText size boxFont boxStyle box Alignment Indenting

Left indent marker Right indent markerRuler

Tabs

Formatting Toolbar

2.8
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Indenting Paragraphs

The Indent markers on the left       and right       of the ruler can be clicked and dragged along
the ruler to increase or decrease the margin width for the selected text. This is called
indenting. Be sure to click and drag only the box beneath the Indent marker on the left unless
you wish the special indenting described below.

Indenting the Whole Paragraph

The Indent mark on the left consists of three
parts. The upper most part of the marker
represents the starting position for the first
line of the paragraph whilst the central part
shows where the second and subsequent
lines will begin. This is useful the first line of
a paragraph differently from the rest of the

paragraph. The third part is a box under the indent marker and this is used to alter the
indenting of the whole paragraph.

Hint: A Quick way of indenting is to use the         button on the Toolbar which will indent
the selected text to the default 0.5 in (1.25cm). Click on the       button to remove the
indent. Two or more clicks on the        button will indent progressively by 0.5 in (1.25cm).

Indenting the First Line of Paragraphs

This kind of indent is called a First Line Indent.
With paragraphs you have already typed,
select the paragraphs, then click and drag
the upper left indent mark to the place on the
Ruler where you wish your first line to be
indented. This will indent the first line of
every paragraph selected. If you haven’t yet

started typing just move the indent marker as in the illustration, begin typing, and all
subsequent paragraphs will conform to this indentation.

Indenting the Whole Paragraph Except the First Line

This kind of indent is called a Hanging Indent.
Select paragraphs you have already typed,
then click and drag the lower left indent
mark to the place on the Ruler where the
indent is to be. This will indent all but the first
line of every selected paragraph. If you haven’t
yet typed in your paragraph just move the
indent marker as shown and start typing.

2.10

Click and drag to the right to indent
the whole of a paragraph. A Full Indent.

Click and drag to the right to indent the
first line of a paragraph. A First Line Indent.

Click and drag to the right to indent all but the
first line of a paragraph. A Hanging Indent.

Click and drag to the right to indent the
whole of a paragraph. A Full Indent.

Click and drag to the right to indent the
first line of a paragraph. A First Line Indent.

Click and drag to the right to indent all but the
first line of a paragraph. A Hanging Indent.
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Changing Font, Font Style and Size of Text

One of the clever things about wordprocessing with Word is that every word, letter and line
can be written in a different font, font style or size.

You can either set the font, font style or size before you start typing or once you have typed
it in. For text already typed you must first select the characters, lines or paragraphs you wish
to change before following the instructions below.

The current size of the text is displayed in the Text size box on the Toolbar. To change this
size, click and drag on the arrow to the required size as you would a command from the menu
bar, or type a size into the box. Sizes are measured in points or pts; 10 or 12 pts is normal,
the bigger the point size the bigger the text. For other sizes of text outside this range see
Section 3.4.

For different font styles use the buttons on the Toolbar:

 produces bold text.

 produces italic text.

 produces Underlined text.

To de-select any of these font styles simply select the text and click on the particular font style
button again. Other font styles are available by choosing Font from the Format menu.

Another way of changing the appearance of
your text is to change its Font (Typeface).
As you will see by clicking on the arrow to the
right of the Font box on the Toolbar, fonts
are given all sorts of peculiar names. Select
one of these fonts as you would a command
from the menu bar.

Note: After formatting a paragraph and pressing the Return (↵) key you may notice a
small black square appear to the left of a paragraph. This indicates that the paragraph has
special formatting. In this case that it has automatically been allocated a Style name. For
more about Styles see Section 3.11.

Changing the Spacing Between Lines and Paragraphs

The default spacing between all lines of text is single line spacing. However, using single line
spacing can make your text appear cramped unless extra spacing is included between
paragraphs.

A common way to increase the spacing between paragraphs is to press the Return (↵) key
twice at the end of a paragraph. While this method is adequate for short unsophisticated
documents it suffers from the disadvantage that spacing paragraphs in this way is not
automatic – and inconsistencies can be introduced unless you always remember to press the
Return key twice, and it does not provide very fine control.

2.11
eg.

Font stylesText size boxFont box

2.12
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A preferred method is to use the Paragraph command. This command can be used in one
of two ways: either to set the paragraph spacing before you type or to adjust the paragraph
spacing of text already typed. The former has the advantage that any subsequent paragraphs
retain this paragraph spacing; the latter has the disadvantage that text must first be selected.
Which ever method you choose the result is the same.

To alter either the spacing between para-
graphs or the spacing of lines within para-
graphs choose Paragraph from the Format
menu and in the dialog box presented click
on the Indents and Spacing tab. Paragraph
spacing can be changed by altering the be-
fore and after spacing options allowing you
to set the amount of space above or below
each paragraph. Select a different spacing
between paragraphs by clicking on the ar-
row buttons alongside each box. The spac-
ing is measured in points (pts) and each click
on one of the arrow buttons increases the
spacing by the equivalent to a half line space.
To alter the line spacing click on the arrow
alongside line spacing and choose Single,
1.5, or Double line spacing.

Similarly, to alter the line spacing choose Paragraph from the Format menu. In the dialog
box presented the line spacing option allows you to set the amount of space between each
line of a paragraph. Select a Single, 1.5, or Double line spacing by clicking on the arrow button
alongside line spacing.

The effect that changing the line and paragraph spacing will have on the text can be seen
in the previewed sample box at the bottom of the dialog box. Click on OK to have the spacing
change take effect.

Copying Formatting

Once a piece of text has been formatted you can copy its formatting to another piece of text
by using the Format Painter tool.

• Select the text containing the formatting you wish to copy and choose the         button
from the Toolbar.

• Select the text to which you wish to apply the format, release the mouse button, and the
format will be copied.

Page Breaks

Word automatically puts in page breaks when you type more text than can fit on a page.
However, often you will wish to start a new page before your text reaches the bottom of a
page. To do this, choose Break from the Insert menu. A dialog box will appear; just click on
OK.

2.13

Automatic page break

User inserted page break
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A fine dotted line will appear across the page indicating the presence of a user inserted page
break. The user inserted page break line can be easily distinguished from the automatic one
as the words Page Break are displayed.

Unlike automatic page breaks, user inserted page breaks can also be deleted. To do this, move
the insertion point to before the first character after the page break and press the Delete (←)
key.

The Undo Command

One useful facility that you will soon grow to love is Undo. This is available by clicking on the
bbbbbbutton on the Toolbar.

Clicking on the down arrow to the right of the button lists the last changes which you made
to your document and these can be undone by choosing the item on the list.

Conversely, using the Redo button              on the Toolbar reverses any changes you have
made using the Undo button.

Saving a Document

When you decide that you wish to stop wordprocessing you should save your document so
that you can finish it off another day. To save a newly created document, choose Save As
from the File menu. A dialog box appears like the one below.

If you wish to save to a different disk click on the down arrow alongside the Save In box and
choose the disk from those listed. If you wish to save to a different folder double-click on the
folder from those listed in the dialog box.

By default Word enters the text on the first line of your document as the filename, but if this
is not appropriate it can be edited and deleted as with any text.

To save your document either click on the Save button or press the Return (↵) key. The
document has now been saved as a file on the disk you specified.

2.15

2.16

Name of open
folder or disk

Name to save
file as

File format
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Problem? The message ‘Cannot Save. The device is write protected’ is displayed.

Solution: Your disk is probably write protected. Eject the disk, turn it over and flick the
switch in one corner before returning it to the disk drive and saving again.

If you share the computer avoid saving to the hard disk, as it may be deleted or altered by
others who share access to the computer.

A titled file (one that has been saved previously), can be updated and replaced by using Save
from the File menu or by clicking on the save button         on the Toolbar.

By default every 10 minutes Word automatically saves your document for you as a temporary
file. This can be useful in the event of a power failure as when you restart Word you will be
prompted to recover the document. However, this feature should not be relied upon and the
Save command should be used routinely every 10 minutes or so.

Note: You may wish to switch off the automatic saving feature of Word. To do this choose
Options from the Tools menu and from the dialog box presented click on the Save tab.
To turn off automatic saving click on the box alongside Save AutoRecover information
every X minutes and click on OK.

If you wish to create a folder into which to save your document click on the          button from
the Save dialog box, enter a name for the folder and double-click on the newly created folder
from the dialog box. Clicking on Save will save your document into this folder.

Printing a Document

First, it is advisable to check the layout of your document before printing. The easiest way to
do this is to choose Print Preview from the File menu as this provides you with a ‘bird’s eye
view’ of the page and is very useful for checking the position of page breaks. Use the vertical
scroll bar to move through the pages of your document. Click on the Close button when you
have finished checking.

You may have noticed an option under the File menu called Print. DON’T use this just yet. First
you must check that your document is set up correctly. Choose the command Page Setup
from the File menu. This presents a dialog box like the one below.

2.17

Laser Printer
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Toward the top of the dialog box is a pop up menu. Choose Paper Size and check that the
paper set up is for US Letter and that the orientation is correct. When you are satisfied click
on the OK button.

Next, choose Print Preview from the File menu. This provides you with a bird’s eye view of
the page and is very useful for checking page breaks. Use the scroll bar at the side to move
through the pages of your document. Click on the Close button when you have finished
checking.

Lastly, choose Print from the File menu. The following dialog box is presented.

If the printer listed is incorrect choose the printer you wish to use by clicking on the down
arrow alongside the printers name and make your selection from the printers available (if it
is unclear from the printer names listed which is the most appropriate, seek assistance).

In the print dialog box you can choose to print all the document, the currently displayed page,
or a specific range of pages. To print a range of pages click on the Pages button and enter
the first and last page numbers separated by a hyphen eg. 3 - 5. To print all pages up to a
particular page type the page number preceded by a hyphen. To print all pages after a
particular page type the page number followed by a hyphen. To print a single page just type
the page number.

You also have the option of printing several copies of the document. Please check with your
institution to determine whether you are permitted to print multiple copies.

Click on the Print button and your document will be printed. How long it will take to print
depends how many other people are also printing and the complexity and length of your text.
If you have waited more than 15 minutes, seek assistance.

Hint: As a short cut to printing, if you have chosen the printer set up you wish to use just
click on the        button on the Toolbar.

Problem? You are presented with a warning dialog box telling you that the printer is out
of paper or not connected.

Solution: Add paper or seek assistance.

2.18
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Closing a Document and Quitting

To stop working on your document choose Close from the File menu. If you have not saved
or have made any changes to the text you were working on the Office Assistant will ask if you
wish to save your document.

Yes allows you to save as normal before closing or exiting; No closes the file without saving
any changes since the last Save. The Cancel button cancels the Close or Quit command.

To stop using Word altogether simply choose Quit from the File menu.

To turn off the computer it is important that you follow the instructions in Section 1.16.

Opening a Document

To open an existing document choose Open from the File menu or click on the          button
on the Toolbar. A dialog box appears (similar to the Save dialog box shown previously), and
this lists all the files or documents in the current folder. If the file you wish to open is listed
select it and click on the Open button, or double-click on its file name. To open a file in a
different folder or disk select the appropriate disk by clicking on the arrow alongside the Look
in box and choosing it from those listed. If the file was saved into a particular folder double-
click on the folder from those listed in the dialog box. Open the file as above.

Hint: A short-cut to opening one of four most recently used documents is to choose the
name of the document from those listed at the end of the File menu.

If Word is not yet open existing documents can also be opened by finding their icon and
double-clicking.

Word allows you to open more than one document at a time and the various windows will
be placed one on top of the other like a pile of papers on a desktop. To change from one
document to another use the Window menu to select the file on which you wish to work.
To view all windows at once choose Arrange All from the Window menu. The current
window can also be moved up or down or to one side by clicking and dragging on the title
bar at the top of the window.

Moving Text Around a Document

When you are wordprocessing there are always times when you wish to move or duplicate
pieces of text. Word provides you with two techniques for doing this and so avoiding the
trouble and errors involved in retyping:

• Drag and Drop
• Cut, Copy and Paste

Drag and Drop

Drag and Drop is most useful for moving small pieces of text for short distances about a
document. For example you might wish to transpose two words.

• Select the text that you wish to move, release the mouse button.

• Move the pointer to the center of the text and click and drag the text to its new position.
You will notice a vertical line appears at the tip of the pointer and this is a guide to help
you position the text precisely. If the new position of the text is currently not on screen,
you can cause the text to scroll by moving the pointer to the top or bottom of the screen.

To copy a piece of text leaving the original intact hold down the Alt/Option key while
dragging.

2.20
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Problem? Drag and Drop does not appear to work.

Solution: Choose Options from the Tools menu and from the dialog box presented click
on the Edit tab and click on the Drag and Drop Text Editing box.

Cutting, Copying and Pasting

These commands are most useful for moving or copying large pieces of text about a
document or between documents.

To move a piece of text using Cut and Paste:

• Select the text to be moved.

• Click on the Cut        button in the Toolbar. The text will disappear.

• Move the insertion point to where the text is to be placed.

• Click on the Paste          button in the Toolbar and the text will reappear at the insertion
point.

After the second step the text disappears from the screen. It is not lost but is stored in a
temporary storage area called the clipboard. However, the clipboard can only store one item
and so the next time you cut or copy what was previously on the clipboard is replaced by the
newly cut or copied text.

To copy a piece of text:

Repeat the above procedure but click on the Copy         button on the Toolbar instead of the
Cut button. This will not make the selected text disappear but will put a copy of it on the
clipboard.

Because the clipboard retains its contents after a Paste it is possible to make several copies
by simply clicking on the Paste button as many times as is needed.

Note: With more than one document open you can copy or cut and paste between
documents.

Spell Checking and Grammar Checking

As previously mentioned, the AutoCorrect feature in Word underlines any spelling errors with
a wavy red line and any grammatical errors with a green wavy line.

With spelling errors, you can either choose to ignore the spelling error and undertake a full
spell check on the document at a later stage (see below) or correct the error as you type. To
correct the spelling of a single word click on the word while holding down the Ctrl key. A pop-
up menu will be presented showing a list of alternative spellings and other commands
explained below. Choosing one of the alternative spellings replaces the original in your text.

With grammatical errors, clicking on the word while holding down the Ctrl key presents a
pop-up menu and a suggested alternative sentence.

If you find the appearance of red and green wavy lines as you type distracting they can be
switched off. To do this choose Options from the Tools menu, click on the Spelling and
Grammar tab and un-check the boxes alongside Hide spelling errors/grammatical errors
in this document. Click on OK to return to your document.

2.21
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To check the spelling of a complete document choose Spelling and Grammar from the
Tools menu. If the spell checker interprets a word as spelled incorrectly a dialog box will be
displayed.

The dialog box will list the sentence containing
the word it thinks is spelled incorrectly. Often
this word will not be mis-spelled, but just a word
that the spell checker does not know – like your
name for instance. If this is the case just click on
the Ignore button. If the word is mis-spelled a
list of alternatives will be presented. Select the
correct spelling from these and click on the
Change button to correct the spelling of the
word in your text. Click on Cancel to stop spell
checking. You will be informed when you have
spell checked the whole document.

IMPORTANT: Don’t forget to save your document after you have spell checked it.

You may find it useful to use a secondary custom spell checking dictionary of your own for
storing words you commonly use which the spell checker thinks are mis-spelled. To use the
custom dictionary click on the Add button when the spell checker finds one of these words.
From this point on the word will be treated as correctly spelled.

AutoCorrect and AutoFormat

Word’s AutoCorrect feature prevents some of the most common typing errors, for example
not capitalizing the first word of a sentence, typing two capitals together eg. WOrd,
automatically correcting common mis-types such as teh instead of the.

By default AutoCorrect is switched on so that these errors are corrected automatically as you
type. Other common mis-types can be added to AutoCorrect by choosing AutoCorrect from
the Tools menu and entering the error and the replacement in the boxes provided.

See Section 2.21 for information about how AutoCorrect helps you to correct spelling errors
as you type.

A feature of Word related to AutoCorrect is AutoFormat. AutoFormat provides short-cuts to
some awkward formatting needs. Examples of these are listed below:

Entering 1 followed by st will display as 1st

Entering 1 followed by / followed by 2 will display as 1/2

Entering ("...") straight quotes produces smart quotes (“ ...” ).

Entering * followed by a space will display as a bullet (•) when the Return key is pressed,

creating the first item on a bulleted list See Section 3.5 for more about lists.

Similarly, entering 1 followed by a period (.) and a space will display as the first item on

a numbered list.

Entering --- (hyphens) will display a single line across the page, === (equals) a double line.

Word contains a list of commonly used words and phrases that it can insert into your text at
the press of a key. As you type Word attempts to match these words and phrases to your
typing if a match is achieved a box containing the word or phrase appears over the text. To
accept the contents of the box press the Return (↵) key; to ignore it, simply keep typing.

1st

2.22
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Typical word or phrases Word attempts to match are:

Days of the week, Months of the year, Best Wishes, To whom it may concern, Dear Sir or
Madam

Note: To turn off any of the features listed in this section choose AutoCorrect from the
Tools menu, choose the appropriate tab in the dialog box and un-check the box next to
the feature you wish to turn off.

Changing the Page Layout

With all documents the layout of the page is important, but in some cases universities,
colleges and publishers insist on a specific layout.

To set or alter the margin widths choose
Page Setup from the File menu, click on the
Margins tab and enter the required margin
widths into the appropriate boxes.

To alter the page orientation again choose
Page Setup but click on the Page Size tab.
The orientation can be altered by clicking on
the appropriate button, Page layout
characteristics like those explained above can
be applied to the whole document or, if
required, can be applied differently to
individual sections of a document. Section
3.10  explains more about dividing documents
into sections.

Word Count

Word can count the number of words, characters, lines and paragraphs in your file so that
you may check on how much you have (or haven’t) typed. To do this choose Word Count
from the Tools menu. When you’ve finished click on the Cancel button.

If you wish to count the number of words in a specific paragraph or piece of text first select
it before choosing the Word Count command.

Finding and Replacing Text

If you want to locate a word or words in a document choose Find from the Edit menu, type
in the word(s) you wish to find, and click on OK.

If you want to find and replace a word or
words with another word throughout the
document, use Replace from the Edit menu.
Type in both the word(s) you wish to search
for and what you wish to replace it/them
with. Click on Find Next and on each occasion
you will be asked whether you want the text
replaced. Alternatively, click on Replace All
to replace all occurrences of the text. You will
be informed when all the replacements have
been completed.

2.25
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Beware: if, for example, you try to find all instances of the word cat and replace them
with dog, words like catalog and concatenate will be changed to dogalog and
condogenate. To avoid this you can type spaces before or after the word you are trying
to find or click on the More button and in the Find whole words only box.

Short Cuts: The Command Key (    )

You may find that using the mouse to choose commands from menus is a little awkward
especially if you are a touch typist – if so, there is help at hand! On the right hand side of many
menu commands you’ll see the Command key symbol (   ) followed by a letter. These are
alternatives to using the mouse.

For example:

To open a file press and hold the     key while pressing the letter O.

To save a file press and hold down the     key while pressing S.

Good Habits for Typing in Text

So you’ve finished typing the text, checked the spelling, counted the words, admired your
choice of fonts, and saved your text – but does is it look neat and presentable? Here are a
number of pointers for getting that few extra marks for style:

• Type a single space after every comma and period and not before.

• Avoid Underlining unless you have to; there are far more elegant ways of emphasising
text.

• Use a maximum of 2 or 3 fonts per document and don’t mix together too many font
styles eg. bold, italic etc.

• Avoid spacing paragraphs using the Return (↵) key; set paragraph spacing using the
Paragraph command.

• Use lots of spacing; avoid cramping text.

• Use graphics and, where appropriate, graphs to add variety to your text.

• When you have a preferred format record this by defining a style as shown in
Section 3.11.

• Save your work as one complete document, and avoid saving in parts eg. chapters.

• Make regular backups of your work. See Section 1.14.

2.26
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S E C T I O N  3

MORE ADVANCED WORDPROCESSING

More finesse and greater efficiency can be achieved by going beyond the basics of
wordprocessing. Better control of your text will enable you to present finished documents
which look as though they have been desktop published and which only the practised eye
will distinguish as in fact wordprocessed ones.

Views

The standard view in Word is called Normal View and this gives you an uncluttered view of
your document by omitting things like headers, footers, footnotes etc.

To see a document as it will be printed choose Page Layout from the View menu. However,
Page Layout does not give a bird’s eye view of the document; for this choose Print Preview
from the File menu.

As an alternative to the menus the horizontal
scroll bar at the bottom of the screen provides
buttons which perform the same function.

The        button on the Toolbar can be used
instead of the Print Preview command.

The zoom control on the Toolbar can be used to select the exact magnification you wish to
use with your document from 200% to 10%.

Headers, Footers and Page Numbering

There are gaps left at the top and bottom of each page printed. These gaps are reserved for
Headers and Footers. Headers and footers are pieces of text which appear on every printed
page. You might wish a header to print the name of the chapter you are writing or a footer
to print the page number at the bottom of each page.

A quick and easy way of adding basic page numbers to a document is to use Page Numbers
from the Insert menu. From the dialog box presented you can select where the page numbers
appear in the footer or header; you can also set the alignment. Often the first page of a
document is not numbered and to achieve this effect click in the Show Number on First
Page box.

If you wish to add anything more than just a simple page number, the header or footer must
be opened. To do this choose Header and Footer from the View menu. The view changes
to Page Layout view (see Section 3.1) and the position of the header and footer are outlined
on the page. Also displayed is the Header and Footer Toolbar.

3.1

3.2

Normal
View

Page Layout View

Top of
the page

Header

Header and
Footer Toolbar
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Use the       button on the Toolbar to switch between the header and footer.

Move the insertion point to the header or footer and type in any text which you wish to appear
on every page. The text can be aligned using the alignment buttons on the Toolbar just as
for any other text, and doing this will not alter the alignment of your main text.

To make the page number       ,date        or time        appear in the header or footer, click
on the appropriate button on the Toolbar. The page number will update for every page of
the text. The Insert AutoText pop-up menu provides quick entry of some of the most
commonly required text for a header or footer, choose the necessary text from the menu and
it will be inserted.Once you have set up your headers and footers, click on the Close button
on the Toolbar.

Note: Do not type the page number into the footer; use the buttons as described above.

If you wish to use several different headers/footers in your document divide your document
into sections and set up separate headers/footers using the technique described below.

Special Page Numbering

Setting up a page number in the manner
described above will start page numbering at
1 and by default include numbering the first
page. However, the title page of a document
and the table of contents are not normally
numbered, and other preliminary pages and
acknowledgements are usually numbered
differently from the main part of the
document.

To start numbering a document from any
number other than 1, insert the page number
as above and click on the       button in the
Header and Footer toolbar. From the dialog
box presented enter the required page
number in the Start At box.

To omit a page number from the first page and to have the second page numbered as 1 it
is necessary to divide the document into two sections making the first page a different
section. See Section 3.10 for information about using Sections in a document.

• Move the insertion point to the bottom of the first page and insert a section break as
described in Section 3.10.

• Assuming that you have not already numbered the pages, ensure the insertion point is
in the second section of the document and choose Page Numbers from the Insert
menu. From the dialog box presented click on the Format button and from the following
dialog box enter the page number with which you wish the second section to commence
in the Start At box.

• As the section break is normally also a page break ensure that you move the insertion
point back to the first page and delete any page breaks that you have inserted. Take care
not to delete the section break (see Page Breaks Section 2.14).

• Use Print Preview from the File menu to check that the page numbers are as required.

If you wish, you can make more than just the first page into a section, including things such
as a contents page and acknowledgements. You can use as many sections as you like, perhaps
creating a new section for each chapter.
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You can also choose to number each section using a different number format. For example,
roman numerals are often used for preliminary pages preceding the main text. To do this
move the insertion point into the section, insert the page number as above but from the Page
Numbers dialog box, click on the Format button. From the dialog box presented click on
the arrow alongside Number Format.

To alter the information in the header or footer choose Header and Footer from the View
menu and edit as normal. The Delete (←) key can be used to delete markers inserted using
the Toolbar eg. page numbers. Deleting information from the header or footer of one section
will not affect the headers or footers of other sections.

Borders and Shading

To draw attention to text or data, borders can be put around characters, words, paragraphs,
tables, table cells, graphics and even entire pages. The same basic procedure is used for each,
though page borders are treated separately at the end of this section.

For a simple border select the items around which you wish to put a border and click on the
arrow to the right the Borders button         on the Toolbar. Choose the most appropriate
border from the pop-up menu.

Alternatively for a simple line across the page, typing three or more hyphens - - - and pressing
the Return (↵) key will cause these characters to be converted into a line, or three or more
equals === into a double line.

More complex borders can be applied by
selecting the items to be bordered, choosing
Borders and Shading from the Format
menu, and clicking on the Borders tab in the
dialog box presented. Typical borders can be
chosen from those listed on the left of the
dialog box. Shading, line type, and thickness
of the border can also be chosen.

To place a border around every page of the
document choose Borders and Shading
from the Format menu, click on the Page
Border tab and choose the required border
from those displayed. If you wish to border
only the first page of the document choose
This Section - First Page Only from the
Apply To pop-up menu.

Special Characters

The command Symbol from the Insert menu provides a dialog box from which you can select
symbols and foreign language accents which are not readily available from the keyboard. For
example: ê, á, Æ, Ö, ∑, ©

Each font has a number of characters which are not shown on the keyboard. To view these
choose Symbol from the Insert menu and from the Font pop-up menu in the dialog box
choose the font you wish to have displayed. Double-clicking on any character in the dialog
box will cause the character to be inserted into your text at the insertion point.

3.3

3.4



28

A Student's Guide to Word 98

Using the Symbol command can be slow for entering commonly used international
characters. Alternative combinations of keypresses are displayed alongside Shortcut Key in
the Symbol dialog box.

Fractions can be created using the AutoFormat. See Section 2.22.

Subscript, Superscript and Large Text

It is quite common to use Superscript or Subscript in text. To do this, first select the piece of
text you wish subscripted or superscripted. Choose Font from the Format menu and from
the dialog box displayed click on the superscript or subscript box.

Often you will wish superscripted or subscripted text to be smaller than the main text and you
can select or type any point size into the Size box. In the same way if you wish particularly large
text, up to 1638 points!, this is where to type in your preference.

Lists of Information

Word provides two useful buttons which allow you quickly to create bulleted (•) or numbered
lists from paragraphs of text.

If you haven’t yet typed the text for your list:

• Click on the         button for a bulleted list or on the        button for a numbered list. Dep-
ending on the button you clicked on a bullet or number 1 will appear in the text.

• Type the text for your first point and press the Return (↵) key

• The second line will also begin with a bullet or a number. Type in the text for your second
point, and so on.

If you have already typed the text for your list:

• ensure that each line that you wish to be bulleted or numbered ends with a paragraph-
marker (¶).

• Select the complete list.

• Click on the appropriate button on the Toolbar,            for a bulleted list,            for a numbered
list.

To end the list click again on the bulleted/numbered list button. To interrupt a list, say to
include a point consisting of multiple paragraphs, allow Word to number each paragraph.
Select the paragraphs you don’t wish numbered and click again on the bulleted/numbered
list button.

Superscript

Subscript

3.5
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Note: Word remembers the formatting of the first word after the first bulleted/numbered
point and applies this to the first words of all subsequent points.

The style of bullet and the numbering scheme can be chosen by using Bullets and
Numbering from the Format menu.

An alternative method for creating a list is to enter * followed by a space or tab. This will be
displayed as a bullet (•). Text for the first point on the list can be added and when the Return
(↵) key is pressed a bullet is displayed ready for the second point. Similarly, entering 1 followed
by a space or tab creates the first point on a numbered list. When the Return key is pressed
the number 2 is displayed ready for the second point.

Sorting References and Lists

Often references are to be listed alphabetically by author’s surname at the end of an essay.
This can be very time consuming to do manually. However, Word provides a Sort command
which will do this automatically.

To sort your references by Author surname:

• Type in the references ensuring that the
author's surname is the first word of each
reference and that the Return (↵) key is
pressed only once at the end of each
reference.

• Select all the references that you wish to
sort.

• Choose Sort Text from the Table menu.

• A dialog box is presented; click on OK
and your references will be sorted.

You can use the same command to sort lists provided the Return (↵) key was pressed only
once between each item to be sorted. With lists the sort dialog box enables you to also sort
descending as well as ascending, numerically, and by date.

Tables or tabbed columns can be sorted in the same way.

Tabs or Putting Text into Columns

Tab stops are the traditional method typists use to create columns of aligned text. How tabs
are used is covered here for those familiar with this method. Other users are recommended
to use a table. See Section 3.8.

Hint: It is very important that you set the tabs up before you start to type in any text that
you wish to put in columns.

First you must decide where on the Ruler you wish the columns to be and exactly what sort
of alignment you wish these columns to have.

On the left hand side of the ruler is the Tab Alignment Button. By clicking on this button
you can change the type of tab . Each creates a column of text aligned in a different way. Keep
clicking on the button until the tab stop you wish to use is displayed.

3.6
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Click here

 is a Left tab and aligns text to the left.

 is a Center tab and aligns text centrally either side of the tab.

 is a Right tab and aligns text to the right.

 is a Decimal tab and aligns numbers around the decimal point.

You can use as many of each tab stop as you wish.

If the first column is left aligned, as is most often the case (see below), then it is unnecessary
to set a tab for this column since normally it will be aligned with the left margin. The margin
can be moved as required using the indent markers (Section 2.10).

To use a tab select the type you require, as
above. Then click just below the marks on
the Ruler at the point where you wish to
position your column. The chosen tab will
appear where you have clicked. Repeat for
each column.

Note: Ensure that you click in the space under the Ruler or the tab will not appear.

To align text based on the tabs you have set up, type in the first item which will probably be
aligned with the left margin. Now when you press the Tab (      ) key a non-printing arrow
marker       appears and the insertion point is moved over to where you have set the first tab
on the Ruler. Any text which you now type will appear at this point aligned according to the
type of tab. Press the Tab (      ) key again and the insertion point will move to the next col-
umn, and so on. At the end of the line press the Return (↵) key to return to the first column.

If you wish to change any of the tab settings on the Ruler you must select all the text to which
the tabs apply. You can then click and drag the tab to their new positions and the columns
of text will follow.

Note: the tab on the Ruler will turn pale in color if you have selected text with different
tab set ups or margins.

Tables

Quite often data needs to be included in a document in the form of a table. Word allows you
to create tables easily. A table is a series of rows and columns which create a grid of cells.
Between the rows and columns there are Gridlines which are non-printing separators and are
there purely for guidance.

Creating a Simple Table

• Position the insertion point where the table is to be inserted.

→|
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Non-printing arrow marker showing the presence of a tab
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→|

• To create a simple table click and hold the mouse button on the            button in the Toolbar.
A pop-up menu is displayed which shows a grid of squares representing the cells of the
table you wish to create. Click and drag across this grid to specify the size of the table
that you wish to create. As you do this, cells will be highlighted and the size of the table
will be shown. The grid displays only 5 cells across and 4 cells down but drag beyond this
and the grid will expand accordingly. Release the mouse button to create the table.

Each cell and row displays a non-printing      character for guidance.

• Type text into the cells. You can move across a row by pressing the Tab (       ) key or by
using the mouse and clicking.

Creating a More Complex Table

Tables which consist of more than just a simple grid of cells are created most easily by drawing
the table.

• Position the insertion point where the table is to be inserted and choose Draw Table
from the Table menu, or click on the           button. The View is changed to Page Layout
and the Tables and Borders toolbar is displayed.

• Create the outline of the table by moving the mouse pointer – now in the shape of a pencil
– to the position on the page where you wish the top left corner of the table to begin.
Next, hold down the mouse button and drag to the bottom right corner of the table. The
outline of the table will be drawn.

• Use the pencil pointer to click and drag lines across the table outline to divide it into cells.

• The position of the outline and any cell borders can be adjusted simply by clicking on XXX
button on the  Tables and Borders toolbar and by clicking and dragging on the border.

• Table borders can be deleted by clicking on the          button on the Tables and Borders
toolbar and by clicking and dragging the pointer – now in the shape of an eraser- across
the unwanted border. Releasing the mouse button deletes the unwanted border.

Selecting Within Tables

To select a particular cell it is only necessary for the insertion point to be inside the cell.

To select a row of cells click to the left of the first cell of the row. To select more than one
row click and drag from the left of the first cell of the row down to the last row you wish to
select.

To select columns of cells move the pointer to the border above the first column you wish
selected. The pointer should change to a downward pointing arrow (see illustration). Hold
down the mouse button, drag across the columns you wish to select, and release the mouse
button when your selection is complete.
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To select a discrete area of cells click and drag across the range of cells dragging diagonally
if required.

To select the entire table ensure that the insertion point is in a cell within the table and choose
Select Table from the Table menu.

Further Editing of the Table

To delete a row or column of cells select them and then choose Delete Columns/Rows from
the Table menu. Likewise to delete an entire table, select it and choose the Delete Columns/
Rows from the Table menu.

To insert a row or column select a similar row or column and choose Insert Columns/Rows
from the Table menu. Alternatively, if you wish to insert another row at the foot of a table,
move the insertion point to the final cell of the last row and press the TAB (       ) key. This
will insert one identical row.

To alter the width of a column move the pointer over the vertical boundary of the column you
wish to adjust and when the pointer changes shape to           click and drag the column boundary
to the required position.

Alternatively, double-click on the right hand column boundary to have it resize automatically
to the size of the data contained in the column.

To specify the exact size of a row or column, select the required cells and choose Cell Height
and Width from the Table menu. Return the cell width and height into the dialog box
presented.

To evenly distribute the width of a selection of columns click on the          button on the Tables
and Borders toolbar. Similarly, click on the        button to evenly distribute rows.

The function of other buttons of the the Tables and Borders toolbar is shown in the
illustration below:

To align the table horizontally on the page ensure that the insertion point is within the table
and choose Cell Height and Width from the Table menu. From the dialog box presented
click on the Row tab and select the alignment you require. Click on OK to align the table.

Click here to select the first 
row of the table

Click here to select the first 
column of the table

→|
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Banner Headings

To join a number of cells to create a banner heading, as below, select the cells concerned and
choose Merge Cells from the Table menu or click on the       button. You can now type in
your banner heading.

To remove the banner heading select the merged cells and choose Split Cells from the Table
menu, or click on the         button, and enter the number of columns you wish the cell to be
split into.

Splitting a Table

To split a table in two move the insertion point to where you wish to split the table and choose
Split Table from the Table menu.

Footnotes and Endnotes

For essays, chapters and reports the use of
Footnotes or Endnotes is often essential and
adds precision and sophistication to your
document. The distinction between footnotes
and endnotes is that footnotes appear at the
bottom of the page on which they are
referenced whereas endnotes appear at the
end of the document or the end of a section
within the document. If you wish you may
use both in a single document.

To insert a footnote or endnote in the text,
place the insertion point where you wish the
text reference number to appear and choose

Footnote from the Insert menu. From the dialog box presented choose whether you wish
to use a footnote or endnote and the type of reference mark numbering you wish to use. By
default the reference mark is set to update with each additional note. The default numbering
system is 1,2,3 for footnotes and i,ii,iii for endnotes.

Clicking on OK inserts the footnote reference number in the main body of the text and divides
the window in two separate scrollable parts and the chosen superscripted reference mark,
eg. 1 or i, is placed just before the insertion point. The top half of the window is for you to
continue to work on your main text; the bottom half of the window is for footnote or endnote
text. You will notice that the same superscripted reference marker is automatically put here
ready for you to type your note. If you have used an automatic reference numbering as your
marker and then further on in your text you insert another note, this will be updated eg. to 2

or ii and the same number will be seen in the bottom part of the window under your first note.

If you decide to add a footnote in between existing footnotes, the numbering of ALL the
footnotes will be revised automatically. The same is true of endnotes.

3.9
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marker
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By default endnotes appear at the end of the document. To change this so that they appear
at the end of a section choose Footnote from the Insert menu and click on the Options
button. From the dialog box presented choose the Endnote tab and choose the position of
the endnote by clicking on the arrow alongside Place At. For more information about
sections see Section 3.10.

To customise the footnote or endnote reference marker click on the Custom Mark button
in the Footnote and Endnote dialog box and enter the required mark; to enter characters
not available from the keyboard click on the Symbol button and choose a symbol from the
dialog box displayed. To alter the numbering system used, click on the Options button, and
from the dialog box choose the All Footnote or All Endnote tab and then select the required
number format.

To remove the split in the window, but not the notes themselves, click on the Close button
at the top of the footnote/endnote section of the window. To view footnotes/endnotes
choose Footnote from the View menu or double-click on a reference marker.

Deleting Footnotes

To delete a footnote or endnote you need only select the reference marker in the main text
window and press the Delete (←) key. This will delete your footnote or endnote text,
reference marker and, assuming you are using autonumber, automatically re-number all
remaining notes.

Re-arranging Numbered Footnotes and Endnotes

The easiest way to re-arrange a numbered footnote or endnote is to Cut and Paste or Drag
and Drop its reference number from its old position to its new position. All other reference
numbers will be automatically re-adjusted.

Changing the Style of Footnotes

Footnote text is automatically formatted in 10-point characters whilst the reference markers
are superscripted 10-point. These can be altered by re-defining the Footnote text default
style.

Dividing your Document into Sections

There are occasions when it would be useful to divide a document into different sections and
for each section to have a different layout – headers, footers, page numbering, page
orientation etc.

Creating Sections

Normally your document will consist of only one section. To divide the document into sections
you need to add a Section Break.

• Position the insertion point where you wish the new section to start.

• Choose Break from the Insert menu. From the dialog box presented select where you
wish the section break to appear. Click on Next Page to start the new section on a new
page; click on Continuous if you do not wish to start on a new page. Click on OK and
a double-dotted line will appear across the page to show that the document is separated
into sections at this point.

By default any new sections have the same
layout as the previous section. To change the
layout of the new section move the insertion
point to somewhere within it and change the
layout as follows.

 †‡*

3.10
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The following formats can be changed independently for each section:

Page Numbers – Page Numbers from the Insert menu. See Section 3.2.

Headers/Footers – Header/Footer from the View menu. See Section 3.2.

Number of Columns – By clicking on the              button on the Toolbar a pop-up menu appears,
click and drag across the sample in the pop-up menu until you have selected the number of
columns you wish your section to have. Multiple columns are only displayed when in page
layout view.

Page Orientation and Page Margins – Page Setup from the File menu, Layout tab. See
Section 2.23.

Page Border – Borders and Shading from the Format menu, Page Border tab. See
Section 3.3.

To remove a section break, move the insertion point to just before the first character of the
new section and press the Delete (←) key.

Defining Styles

Many documents contain recurring paragraphs which have the same formatting, eg.
headings, quotations or footnotes. To ensure a well produced document it is essential that
such paragraphs are formatted consistently throughout the document and the easiest way
to achieve this is to define the formatting as a paragraph style. Word contains several pre-
defined styles for your convenience or alternatively Word can set up styles automatically for
you based on your own formatting.

Styles are available from the scrolling pop-up menu accessed by clicking on the arrow
alongside the Style Box in the Toolbar. To use a pre-defined style either choose the required
style from those in the pop-up menu and type your text, or type and select your text then
retrospectively choose the required style. You will need to choose the style of your main text
– usually Normal – to return to your more usual style of text.

Other pre-defined styles are available from the Style Gallery, see later in this section.

3.11
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In addition to the pre-defined styles Word defines styles automatically as you format. On
pressing the Return (↵) key after having changed the formatting of a paragraph Word
automatically allocates a style to your document so that this formatting can easily be used
again. The name given to the style will depend on how Word interprets your formatting, for
headings Heading 1, Heading 2… are used.

Redefining a Style

Using styles has another major advantage. If you have defined a particular style throughout
your document and decide to change it, it’s easy:

• Make the required changes to a paragraph which uses the style.

• Choose the current style name from the Style box and in the dialog box click on the button
alongside Update the style to reflect recent changes. Click on OK to redefine all
instances of the style throughout your document.

Style Gallery

Word provides a large selection of pre-defined styles as templates. Using one of these can
save time experimenting.

To display the style templates available choose Style Gallery from the Format menu. The
following dialog box is presented:

From the left of the dialog box the style template can be chosen, while on the right is a preview
of the template style imposed on the document currently open, or example text. Clicking on
OK will add the styles from the template to your document.

Note: Styles from the Style Gallery are not automatically imposed on your text but are
available from the style box. Use these styles as any other.
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Tables of Contents

When you produce a long document it is common practice to include a Table of Contents
(TOC).

Constructing a Table of Contents Automatically

Word constructs a table of contents automatically by using text from the document
formatted with styles which have been previously defined as headings. To use this method,
styles for headings must have been defined. See Section 3.11. If heading styles have not been
defined use the manual method described opposite.

• Move the insertion point to where you
wish the TOC to appear.

• Choose Index and Tables from the
Insert menu and from the dialog box
presented click on the Table of Contents
tab.

• Choose the format you require for your
TOC. Your choice will be previewed in the
center of the dialog box.

• By default the styles Heading 1, 2 and 3
will be displayed as TOC levels, 1, 2 and 3
respectively. Click on the Options but-
ton to change this default.

• Click on the Options button and enter the appropriate TOC level along side the style of
your choice.

• Click on the OK button and the TOC will be inserted into your text at the insertion point.

• The styles used to format the TOC can be modified as any other style. However, if the line
spacing of the style is altered the TOC may need updating as below.

• You may wish to insert a page break under the TOC to separate it from the main text.

Problem? The words ‘Error no table of contents entries found’ is inserted into your text.

Solution: Ensure that you have matched the heading styles to a level in the TOC. Delete
the error which appears in your text.

Automatically Updating a Table of Contents

A TOC cannot be automatically updated if it was created manually as below.

To update an automatically created TOC move the insertion point to within the TOC, choose
Index and Tables from the Insert menu and click on OK. The Office Assistant will ask if you
wish to replace the selected TOC. Click on the OK button and the TOC will be updated.

Constructing a Table of Contents Manually

Hint: Before you construct the TOC manually make sure that you have made all the last
minute additions to your document because any additions after the TOC has been
constructed will almost certainly make it inaccurate.

3.12
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• Go through the document and write down the page numbers where the contents entries
are.

• Set up a right aligned tab where you wish the page numbers to align.

• Type in each contents entry manually, press the Tab (        ) key after each entry, and type
in its page number.

• To put dotted lines between the contents entry and its page number, select the entire
TOC, and choose Tabs from the Format menu.

• Click on the 2 .... leader button and OK.

Tables of Figures

When you produce a long document containing many tables, illustrations and graphs it is
common practice to include a Table of Figures (TOF).

Constructing a Table of Figures

• Select each figure in turn and choose Caption from the Insert menu.

• From the dialog box presented choose
the type of label and numbering scheme
you wish for your figure. By default the
label Figure is used with the 1,2,3…
numbering scheme. Click on OK.

• When all figures have been captioned
move the insertion point to where you
wish the TOF to appear and choose Index
and Tables from the Insert menu. From
the dialog box presented click on the
Table of Figures tab.

• Choose the format you require for your TOF, and your choice will be previewed in the
center of the dialog box.

• Click on the OK button and the TOF will appear in your text at the insertion point.

Automatically Updating a Table of Figures

A TOF can be updated using the same method as updating a TOC.

3.13
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Indexes

Word provides the facility to generate indexes semi-automatically. This section will show you
how you can create a simple index. More complex indexes can be generated but to do this
consult the Office Assistant – Section 2.2.

To Create an Index

• Scroll through your document and each time you come across text that you wish to use
in your index select this text and hold down the Alt and Shift (⇑) keys while pressing the
X key. A dialog box will be displayed . Click on Mark All if you wish all incidences of the
selected text throughout your document to be indexed (note this is case sensitive).
Otherwise click on Mark. Selecting text as an index entry encloses a copy of the text in
a non-printing reference eg.                        after the text.

Note: The reference is only displayed if the          button is highlighted on the Toolbar.

The Index dialog box remains displayed while you mark index entries.

Hint: Remember that an index is only as good as the entries that you include.

• When you have specified all your index entries move the insertion point to where you
wish to insert the index and choose Index and Tables from the Insert menu. From the
dialog box presented click on the Index tab.

• Choose the format you require for your index. Your choice will be previewed in the center
of the dialog box.

• Click on OK and an index will automatically be compiled for you.

Automatically Updating an Index

To update an Index move the insertion point to within the Index, choose Index and Tables
from the Insert menu, and click on OK. You will be presented with a dialog box asking if you
wish to replace the selected Index. Click on the OK button and the Index will be
updated.

Cross-References

When creating a long document it is likely
that you will wish to make cross-references
between pages of text. Word can do this
cross-referencing for you automatically. This
guide concentrates on cross-referencing
sections/ chapters and figures but Word is
capable of more complex cross-references.
For more information consult the Office
Assistant – Section 2.2.

Before sections/ chapters can be cross-
referenced they need to be allocated a heading
style, see Styles - Section 3.11. For figures to
be cross-referenced they need to be allocated
a caption, See Table of Figures - Section 3.13.

3.14
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Creating a Cross-Reference

• Enter any text that you wish to precede the cross-reference, eg. See Chapter 5.

• Ensure the insertion point is where you wish the cross-reference to appear.

• Choose Cross-reference from the Insert menu.

• In the dialog box presented click on the down arrow to the right of the Reference Type
box and choose the type of item you wish to cross-reference eg. section/chapter heading
or figure caption.

• Click on the down arrow to the right of the Insert reference to box and choose the
information you wish eg. page number, heading number, figure label and number.

• From the items listed in the For which heading/figure box, click the item you wish to
reference, eg. the specific heading /caption that you wish to reference and click on the
Insert button.

• Repeat for all text you wish to cross-reference.

Updating and Revising Cross-References

Changes to cross-references are updated when a document is saved, printed or print
previewed. Deleting text which is cross-referenced will cause Word to insert an error message
in the text at the reference point when the cross-references are updated. Delete the error
message as any other text.

Using the Thesaurus

Word provides a Thesaurus which finds synonyms.

To use the Thesaurus:

• Select the text for which you wish to find
a synonym.

• Choose Language from the Tools menu
and Thesaurus from the sub-menu.

• The following dialog box is presented
with the different meanings of your
selected word displayed on the left side
of the dialog box.

Note: It is important to remember when using a Thesaurus that words with identical
spellings can have quite different meanings.

• To display the synonyms of your word click on the most appropriate meaning. The
synonyms are displayed on the right side of the dialog box.

• Click on the appropriate synonym and on the Replace button to change your selected
text.

3.16
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APPENDIX A

WORDPROCESSING A DISSERTATION OR PROJECT

Wordprocessing a long document such as a dissertation or project requires more planning
than is required for a standard essay or report. This section aims to help by listing these
planning steps.

Before you start wordprocessing your dissertation you should obtain a list of formatting
requirements. This will contain essential information to include in the steps below.

Steps in Wordprocessing a dissertation or project:

• Most universities/colleges have strict rules about the width of margins. See Changing the
Page Layout (Section 2.23).

• Check the line spacing which is required by your university/college and if necessary alter
this by referring to Section 2.12.

• By defining styles for your main text and each heading or sub-heading you introduce
consistency into your document and save yourself a lot of repetitious formatting. Define
styles before you start to type or, as you come to it in the text. See Section 3.11.

• Wordprocess your document as a single file. This avoids inconsistencies between chapters
or sections.

• Don’t forget to number the pages of your document and if required include other
information in headers or footers. Your university/college may require you to number any
preliminary pages, such as title and contents pages differently from your main text
(Section 3.10).

• Insert footnotes and endnotes as required by your university/college. See Section 3.9.
Footnoting conventions such as ibid, op. cit. and when to underline book titles, or cite
page numbers can be obtained from standard reference works or your supervisor.

• Word can automatically generate your table of contents and table of figures and can even
assist in generating an index. See Sections 3.12, 3.13 and 3.14.

• Word can automatically sort bibliographical references for you and automatically update
any cross-references. See Sections 3.6 and 3.15.

• Save your document regularly and keep backups. See Sections 2.16 and 1.19. Be careful
to date or number backup versions to avoid confusion.

• Don’t forget to spell check your document. See Section 2.21.

• Don’t just rely on Word’s proofing tools; proof read your document.

• Count the words in your document. See Section 2.24.

• Use graphics and graphs to develop a more varied presentation of data or to reinforce a
point in the text.
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APPENDIX B

USING WORD TO FORMAT A DOCUMENT AUTOMATICALLY

Word provides two features which automate the creation of documents: Wizards and
Templates.

Wizards

A wizard is dedicated to the production of a particular type of document eg. a CV, a memo
or a thesis. The wizard consists of a series of dialog boxes which ask questions about the
particular document. When the last question is answered Word sets up the formatting and
layout of the document for you – all you need to do is type the text!

The most common wizards you are likely to use are: Letter, Memo, Newsletter, CV –
Curriculum Vitae.
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To use a wizard choose New from the File menu, from the dialog box presented choose the
appropriate tab and from this the required wizard. Click on OK. Follow the instructions as
presented to create your chosen document.

Templates

Templates are pre-designed layouts for certain commonly used types of document. They
differ from wizards in that questions are not asked about the formatting of the document so
there is less to guide the user. The template consists of a document with several pre-defined
styles along with text indicating the purpose and positioning of the style.

The most common templates you are likely to use are: Brochure, Letter, Manual, Manuscript,
Memo, Presentation, Report, Resume, Thesis.

Often more than one template is included for each document type so that you can choose
which is the most appropriate for your purpose.
If you know which template to use choose New from the File menu. From the dialog box
presented choose the appropriate tab and from this the required template. Click on OK.
Replace the bracketed text of the template with your own text.

If you would like to preview the templates available choose Style Gallery from the Format
menu. Choose the template you wish to preview and click on the Example button to display
sample text using this template. See Section 3.11 for more information about the Style
Gallery.

Note: Although creating documents in this way does take out some of the hard work, if
you wish to modify the formatting of the resulting document it will be necessary for you
to have understood most of this guide. If you do not choose to modify the formatting there
is a danger that your document will end up looking the same as everybody else’s – wizards
and templates are not a short-cut to learning how to use Word.
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APPENDIX C

CREATING AND INSERTING GRAPHICS INTO A DOCUMENT

Graphics can be used to great effect in a document by illustrating a point or merely by
breaking up the text. Graphics can be created by using a fully featured program specifically
for drawing, or by using the drawing tool from within Word. Although not a sophisticated
drawing program Word’s drawing tool does enable you to create simple graphics and also
allows limited editing of graphics that have been pasted into Word.

Adding Graphics to a Worksheet

• Click on the        button on the toolbar.

• The Drawing Toolbar is displayed either as a standard Toolbar or as a floating Toolbar
which can be dragged about the screen by its title bar.

Using the Drawing Tool to Draw Objects

Text Box tool is used to incorporate
text into a drawing. Click and drag a
rectangle to contain the text and
begin typing.

WordArt tool presents a dialog box
showing a variety of text effects.
Choose the effect you prefer and
enter your text into the following
dialog box.

Select Objects tool selects objects with
a single click, though by holding down
the Shift (⇑) key several objects can be
selected simultaneously.

Fill Color tool applies
colors and fill effects to an
object.

Line Color tool
applies line colors
and patterns to the
lines of an object.

3D tool transforms an
object with a 3D effect.

Arrow Style tool changes
a line to an arrow.

Free Rotate tool can rotate
selected objects by clicking and
dragging circular handles
surrounding object.
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Anything you draw using the tools is called an object. Several of the tools available from the
Toolbar create geometric objects – the Rectangle, Oval, Line and Arrow tools create the most
basic objects. To use these click on the preferred tool, move the pointer to the position on
the window where you wish to start drawing, and click and drag until the object is the desired
size. When you release the mouse button the object will be drawn.

Keep the Shift (⇑) key held down to draw objects symmetrically eg. a square or circle.

Other geometric objects, like block arrows, stars, flowchart symbols etc, are available from
the AutoShapes pop-up menu on the Drawing toolbar.

Moving and Resizing Objects

To move an object choose the Select Objects tool and click and drag on one of the lines of
the object. When you release the mouse button the object will move to its new position.

To resize an object choose the Select Objects tool and click once on the object to display
handles around its boundary. Click and drag on one of the handles to resize the object.

Deleting Objects

Select the object you wish to delete and press the Delete (⇐) key.

The Draw Pop-up Menu

Commands available from the Draw pop-up menu enables you to manipulate one or more
objects.

Freeform tool draws lines while
the mouse button is pressed, when
the mouse button is released and
clicked elsewhere a straight line is
drawn between the two points.

Scribble tool draws
freehand lines while the
mouse button is pressed.

Curve tool draws curves. Click where
you wish the curve to begin, move and
click again for subsequent points.

Font Color tool applies
colors to fonts.

Line Style tool is used to
change the thickness and
style of the lines bounding
an object.

Dash Style tool is used to change the
type of dashes in a line. Close Toolbar is used

to hide the toolbar.

Shadow tool applies
a shadow to an object.
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Using Clip Art

A large selection of pre-drawn artwork or Clip Art is provided with Word and this can be used
to good effect in enlivening the presentation of your work.

To use the Clip Art move the insertion point to where you wish the Clip Art to appear, choose
Picture from the Insert menu and Clip Art from the sub-menu. From the dialog box
presented choose the required Clip Art.

Clip Art can be moved and resized as any object. By default text around Clip Art is wrapped
above and below the graphic.

Order permits you to change
the ordering of objects.

Grid places a grid over
the object.

Nudge moves an object very
slightly, allowing for accurate
positioning of an object.

Align or Distribute arranges
several selected objects.

Group makes a single object from several selected
objects so that the grouped object can then be
moved and resized etc. as a single object.

Ungroup ungroups a grouped
object into its constituent
elements.

Rotate or Flip permits objects to be
rotated to specific angles, flipped on
their side or upside down.

Edit Points permits objects
consisting of several points to
be edited.

Change AutoShape allows you to
change the shape of an AutoShape
object.

Regroup groups several objects that had been
temporarily ungrouped, perhaps to allow the editing
of a single object.
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Using Graphics Created by Another Program

While the graphics capabilities of Word are sufficient for most uses there are times when only
a dedicated graphics program will suffice. Fortunately once you have created your graphic
it is a simple matter to insert it into your Word document and have it saved as part of the
document.

• Select and copy the graphic from the graphics program

• Open the Word document and move the insertion point to where you wish to insert the
graphic

• Choose Paste from the Edit menu and the graphic will be inserted.

• Graphics created by another program can be moved and resized as any object.

Editing an Imported Graphic

To edit graphics created using a program other than Word double-click on the graphic. This
places a window around the graphic and Word menus are replaced by those of the originating
program. The graphic can now be edited using the tools provided in the program. Return to
Word by clicking outside the window surrounding the graphic.
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Default Datasheet

Cell

Column

Default Chart

Row

Click here to select
all the data in the
Datasheet

APPENDIX D

CREATING AND INSERTING CHARTS INTO A DOCUMENT

Word provides an embedded program called Microsoft Graph to enable you to create
simple charts. For more complex charts use a spreadsheet eg. Microsoft Excel or a dedicated
graphing program.

For reasons of space this guide will only provide the basics of how to get started using
Microsoft Graph. For more information refer to the Help menu.

To Create a Chart using Microsoft Graph

• Move the insertion point to the position in your text where you wish the chart to appear.

• Choose Object from the Insert menu and from the dialog box presented choose
Microsoft Graph 98 Chart.

• Microsoft Graph will display a default chart and a Datasheet window containing the data
to create this chart. In the Datasheet, labels at the top of each column and to the right
of each row describe the data which are used to plot points on the chart and is termed
a Data Series. A Graph Toolbar is also displayed.

Hint: Alternatively, type the data which will form the basis of a chart into a table in Word,
select it and follow the procedure above to create the chart. This data will then be
displayed in the datasheet and a chart created from the data.

The Datasheet

If the Datasheet window is not visible choose Datasheet from the View menu or the
xxxxxbutton from the Graph Toolbar. To remove the default data from the datasheet select
all the data in the datasheet by clicking on the top left cell (see above), choose Clear from
the Edit menu and All from the sub-menu.



A Student's Guide to Word 98

49

The Datasheet is made up of cells which are divided into rows and columns.

To type data into a cell move the pointer to the cell, click the mouse button, and type.

Move to another cell either by using the mouse and clicking on the cell or by pressing the
Return (↵) key to move one cell down or by pressing the Tab (      ) key to move one cell to
the right.

To edit the data in a cell move the pointer to the cell, click the mouse button, and edit the
data in the same way as you edit text in Word.

Cells can be selected by clicking and dragging. You can click and drag horizontally, vertically
and diagonally. To select an entire column of cells click on the shaded cell above the column;
to select an entire row of cells click on the shaded cell to the left of the row.

To insert rows or columns select the row or column where you wish to make the insertion
and choose Cells from the Insert menu. To delete a row or column select the cells and choose
Delete from the Edit menu.

Microsoft Graph allows you to change the format of the data that you type by choosing
Number from the Format menu. By default the number format is the same as you type.

Creating a Chart From Your Data

As you type data into the datasheet a chart is automatically created in your document using
the column chart format.

To change the chart type, click on down arrow along side the            button on the Toolbar
and choose the required chart type from the pop-up menu.

Editing the Chart

A chart title and axis labels can be added to the chart by choosing Titles from the Insert menu
and choosing the appropriate options in the dialog box. The text can be edited as normal.

To format either axis double-click on it and choose the appropriate options from the dialog
box presented.

A legend is added automatically to your chart. The legend provides a key to the symbols and
patterns used to represent the data on the chart. It can be repositioned by clicking and
dragging.

Gridlines can be added to the chart by choosing Gridlines from the Insert menu and clicking
on the appropriate options in the dialog box presented.

To delete any of the components of the chart select the component and press the Delete (←)
key.

→|
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APPENDIX E

IMPORT AND EXPORTING DOCUMENTS

Moving data between applications is extremely useful since it allows you to mix the
capabilities of Word with the specialist features of other applications such as graphics or
spreadsheet applications. It also avoids the labor of re-typing, or the possibility of introducing
errors.

Text, numbers and graphics can be imported and exported with Word. These are referred to
here collectively as data.

Note: In this Appendix the many variants of Windows are collectively referred to as
Windows.

Importing Data

There are two ways of importing data from other applications into Word.

• By Cutting and Pasting data into Word.

• By saving the data in a format that can be opened by Word.

Cutting, and Pasting Data into Word from other Macintosh applications

The way that you Cut, Copy and Paste between applications is more or less the same. Here
is an example of how to copy data from almost any application into Word.

Select the data in the application you wish to copy from. Choose Copy from the Edit Menu.
Quit the application. Open Word. Select the place where you wish the data to appear, and
choose Paste from the Edit menu.

Notes: Some applications, eg. Excel and Powerpoint, allow pasted data to be edited
within Word. Double-clicking on the pasted data changes the menu bar to that of the
originating application allowing the data to be edited. Click outside the area of the data
to revert to Words menu bar.

Importing Saved Data

Importing data already saved has the advantage that you have a stored copy should anything
go wrong. It is also the easiest way to transfer data between different types of computer, eg.
Macintosh to Windows PC.

Data from another application needs to have been saved in a format that Word can
understand. However in most cases you will find that Word can open files without any need
to resort to saving in a different file format.

Note: Importing and exporting can result in the loss of some of the characteristics of your
data. Import and export using text only (ASCII) as a last resort.

The way that you import any kind of saved data into Word is more or less the same.

• Quit the application and open Word.
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• Select Open from the File menu. This will present a dialog box. Click on the pop-up
menu below List Files of Type and choose All Files. Select the file you wish to import
and click on Open. The file will be converted into Word 98 format.

Importing Data from a Windows Application

Most data saved on a Windows PC can be imported into Word 98. Simply save the data to
a floppy disk, insert the PC disk into the Mac and open the data as above.

Exporting Data

There are two ways of exporting data to another application from Word.

• By copying and pasting data.

• By using saved data.

Using Copy and Paste

This method will only work for exporting to other Macintosh applications.

Select the data you wish to export and Copy it. Open the application to which you wish to
export the data. Move the insertion point to where you wish the data to appear and choose
Paste from the Edit menu.

Using Saved Data

This is the only way to export data to some Macintosh applications and all Windows
applications.

Open the document you wish to export. Choose Save As from the File menu. Use the pop-
up menu below the Save File As Type box to select the file type that you know can be
imported by your application. Open the file as normal.

Remember: not all formats save all the information contained in a Word 98 file. Text
(ASCII) for example will not save any formatting. So make sure that you keep a copy of
the document in normal Word 98 format.

Exporting Data to a Windows Application

• Insert a blank unformatted floppy disk into the Macintosh. In the dialog box pre-
sented title the disk and from the Format pop-up menu choose DOS 1.4 Mb. The
disk will format and its icon will display the letters PC.

• The basic procedure for saving your document is the same as above except that the
filename should consist of no more than 8 characters and ideally this should be
followed by a period/full-stop and a three character extension. .DOC is normal for
exporting to a Windows version of Word.

• The file on the disk should now be possible to open using a Windows application.


